Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - RayBe

Pages: 1 ... 5 6 [7] 8 9 ... 19
91
Users / Re: Preview of new Touch Orbiter UI Capabilities (video demo)
« on: June 18, 2011, 09:54:25 pm »
Hi Andrew and Uplink,

great work, looks amazing!
can't wait to be able to use it myself  :)
will it be implemented into lmce 810 and 1004?

br,
Raymond

92
Developers / Re: New Touch Orbiter & Proxy_Orbiter in development
« on: June 13, 2011, 02:34:14 pm »
Hi Andrew,

How is the speed compared to the touch-orbiter and could you show some screen-shots (say as a preview :) )?

br,
Raymond

93
Users / Re: 710 system HDD failure, should I reinstall as 810?
« on: June 13, 2011, 05:10:03 am »
Hi nosebreaker,

http://wiki.linuxmce.org/index.php/Installing_1004
would be a good place to start ;)

br,
Raymond

94
Installation issues / 2 tuner trouble
« on: May 10, 2011, 09:14:16 am »
Hi,

because MythTv is reconfiguring my /dev/video# (when rebooting and sometimes when running) and sometimes 'forgets' my default video-source i am making udev rules for both my 2 tv-tuners and for my usb-webcam.
i succeeded in doing so for the webcam.

i made 2 udev rules for my analog tv-tuners and they show up in the /dev/ but when i point mythtv to them i get no picture.

my udev rules:
for my pvr150 i added the rule: "10-tv-tuner-pvr150.rules" with the line:
Code: [Select]
KERNEL=="video[0-9]*", ATTR{name}=="ivtv0*", SYMLINK+="pvr150"
for my Asus saa7134 i added the rule: "11-tv-tuner-asustv.rules" with the line:
Code: [Select]
KERNEL=="video[0-9]*", ATTR{name}=="saa7134*", SYMLINK+="asustv"
does anybody have a clue why i get no picture using these symlinks?

thanks up front,
br,
Raymond

95
Users / Re: Richard Van de Perre (rperre) is gone.
« on: April 30, 2011, 09:22:23 pm »
Oh my God,
This is terrible news, all the best to his family and friends.
He was indeed a very, very nice guy to speak too or to hear from,
he will be very soreley missed,

rust zacht en in vrede

96
Users / Automatic tv-show thumbnails in mythtv
« on: April 16, 2011, 02:14:14 pm »
Hi All,

In the lmce-video (http://video.google.com/videoplay?docid=2176025602905109829&hl=en#) there is shown how to add tv-show-thumbnails to your recordings in MythTv.
It is my understanding that that should happen automaticly.
unfortunately in my install it doesn't.
Could someone please give me a bit of help to accomplish this?.

thanks a lot
br,
Raymond

97
Users / Re: DVDCSS library issue
« on: April 06, 2011, 09:45:11 pm »
Ok i will try and report back but i have 2 questions:
1- must i install this on the core AND any MD (through moonXX)?
2- do i risk breaking my system following the steps in my link?

thanks,
br,
Raymond

98
Users / Re: DVDCSS library issue
« on: April 06, 2011, 06:54:43 pm »
Just found https://help.ubuntu.com/community/RestrictedFormats/PlayingDVDs
They are talking about libdvdread3, whats the difference with libdvdcss2 and do we need it?
Would it help to install it as discribed in the link above or will it break stuff?

Br,
Raymond

99
Users / Re: DVDCSS library issue
« on: April 05, 2011, 02:09:09 pm »
Posde,

Is there a way to solve this problem, i am too having the playback failure discribed by daci92?

br,
Raymond

100
Developers / Re: New Touch Orbiter & Proxy_Orbiter in development
« on: April 01, 2011, 11:26:06 am »
Hi Andrew,

Am i seeing this right?
1 part of the screen will still be made by the proxy-orbiter and 1 part by the native os of the device?
Wil your new Orbiter be faster then your web/proxy-orbiter 2.0?

br,
Raymond

101
Developers / Re: New Touch Orbiter & Proxy_Orbiter in development
« on: March 31, 2011, 09:34:54 am »
For most UI/Skin development you will just need to use off the shelf graphics tools like Gimp etc and the screen layout editor to visually arrange your screens/UI elements.
this 'screen layout editor', is this a tool you guys are going to provide?

Quote
We might release some sample video nearer release...
i would love that :)

Quote
...but the real point of this is not to ship you the best UI skin and 'Wow' you...but to provide you all with new tools so you can 'Wow' us ;-)
thats my goal :D

br,
Raymond


102
Developers / Re: New Touch Orbiter & Proxy_Orbiter in development
« on: March 31, 2011, 08:50:51 am »
Hi Andrew,

And again you guys lift the system up to another level!

A new way of creating orbiter designs is one of the things i am looking forward to.
Now we can make the great looking UI like every popular platform these days have, lift it into 2011 :)
Since i am trying to create a new fresh looking skin this is great news for me.

For me to be able to create a new skin for iOS what is the best program to use (Mac Snow Leopard)?
Or must i download the SDK from Apple?
What do you recommend is the best way to learn the new way of creating skins?

and again i have to ask :) could you please post a video as a teaser to the possibilities?

thanks a lot,
br,

Raymond

103
Developers / Re: Clutter Exercise: Media List
« on: March 22, 2011, 02:06:21 pm »
@Coley,

Thank you very much for developing this and taking LMCE again 1 step further.
Since i am very curious as how the whole thing looks when using this and i can imagine other too,
could you please make a youtube video from what you got so far,
kind of like a teaser ;)

thanks again,
br,
Raymond

104
Installation issues / [SOLVED!] Re: Mythtv changing input connections
« on: March 15, 2011, 09:07:18 pm »
I finally got it working!

i added a udev rule for my usb-cam to set it to a static videoX number, but still somehow mythtv kept 'forgetting' my setting,
then it hit me :)
i have 2 tv-tuners and all of the time i was only configuring 1,
so now i configured the other too (only in menu 2. Capture Cards).
now its working for 2 weeks without reconfiguring my Capture Cards or Input connections (it was doing that on his own without reboot)
but i must confess i didn't reboot in the meantime ;)

hope this helps others,
br,
Raymond

105
Installation issues / Updating your system
« on: March 09, 2011, 03:21:46 pm »
Hi guys,

Today i updated my core and md to the latest and greatest.
first i updated my core, 14 packages updated,
second i updated my MD, 4 packages updated! and complaining that it could not find stuff (sorry don't remember the details)

now i have 3 questions:
1- how can i check that everything is updated ok?
2- must i update the source-list of the MD too? i looked in /usr/pluto/diskless/XX/etc/apt/sources.list which showed me:
Code: [Select]
deb file:/usr/pluto/deb-cache/ ./
deb http://old-releases.ubuntu.com/ubuntu/ intrepid  main restricted universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ intrepid  main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ intrepid-updates  main restricted universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ intrepid-updates  main restricted universe multiverse
deb http://deb.linuxmce.org/ubuntu/ intrepid  beta2
deb http://debian.slimdevices.com/ stable  main
deb http://packages.medibuntu.org/ intrepid  free non-free
deb http://old-releases.ubuntu.com/ubuntu/ intrepid-security  main restricted universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ intrepid-security  main restricted universe multiverse
deb http://deb.linuxmce.org/ubuntu/ 20dev_ubuntu  main
deb http://deb.linuxmce.org/ubuntu/ replacements_ubuntu  main
deb http://fastspeedtest.net/mirrors/ubuntu/ replacements_debian  main
deb http://fastspeedtest.net/mirrors/ubuntu/ intrepid  universe multiverse
deb http://deb.linuxmce.org/ubuntu/ replacements_debian  main
deb http://archive.ubuntu.com/ubuntu/ intrepid  universe main
deb http://archive.ubuntu.com/ubuntu/ replacements_debian  main

when i look in /etc/apt/sources.list it showes me:
Code: [Select]
deb file:/usr/pluto/deb-cache/ ./
deb http://old-releases.ubuntu.com/ubuntu/ intrepid  main restricted universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ intrepid  main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ intrepid-updates  main restricted universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ intrepid-updates  main restricted universe multiverse
deb http://deb.linuxmce.org/ubuntu/ intrepid  beta2
deb http://debian.slimdevices.com/ stable  main
deb http://packages.medibuntu.org/ intrepid  free non-free
deb http://old-releases.ubuntu.com/ubuntu/ intrepid-security  main restricted universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ intrepid-security  main restricted universe multiverse
deb http://deb.linuxmce.org/ubuntu/ 20dev_ubuntu  main
deb http://deb.linuxmce.org/ubuntu/ replacements_ubuntu  main
deb http://fastspeedtest.net/mirrors/ubuntu/ replacements_debian  main
deb http://fastspeedtest.net/mirrors/ubuntu/ intrepid  universe multiverse
deb http://deb.linuxmce.org/ubuntu/ replacements_debian  main

3- are those source lists ok or must they be changed, somehow on the CORE they give me a error of a duplicate or something and when running the update on MD i get lots of errors, but all seems to work right now?

thanks for the help,
br,
Raymond

Pages: 1 ... 5 6 [7] 8 9 ... 19