Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - RayBe

Pages: 1 [2] 3 4 ... 20
16
Users / Re: Raspberry Pi as a MediaDirector
« on: October 15, 2014, 12:11:16 pm »
Thanks for looking into it.

Code: [Select]
root@moon293:~# apt-cache policy pluto-orbiter
pluto-orbiter:
  Installed: (none)
  Candidate: 2.0.0.46.14090829353
  Version table:
     2.0.0.46.14090829353 0
        500 http://deb.linuxmce.org/raspbian/ wheezy/main armhf Packages
        100 /var/lib/dpkg/status

Seems like it's not installed, which is very strange to me because it did before.
This is on the newly installed rPi-MD, after update&&upgrading my core and running /usr/pluto/bin/Diskless_CreateTBZ.sh
I did not recreate the SD-card, as this was at your latest content.

br,
Raymond

17
Users / Re: First look at the new Athena Orbiter iOS App
« on: October 14, 2014, 03:52:19 pm »
Looking great!
br,
Raymond

18
Users / Re: NEW Remote Screens for UI1
« on: October 14, 2014, 12:44:40 pm »
great work, they look cool!
thanks phenigma

19
Users / Re: [12.04] OpenZWave Aeon ZStick Issue
« on: October 14, 2014, 12:43:45 pm »
hi davegravy,

In order to get Lmce to reset your controller, you must send a reset command to the ZWave device, with the argument set to "ResetController".
These links discribe in detail how to use the Lmce 12.04 open-zwave implementation:
http://wiki.linuxmce.org/index.php/Open_Zwave
http://wiki.linuxmce.org/index.php/Advanced_ZWave

br,
Raymond

20
Users / Re: Raspberry Pi as a MediaDirector
« on: October 14, 2014, 12:32:06 pm »
After doing a update & upgrade (Update 29544) the rPi stopped a few times during media playback, i had to start the media again to get it going, after a while, nothing did play and the photo-screensaver wasn't working either.
The log showed me that orbiter had died (after 50 attemts to restart).

I rebuilded the MD with no luck, so i removed the MD, updated&&upgraded, ran /usr/pluto/bin/Diskless_CreateTBZ.sh (all just to be sure i was at the latest) and booted the Pi, it does its setup as normal, but then after orbiter is regenerated, i get a black screen with a mouse cursor and it won't go any further.

Does anyone know what could cause this or has a clue how to debug this?
It was working great before i updated, thanks a lot.

br,
Raymond

21
Developers / Re: [SOLVED] Device Template using SOAP
« on: September 23, 2014, 10:16:06 pm »
Absolutely.  Just need to work out a few more kinks...

-herb

Any progress on the subject?
I am very interested in how to create SOAP requests using GSD.
I want to try and make a DT for a panasonic plasma with it.
thanks in advance,

br,
Raymond

22
Users / Re: Raspberry Pi as a MediaDirector
« on: September 23, 2014, 10:05:11 pm »
Thanks for all the testing Raybe!

J.

You are very much welcome!, keep em coming ;D
Thanks for making this all possible!

br,
Raymond

23
Users / Re: Raspberry Pi as a MediaDirector
« on: September 22, 2014, 09:57:09 pm »
I have been testing the raspberrypi as MD for some time now and am loving every second of it.
Phenigma has been doing a awesome job.
imho the rPi has great potential with CEC, its GPIO pins and all the aditional boards one can get for it.
The Pi has been great so far, sometimes it has a hickup in that it doesn't close the playing vid, but all in all, awesome!
No noise what so ever very low power.
Phenigma, thanks so far!

br,
Raymond

24
Users / Re: thinking about new av receiver
« on: August 14, 2014, 08:59:19 am »
re: thinking about a new av receiver,
If you want to integrate the receiver in the best possible way, make sure you choose a receiver with a well documented ip/rs232-protocol.
http://www.awe-europe.com/ir_232.html can be of help.
After this i would recommend using www to find some thrusted reviews.
In the end review them yourself by listening, ask your dealer to set some up.
Tip: the marantz line-up from 2013 gets great reviews, the control protocol is well documented (almost the same as the denon-protocol) and the can be bought with great discount atm.

25
Users / Re: reset micasavede z-stick (Aeon Labs ZSFS100-US)
« on: April 08, 2014, 09:07:47 pm »
Did you remove all node bindings to the controller, prior to resetting the controller?
A good practice is to also take your ZWave device and delete it from your device-tree in webadmin, after you do a ResetController, so there are no weird things hanging around.

br,
Raymond

26
Users / Re: reset micasavede z-stick (Aeon Labs ZSFS100-US)
« on: April 06, 2014, 02:37:30 pm »
It depends on your version of LMCE:
For 1004: http://wiki.linuxmce.org/index.php/ZWave
For 1204: http://wiki.linuxmce.org/index.php/Open_Zwave

Br,
Raymond

27
Wiki / Re: Forum and wiki server upgrade on 25.10.2013
« on: November 21, 2013, 01:27:24 pm »
Hi ochorocho,
Great job,
Overall a much cleaner look, which i like a lot :)
A big improvement!
If i may, some design suggestions:
  • make all corners square, ditch the rounded ones
  • don't use outlined squares, only use filled squared like each topic on the main page
  • make each item on the different pages slightly higher to match more the height of the items on the frontpage
  • use the color-scheme used on www.linuxmce.org to get a more overall consistent look and feel
Its a nice feature that you can retract the top navigation bar :)
Thanks for all your work

br,
Raymond

28
Users / Re: Remote Codes Issue HT-CT150
« on: October 06, 2013, 07:38:55 pm »
Did you assign your newly created device template to the room in which you are using the USBUIRT?
When I was making a device template I did not and my USBUIRT was also not responding.

Br,
Raymond

29
Users / Re: Atari 5200 and Intellivision now have Keypad overlays!
« on: September 05, 2013, 03:06:28 pm »
Hi Thom,
Those look very cool.
Great job!
Looking at your screenshots reminds me, I still have some work to do on the BlueCrystal skin, especially on the 'DVD remote' screen  ;)
It's on my todo list  :)

Br,
Raymond

30
Developers / Re: Raspberry Pi Media Director
« on: August 03, 2013, 11:02:12 am »
Hi Jason,

Great news!
Thanks you very much for developing this.
When i get my system up and running again, i will help you test.

br,
Raymond

Pages: 1 [2] 3 4 ... 20