Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dcubox1

Pages: 1 ... 7 8 [9]
121
Users / Re: Best TVTuner Card for Sky
« on: March 18, 2010, 04:24:27 pm »
Well that makes it handy  :-\ I must try get upgraded to a sky plus box...

Having a look for one of the pvr-150's now...if i cant get one is there a newer version in production
that is as well supported?

122
Users / Re: Best TVTuner Card for Sky
« on: March 18, 2010, 04:00:20 pm »
Where is the best place/site to pick up one of these?

Also as a matter of interest what kind of cable did you use to get s-video?
I only have a standard sky box and currently use an rf output to and external tv card.

cheers again

124
Users / Best TVTuner Card for Sky
« on: March 18, 2010, 12:15:30 pm »
I am looking at hooking up my sky box to my hybrid. I currently am running beta 810 and looking at what TvTuner card to
purchase  ??? ....Anybody got any experience with hooking up a SKY box?

Thanks for replies in advance...

125
Users / Re: Media files Directory
« on: March 18, 2010, 10:52:46 am »
SOLVED....

Thanks for the help, I was putting the files in /home/username/public/data/audio instead of the home directory under the root!

Cheers for the help

126
Users / .MKV video files
« on: March 18, 2010, 10:50:39 am »
Does anybody know if the systems can play .mkv videos? I recently tried copying a file across into the videos directory
and while the movie was listed in LinuxMCE i got an error when I tried to play it... Any ideas??

127
Users / Re: CM15A USB type with wall outlet
« on: March 16, 2010, 03:55:27 pm »
Cheers for the reply mythtified

Yes I am using beta 810, a snapshot from the start of March.
I can see the system detecting the device but what I am struggling with is setting up the wall socket!
What is the easiest way to do this?
The wall socket is an x10 device in case I didnt clarify that.

Thanks for the help

128
Users / CM15A USB type with wall outlet
« on: March 16, 2010, 01:06:31 pm »
Hi Again,

I am trying to setup my X10 controller, its a CM15A usb type.
Does anyone know the easiest method of doing this?

I have a wall outlet that I can get working using my Windows OS however I want to have everything working
off my new Hybrid I just built...

I have tried a few different things like setting the house code on the outlet to B1 instead of A1 etc..
However I have had no luck to date.

I would really like to get this working as I am looking at putting this system all over the house if I can get it working!

Thanks for the advice in advance.

129
Users / Re: Media files Directory
« on: March 16, 2010, 12:45:17 pm »
Hi wombiroller,

Thanks for your reply.

I was initially unsure of the directory that the files should go in so what I did was put a cd in the hybrid box and ripped
a few tracks. I then checked the directory these files went to so I tried to copy a music file into this directory.

I rebooted the router but when I search my audio it did not find this new file!!

Does the file have to be a particular extension (.ogg, .mp3) or should it find all types?

130
Users / [SOLVED] Media files Directory
« on: March 16, 2010, 11:24:29 am »
Hi All,

I am new to LinuxMCE however have been a programmer for a number of years.

I am having a bit of trouble with LinuxMCE picking up audio files that I copy into a directory on the KDE4 OS. ???

Am I putting the files into the wrong directory? or do they have to be a particular type of extension?

I would appreciate any help as I am really keen on using LinuxMCE as I love the UI and have a real interest in home automation.

Thanks in Advance...

Pages: 1 ... 7 8 [9]