Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - B34N

Pages: 1 2 [3] 4 5 ... 11
31
Users / Re: Need some dedicated testers.
« on: February 09, 2014, 08:25:49 pm »
Yes, It says "Parse error" and then "There is a problem parsing the package". It's the original Samsung T959 running un-rooted Android 2.2. It's an old phone. Would be nice to use, but not necessary.

Would using a custom ROM with a newer Android OS be a good or bad idea?

32
Users / Re: Need some dedicated testers.
« on: February 09, 2014, 04:00:22 am »
I wanted to install QOrbiter on my wife's old Samsung Galaxy S(1). I get a Parse error when trying to install. Is this due to the phone or some other issue?

B34N

33
Feature requests & roadmap / Re: connected lighting
« on: February 04, 2014, 03:24:17 am »
Really cool. I'll have to watch for prices to get more into my range....but can think of many fun ways to use.

34
Users / Re: Need some dedicated testers.
« on: January 26, 2014, 03:23:49 am »
ok. added some changes

*Zoom buttons
*its now contained in a flickable element which should let you scroll the large size

Langston,

It might be operator error but I installed the latest and the zoom doesn't seem to work and I can't figure out what is "flickable"

35
Users / Re: Need some dedicated testers.
« on: January 25, 2014, 08:44:38 pm »
Installed 105 on a Samsung Galaxy S2 and Nexus 7 (1st edition). I see the zoom buttons on the floorplan for the Nexus 7 but they don't seem to do anything. I don't see any zoom buttons on the GS2 and the ability to pick a different floorplan is pretty tricky. See the screen cap.

36
Users / Re: MD recommendations
« on: January 22, 2014, 04:12:44 am »
If the crappy weather does not delay shipment then I'll be able to play with my i3 NUC tomorrow night. If it works, I'll need another MD. Any reason to think that the next generation http://www.amazon.com/gp/product/B00F3F381A/ref=oh_details_o03_s00_i00?t=slickdeals&tag=slickdeals&ascsubtag=fv2o8IL1EeO073J9paJ5ugAL7_SVyv3_0_0_0&ie=UTF8&psc=1 will not work just as well?

37
Users / Re: Audio - Multiple simultaneos outputs
« on: January 21, 2014, 02:06:56 pm »
Those USB sound cards are just a very cheap and easy way of adding audio zones, and you control it like you would an MD. I have one for my bathroom speakers, one for my garden speakers, and one for my guitar amp. They are brilliant considering it means you can do away with an entire MD and its associated gubbins if audio is all you need.

An it looks like I can use the one 7.1 card to run four different stereo channels. That's pretty cool. I don't have a need for it yet, but cool nonetheless.

I don't use Pandora (not sure I really know what it is), but why don't you have a look at adding some internet radio stations and playing those through your new USB sound card.

I used the script to install my local Internet radio stations. It's really cool, but I like the customizable and commercial-free streaming of Pandora. I wish I could explicitly connect to a channel that I create in pandora like a normal Internet Radio station.

I have a bunch of friends and colleagues coming over for a Poker game on Thursday. I was hoping to have enough buttoned up by then. One of them is a programmer who has tons of media. If I can get him interested, maybe he'd join in with LMCE development.

B34N

38
Users / Pandora - Through SqueezeSlave or other method?
« on: January 21, 2014, 03:07:21 am »
Has anyone been able to get Pandora running on LMCE through anything other than a web browser? I had hoped that after installing SqueezeSlave that I'd be able to access Pandora through that....but either I don't know how or it can't currently be done. I'm on 12.04

Are there any other commercial free pandora like services that I can get working with LMCE and ideally a qOrbiter?

Thank you,
B34N

39
Users / [Solved] Re: Audio - Multiple simultaneos outputs
« on: January 21, 2014, 02:09:38 am »
The Squeezeslave with the 7.1 usb soundcard works well....I just didn't realize exactly how it was supposed to work. I got excited and thought that I'd be able to play squeezebox apps such as Pandora. That's what I mainly use the audio for. I'll post a separate thread more specific to that.

The instructions on the wiki were very good. The only parts I needed clarification on were:
If already SSHed into the core, you don't need to try to ssh to the moon### device for the core
You need to run most, if not all, of the commands as root (same as most everything else is seems)
The way you access the squeeze slave is have an orbiter activate audio in the room that you associated the slave with

I'll work to newbify the instructions in case there are others like me out there.

B34N

40
Users / Re: MythTV - mythfilldatabase
« on: January 20, 2014, 04:45:44 pm »
We have a number of scripts in MythTV_Plugin which handle guide refresh, but I am not sure where they are being called anymore, greps aren't being forthcoming:

/usr/pluto/bin/MythTvDailyFillDB.sh
/usr/pluto/bin/MythTvInitialFillDB.sh

Thom,

Thank you for helping to resolve this issue. 

For those who are looking to solve the same problem:
MythTvInitialFillDB.sh is set to only grab one day of program guide data. This is a good thing since mythfilldatabase can take a long time to complete especially if you have not pared down your list of channels in schedules direct.

I created a file in /etc/cron.daily/ with:
Code: [Select]
#!/bin/bash
 /usr/pluto/bin/MythTvDailyFillDB.sh >/dev/null 2>&1
and did "chmod +x" to the file.


41
Users / Re: MythTV - mythfilldatabase
« on: January 20, 2014, 03:20:40 am »
Still trying to figure this out. I'm guessing it's a very simple problem with how mythfilldatabase is run. I tried running it from the command line as mythtv and it looks like it is working but no change.
http://pastebin.com/TnEW7gDD

42
Users / Re: Need some dedicated testers.
« on: January 19, 2014, 10:36:38 pm »
I've been having fun with the orbiters on android. Thank you for all of your hard work. I have it on three devices; My SG2, my wifes SG3 and the first edition Nexus 7. So far I'm mainly using LMCE for lighting, but soon my MD and external USB sound card (for Squeeze Slave) will arrive so I'll be able to test much more with media.

Floorplan does not fit onto the screen. This is definitely due to the size of my floorplan image. Any plans to scale or zoom in and out?

When accessing a light through the floorplan, the On and Off buttons don't work and the screen shows "PK_Pipe" and/or  "PK_Device_Pipes" inside of the pressed button. The Set Level seems to work very well but always shows at the current level of 14 regardless if the light is on or off. Is there a way to report the current level in the set level slider?

On my GS2 I'm in a style that looks different from the style on my wifes GS3 or the Nexus 7. It still has the background images but the buttons are in the middle of the screen and not along top as in the others. I go into “advanced” to change the style and clicking on the gray box for “change styles” doesn't do anything. I did notice that the style of the GS2 has more options (pending tasks, network settings, avwizard, regen all orbiters) to choose from than the style on the other devices. I also noticed that in the style that the GS2 is using,that sometimes I get in a state where I can't change rooms or choose exit.

I noticed that even when gracefully exiting from my other devices that I always get the popup “Unfortunately, qOrbiter4 has stopped”

Thank you!
B34N

43
Users / Re: {Solved] Adding a HD for all media storage
« on: January 18, 2014, 05:58:46 pm »
It worked well. Instructions on the wiki were very helpful. Only change is I used ext4 instead of xfs since xfs was not installed.

I'm even able to move the recordings right from the video menu.

44
Users / Re: Adding a HD for all media storage
« on: January 18, 2014, 02:06:36 am »
Cool, it sounds like I have a solid plan. Are the instructions still valid for 12.04? Also, how do I move my current data files to the new drive and tell the system to record all new content to the "media" drive?

45
Users / {Solved] Adding a HD for all media storage
« on: January 17, 2014, 01:38:33 pm »
I installed LMCE 12.04 on a spare 80GB drive. Now it seems that 12.04 is working well enough for me to use it as my main core. My thought is to keep LMCE on the 80GB and use my 1.5TB hard drive from my old 10.04 install as a drive exclusively for media. Is this a good idea or should I just use the 1.5TB for everything?

If it's a good idea, are the wiki instructions accurate for 12.04 http://wiki.linuxmce.org/index.php/Add_an_additional_hard_drive

Once I have the HD working, how do I make the new drive the place where all MythTV recordings and other media go to as default? How do I safely move the current videos from the 80GB to the 1.5TB?

Thank you,
B34N

Pages: 1 2 [3] 4 5 ... 11