Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Aviator

Pages: [1]
Developers / Radio Thermostat
« on: January 27, 2012, 06:16:54 am »
Driver is complete, ticket #1280, sqlCVS batches are 3592, 3593 and -259.

Users / LinuxMCE XBMC Media Metadata Import
« on: November 30, 2011, 10:05:20 pm »
I'm working on a media metadata import utility for XBMC.  What I have is a XBMC windows box with some of my media backups on it.  The plan is to setup the media as share(s) and then use the export function within XBMC to puke the database into a single XML file that will be used to tag everything in LinuxMCE with.  Once the metadata is added to the LinuxMCE database, UpdateMedia will create .id3 tags for all of the files.

I have a script that automates the process, just working out the bugs on it.  What I want to do next is add it to the web admin.  From a user's perspective, it should be as easy as selecting the XBMC videodb.xml file in our web admin, and then drink beer until it finishes.  If there is anyone out there who has media in XBMC they want to import into LinuxMCE already tagged, please let me know as I'll be looking for someone to help me test it before I get it folded in to the system.

Hopefully this can help encourage some XBMC users that have been sitting on the LinuxMCE fence to jump over ;)

Users / What do you call you LinuxMCE system?
« on: April 01, 2011, 03:58:04 pm »
If you could assign a name other than DCERouter to your LinuxMCE core, what would it be?  My core has assumed the nickname Jeebus.

Users / Including LinuxMCE core with sale of home
« on: March 23, 2011, 04:36:44 pm »
I'm listing my house for sale in a few days and my real estate agent wants me to leave the smart home platform (LinuxMCE) with the house. Two major concerns:

1) Would this violate the PPL? I'm not selling the hardware per say, just including it with the house.

2) I would have to train the new owner on and provide support for the system, so everyone here would not have to.  This would require getting paid for my time and I'm not even sure what I would need to charge.

I'm leaning towards ripping everything out and taking it with me.  Just looking for advice from the community. Thanks everyone.

Users / Trouble playing DVD's after running AV Wizard
« on: December 04, 2009, 08:45:57 pm »
I have a fresh install of 810 Beta2.  I set everything up on the VGA output at 1024x768@70.  I have copied over several DVD .iso's (not ripped with LinuxMCE).  Every one of them played great over the VGA output.
I took the system home, hooked it up to the TV and ran the AV Wizard changing to a custom 1360x768@70 over HDMI, UI2 looks great. Problem is that when I play any of the DVD's, it freezes with a black screen, and the DCErouter will reload after a few minutes. I re-ran the setup wizard again, same thing.  If I run the AV Wizard and change back to VGA 1024x768@70 again the DVD's will play again.

I followed this article to get the custom resolution working I'm wondering if anyone know what other config files I should be looking at and if there are any log files I should check. Thanks!

Installation issues / Can't find id-my-disc package SOLVED
« on: November 25, 2009, 09:29:56 pm »
I'm having an issue similar to the one in the thread:

I must be missing a repo because apt-get can't find the id-my-disc package.

Code: [Select]
dcerouter_1004432:/home/aviator# apt-get install id-my-disc
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package id-my-disc

Here is my /etc/apt/sources.list:

Code: [Select]
deb file:/usr/pluto/deb-cache/ ./
deb intrepid  main restricted universe multiverse
deb-src intrepid  main restricted universe multiverse
deb intrepid-updates  main restricted universe multiverse
deb-src intrepid-updates  main restricted universe multiverse
deb intrepid release testing
deb intrepid-security  main restricted universe multiverse
deb-src intrepid-security  main restricted universe multiverse
deb intrepid  main universe multiverse
deb universe  main non-free contrib
deb 20dev_ubuntu  main
deb intrepid  free non-free
deb stable  main

I modified the list to include repo's that were mentioned in the above thread with no luck. Thanks!

EDIT: I updated and upgrade after making the repo change.

Installation issues / NIC missing after 8.10b install from CD
« on: November 18, 2009, 10:52:44 pm »
I've installed Kubuntu and updated, the nic worked just fine.  After running the LinuxMCE install scripts, it is gone.  I have searched and can't find anything on it. Any advice would be appreciated. Thanks.

MB: Asus M4N78 Pro

Edit: One network card, on the MB only. Do I need another one for it to work properly?

Pages: [1]