Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Kezza

Pages: 1 ... 8 9 [10]
Users / Creative sb0540
« on: December 22, 2009, 12:15:27 pm »
Hi All

Quick question:

I will be getting a UIRT but could be couple of months. Pulled out a USB receiver (creative sb0540) and remote (creative RM-1500) that came with audigy 4 card. The receiver is listed on LIRC site as compatible and the remote is already in LinuxMCE list. So set the receiver to default and remote to RM-1500 in web admin did a quick reload of router but no go.

LIRC site has a "configure --with-driver option" use value 'sb0540' so not sure if I need to enter that somewhere in web admin to get going to require a lot more work? Any advice would be great (even if it is "throw it out" :( ).


Users / Re: DVB Cards info needed for Templates
« on: December 22, 2009, 02:22:33 am »
I'm also running that card so yell out if need any additional info to get plugin working. Will be rebuilding system onto a new drive at somestage so can do some testing for you!

I have added the cards in web-admin and when update I noticed MCE installed some things bug failed getting IVTV drivers.

Also ran lsusb and one of the entries is Bus 010 Device 002: ID 2040:8400 Hauppauge so I presuming its installed ok.
I have found the following in wiki:
Currently the ivtv-firmware packages are not being installed by default along with the other ivtv packages, which means that the card is not initialized properly. The fix is simple: Alt-Ctrl-2 into a session and issue the following commands:
   apt-get install ivtv-firmware
   rmmod ivtv
   modprobe ivtv

I presume ALT-CTRL-2 just shortcut to get to KDE-Desktop cmd?

Anyway I tried running 'apt-get install ivtv-firmware' and does following:

Reading package lists... Done
Reading stage information....Done
E: Couldn't find package ivtv-firmware

Am I doing something wrong is is there an issue?


Hi Ian

Thanks heaps for the reply. Leaving for wedding 1st thing tomorrow so will give this a go on Tuesday when I'm back.



After hitting wall with Beta1 I put this aside but as of yesterday reinstalled with beta2(DVD does not work but web install had no issues).

I'm now back to trying to get this Nova-TD-500 working. So far:

Installed MCE and checked everything seems to be working, installed the Nova card and ran the V412-Modules package Andrew provided that appeard to be successful.... Now what? :)

Was hoping it would be PnP but not so lucky I'm presuming since MCE did not appear to setup automatically I need to add the card somewhere like PVR capture card in MD but is not listed. I did try PVR 150 and USB as I recall in past these being mentioned but do not appear to work.

Is there a way for me to check the system has actually installed the card properly?


Installation issues / Re: Failed to fetch pre-install-from-repo
« on: November 20, 2009, 10:35:42 pm »
I left it sit overnight with the black screen and mouse cursor.  It never resolved.

I have also rebooted it several times (about 4) to see if anything changed.  Again, nothing but a black screen and cursor.

Done the same with no luck. Any idea at which stage Beta2 might be released? Is it normally after the 'major, critical and blockers' are resolved?

Installation issues / Re: Failed to fetch pre-install-from-repo
« on: November 20, 2009, 05:43:37 am »
As far as I know I didn't get that error but I'm also getting a black screen with cursor.

Newbie at linux etc so not really sure where to go with my black screen and cursor :(

Just to check... your not in NZ?

Installation issues / Re: Failed to fetch pre-install-from-repo
« on: November 18, 2009, 10:44:08 am »
Thanks for the reply Caddy. I also waited overnight and tried again. worked fine but then I ran the next script and same issue.

Will give another go tomorrow see if any progress.

Installation issues / Failed to fetch pre-install-from-repo
« on: November 15, 2009, 01:40:44 am »
Hi all

Attempting to do a web install. All good up to running

Coming up with Failed to fetch error...... Could not connect to Will this be be caused by local mirror not having correct files? Can I force it to use something else?

I can ping with no errors



Complete newbie to Linux and even newer to LinuxMCE so sorry if these are dumb questions:

I have a Gigabyte MB with Intel GMA X4500HD. Should this support alpha blending etc out of box? I can only get the system working if select basic otherwise a OpenGL error comes up when loading orbiter. I have read about updating Nvidia drivers but unsure if there is a solution similar for Intel? Wiki stats intel chipset should work with anything after 7.04 so hoping this board is no different and its a quick fix.

I have the system working under basic graphics mode and otherwise from random blank screens appears to be working ok. Plays some DVD's but errors on some. I have seen another post on that so will try that fix if can get TV working:

Current issue is trying to install Nova-TD-500(not diversity model from what can tell). I have read various posts on the card and everything suggests should be working under 8.10. Could someone please confirm this will work and if so how to install? I have tried adding it to the MD via web admin as a PVR-500 but nothing seems to happen and not sure if thats even the correct setting.

When I open MythTV there is an error about PnP (Presume that is trying to say no tv card?) and then displays a database details page (ie server address, username, password etc) it is set to localhost with standard setting but when click next I get error unable to connect? Do I need to set this up somewhere else?

Thanks in advance.

Users / Re: Congratulations on the beta & DVD
« on: October 18, 2009, 06:16:27 am »
Congratz guys.

New user as of month ago so been holding out for 8.10 to start seriously putting system together. Great timing as just finished initial house rewire.

Looking forward to no doubt many hours of research, building and tweaking ahead :)


Pages: 1 ... 8 9 [10]