Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Kezza

Pages: [1] 2 3 ... 10
Have a look at mediaPortal, they have just released a new version which is really nice to use. Big upside for you might be the onlineVideos plugin which has tonnes of streaming channels accessible within the interface

Users / Re: Android QOrbiter
« on: July 08, 2012, 11:16:55 pm »
Using links from here? Link works for me so maybe site was down.

Installation issues / Re: How to kill x server
« on: May 15, 2012, 09:25:56 am »
Cool, no worries I pulled out an old backup so up and running for now.

Installation issues / Re: How to kill x server
« on: May 15, 2012, 04:09:04 am »
Thanks, I'll have another shot after work... had big problems that after a rebuild I have worked out to be stuffed HD or corrupt files and I think each time updatemedia hits one of those files the system turns to crap.

So drive is now out and I have the issues with nvidia 260 drivers so need to update.

I was going to do another reinstall since latest builds look to have newer drivers but swmbo is at breaking point so I need a stable machine quick... so if I still have issues after fixing that, well it was nice to know you all :p

Installation issues / How to kill x server
« on: May 14, 2012, 01:49:13 pm »
Noob question but what command kills x server?

Installation issues / Re: md5sum disk values - these correct?
« on: April 25, 2012, 10:44:49 am »
I got the same error message yesterday when I tried, I've been too busy since to retest but sounds like it might be issue with that build?

« on: March 28, 2012, 01:58:57 am »
Hmm I have had that issue in the past but it was not to do with guide data. We had realtime priority threads ticked which was causing the problem, this should be fixed on your install but worth double checking.

When mythtv is running can you press escape to the menu and then in the Setup->TV Settings->Playback check that Find the playback settings page and see if 'Enable realtime priority threads' is unchecked.

« on: March 18, 2012, 09:06:41 pm »
Hey Beeker,

Are you trying to get EPG from over the air? If you go into Mythtv setup, under the video sources there is a field called grabber (or similar) that needs to be set to EIT.

Once that is saved the system in theory should populate guide data for you.

I'm not in front of my system so I cannot check the field names etc but can check tonight if you cannot find it.


Developers / Re: LinuxMCE with C#
« on: January 12, 2012, 10:46:25 am »
If you do get anything built in C#(going or not) please post info on here/wiki as it's something I've been thinking of looking into and have read a fair chunk of the wiki so very slowly kinda getting an idea of how things work  :-\

Since the DVD works on another machine and 2 versions of kubuntu not working I'm guessing hardware is the issue.

Have you tried booting a windows CD? Not a faulty DVD drive by chance?

Users / Re: Prevent other users to delete files
« on: January 08, 2012, 08:40:32 am »
I think there is another thread discussing this and from memory you cannot do it oob..... but I guess if really want it you could remove that button from the skin you use?

Sounds like your trying 8.10?

I'd give 10.04 a go as it has better hardware support so might have better luck

I've just installed it with pretty smooth install although I cannot get video wizard to come up so running default video/audio settings.

Developers / Re: qOrbiter build
« on: November 23, 2011, 10:20:52 am »
Ive only built on 32 bit to this point, I would recommend trying that 1st


I was running 32bit but 11.10. Anyway rebuilt from scratch using 10.04 and all seems to be working.

Developers / Re: qOrbiter build
« on: November 22, 2011, 12:58:57 am »
I setup a system week or 2 ago as well with same results. Not got back to it yet but had presumed pebkac but maybe not?

BTW I'm running 32bit

Installation issues / Re: 8.10 UI2 Not Available
« on: November 15, 2011, 03:20:55 am »
From the orbiter click on More - Advanced - Run AVWizard (or similar, sorry don't have access to my machine atm).

System should then reboot into AVWizard where you can change UI

Pages: [1] 2 3 ... 10