Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - pw44

Pages: 1 2 [3] 4 5 ... 8
31
Users / Leave Monitor on for OSD - problem
« on: September 15, 2010, 04:10:20 pm »
Hia,
yestedy i finished the template for my Philips LCD TV, having the power on / off entered as discrete codes.
While testing, power on turns it on and power off turns it off.
While power on, sending power on again, and again does not turns off, so, i suppose the codes are correct, one for power on and another for power off,
Problem: while watching a media, when it ends or receives the off on OSD, the TV is turned off, even when the Leave Monitor on for OSD (webadmin -> orbiter) is checked.
The same does not happens with the amplifier, which remains on.
Anyone has a hint about it?
BR,
Paulo

32
Users / AV connections not being controlled - still problems with IR control
« on: September 13, 2010, 07:12:49 pm »
Hia,
my audio setup is using a Yamaha DSP-A1 and a Roku SoundBridge, both being controlled by LinuxMCE, via IR.
As the SoundBridge is not being controlled by slimserver-plugin (it does not work for SoundBridge), i created a new template called SoundBridge IR, and entered all the discrete codes to control it, and defined as CD Players/Recorders (for having an OSD menu). All codes where tested under A/V Properties and all works.
Next, if defined, thru connection wizard the output of SoundBridge to input of the DSP-A1.
The orbiter is using the UI2.
MD is using input LD and SoundBridge is using input CD of the DSP-A1.
TV, Audio and Video works well selecting the LD input via IR.
Problems:
1) OSD Media Scenario -> select SoundBridge - DSP-A1 input CD is selected (takes around 10 seconds), OSD screen shows nothing (menu disapears), and it plays.
But when the menu key is hit, for any reason (KDE desktop or security or any other), the OSD main menu appears and and the DSP-A1 changes it's input to LD. The way to continue listening to the SoundBridge is selecting the CD menu and Resend A/V codes and selecting CD at the DSP-A1 row. After i do that, i can keep listening to the SoundBridge and scroll the presets.
2) OSD -> Power -> OFF [display] [soundbridge ir]. Selecting display, the DSP-A1 turns off, but the SoundBridge does not. Selecting soundbridge ir, nothing happens. It simply does not turns off, but under webadmin -> A/V Equipment -> A/V Properties, it works.
Questions:
1) How can i make it work? Selecting SoundBridge from the OSD, having it change and MAINTAIN the input source, even if browsing the OSD menu?
2) Is there a better CD OSD Menu?
3) How to have it turn off when changing the media, going to audio, video, TV, etc?
TIA,
Paulo

BTW, someone knows how to create discrete codes from the codes supplied by the manufacturer? I do have the Yamaha codes for the individual DSP modes and would like to have it converted to discrete.


UPDATE: Question 3 - solved after a full reboot of the system. Go figure  ???
             Questions 1 and 2 not solved.



33
Hia,
maybe someone could clarify me about an issue regarding mythtv. After reinstalling the system fresh, first i discovered that configurations for input would not be retained, but turning to "dont auto configure" solved it.
The problem now is changing channels.
Using the numeric keyboard, i.e. changing from channel 4 to channel 30, crashes the frontend, returning the message "unrecoverable error".
Using the up or down keys, changes the channels in order, but sometimes, the same error apears.
I really don't know waht is happening, as the configurations i'm using worked before the new installation.
The versions of the packages i have installed are:
Code: [Select]
dcerouter_1013743:/home/paulo# dpkg -l | grep myth
ii  libmyth-0.23-0                             0.23-0.1                                                   Common library code for MythTV and add-on mo
ii  libmyth-dev                                0.23-0.1                                                   Common library code for MythTV and add-on mo
ii  libmythtv-perl                             0.23-0.1                                                   A personal video recorder application (commo
ii  lmce-mythtv-scripts                        2.0.0.44.10080223227                                       <insert up to 60 chars description>
ii  mytharchive                                0.23-0.0                                                   Create and burn DVD's from MythTV - binary f
ii  mytharchive-data                           0.23-0.0                                                   Create and burn DVD's from MythTV - data fil
ii  mythbrowser                                0.23-0.0                                                   A small web browser module for MythTV
ii  mythgallery                                0.23-0.0                                                   Image gallery/slideshow add-on module for My
ii  mythgame                                   0.23-0.0                                                   Emulator & PC Game frontend module for MythT
ii  mythmovies                                 0.23-0.0                                                   Show times and cinema listings based on Zip/
ii  mythmusic                                  0.23-0.0                                                   Music add-on module for MythTV
ii  mythnetvision                              0.23-0.0                                                   Plugin for watching internet content
ii  mythnetvision-data                         0.23-0.0                                                   Plugin for watching internet content
ii  mythnews                                   0.23-0.0                                                   An RSS feed news reader module for MythTV
ii  mythplugins                                0.23-0.0                                                   Wrapper package for MythTV plugins
ii  mythtv                                     0.23-0.1                                                   A personal video recorder application (clien
ii  mythtv-backend                             0.23-0.1                                                   A personal video recorder application (serve
ii  mythtv-common                              0.23-0.1                                                   A personal video recorder application (commo
ii  mythtv-database                            0.23-0.1                                                   A personal video recorder application (datab
ii  mythtv-doc                                 0.23-0.1                                                   A personal video recorder application (docum
ii  mythtv-frontend                            0.23-0.1                                                   A personal video recorder application (clien
ii  mythtv-perl                                0.23-0.1                                                   Dummy package to install libmythtv-perl
ii  mythtv-themes                              0.23-0.0                                                   Additional themes for MythTV
ii  mythvideo                                  0.23-0.0                                                   A generic video player frontend module for M
ii  mythweather                                0.23-0.0                                                   Weather add-on module for MythTV
ii  mythweb                                    0.23-0.0                                                   An integrated web browser plugin for your My
ii  mythzoneminder                             0.23-0.0                                                   A system for monitoring cctv cameras
ii  pluto-mythtv-includes                      2.0.0.44.10080223227                                       <insert up to 60 chars description>
ii  pluto-mythtv-player                        2.0.0.44.10080223227                                       <insert up to 60 chars description>
ii  pluto-mythtv-plugin                        2.0.0.44.10080223227                                       <insert up to 60 chars description>
ii  python-mythtv                              0.23-0.1                                                   A personal video recorder application (commo
Is there anyone else facing these problems? Anyone could help with a hint in how to fix it?
TIA,
Paulo

34
Installation issues / [SOLVED] Problem in setting video source in myth 0810
« on: September 11, 2010, 02:46:07 am »
Hia,
reinstalling the system, something strange is happening to mythtv.
After setting up, the configurations defined in input connection ->  connect source to input, are not retained, making it almost impossible to start myth.
Everytime i correct the settings, on the next router reload, they are lost.
The configurations are:
display name (Tuner 1) and video source (LinuxMCE-Default).
After a reload, display name becomes blank and video soure become (none).
Is there a way to force the configuration to be kept?
TIA,
Paulo

35
Hia,
i'm getting some weird errors, after a fressh new install.
On DCERouter.log, i've found some entries like:
Code: [Select]
The target device 20 (routed to 20) has not registered. <0xb6e27b90>
The target device 21 (routed to 21) has not registered. <0xb6d08b90>
The target device 46 (routed to 46) has not registered. <0xb6d08b90>
and
Code: [Select]
The target device 46 (routed to 46) has not registered. <0xb6d08b90>
05      09/08/10 11:32:29.018           Socket::ReceiveData 0x9a23f2b8 failed, bytes left 0 start: 620000 1: 0 1b: 0 2: 0 2b: 0 m_Socket: 130 Incoming_Conn Socket 130 127.0.0.1 <0x841d3b90>
05      09/08/10 11:32:29.018           Socket::ReceiveString2 ReceiveData failed m_Socket: -1 Incoming_Conn Socket 130 127.0.0.1 <0x841d3b90>
05      09/08/10 11:32:29.018           TCPIP: Closing connection to -1003 (Router Dev #0) 0x9a23f2b8 m_Socket: -1 <0x841d3b90>
05      09/08/10 11:32:29.018           Router::RemoveAndDeleteSocket 0x9a23f2b8 -1003 <0x841d3b90>
05      09/08/10 11:32:29.226           Socket::ReceiveData 0x9a24f1d0 failed, bytes left 0 start: 640000 1: 0 1b: 0 2: 0 2b: 0 m_Socket: 145 Incoming_Conn Socket 145 127.0.0.1 <0x7a1bfb90>
05      09/08/10 11:32:29.226           Socket::ReceiveString2 ReceiveData failed m_Socket: -1 Incoming_Conn Socket 145 127.0.0.1 <0x7a1bfb90>
05      09/08/10 11:32:29.226           TCPIP: Closing connection to -1003 (Router Dev #0) 0x9a24f1d0 m_Socket: -1 <0x7a1bfb90>
05      09/08/10 11:32:29.226           Router::RemoveAndDeleteSocket 0x9a24f1d0 -1003 <0x7a1bfb90>

For device 21 (21_LaunchOrbiter.sh.log), i've found the following entries.
I don't know why this is happening, but the effect is the freezed OSD.

Code: [Select]
05      09/08/10 9:15:07.977            FocusIn! <0xb5a9b6d0>
05      09/08/10 9:15:07.977            FocusOut! <0xb5a9b6d0>
05      09/08/10 9:15:07.978            FocusIn! <0xb5a9b6d0>
01      09/08/10 11:22:34.491           WmCtrl::LowLevelCommand Cannot open display. <0xb5a9ab90>
01      09/08/10 11:22:34.492           WmCtrl::LowLevelCommand Cannot open display. <0xb5a9ab90>
01      09/08/10 11:22:34.492           WmCtrl::LowLevelCommand Cannot open display. <0xb5a9ab90>
01      09/08/10 11:22:34.492           WmCtrl::LowLevelCommand Cannot open display. <0xb5a9ab90>
01      09/08/10 11:22:34.493           WmCtrl::LowLevelCommand Cannot open display. <0xb5a9ab90>
01      09/08/10 11:22:34.493           WmCtrl::LowLevelCommand Cannot open display. <0xb5a9ab90>
01      09/08/10 11:22:34.494           WmCtrl::LowLevelCommand Cannot open display. <0xb5a9ab90>
01      09/08/10 11:22:34.494           WmCtrl::LowLevelCommand Cannot open display. <0xb5a9ab90>
01      09/08/10 11:22:34.495           WmCtrl::LowLevelCommand Cannot open display. <0xb5a9ab90>
01      09/08/10 11:22:34.495           WmCtrl::LowLevelCommand Cannot open display. <0xb5a9ab90>
01      09/08/10 11:22:34.496           WmCtrl::LowLevelCommand Cannot open display. <0xb5a9ab90>
01      09/08/10 11:22:34.496           WmCtrl::LowLevelCommand Cannot open display. <0xb5a9ab90>
01      09/08/10 11:22:34.496           WmCtrl::LowLevelCommand Cannot open display. <0xb5a9ab90>
01      09/08/10 11:22:34.497           WmCtrl::LowLevelCommand Cannot open display. <0xb5a9ab90>
01      09/08/10 11:22:34.497           WmCtrl::LowLevelCommand Cannot open display. <0xb5a9ab90>
01      09/08/10 11:22:34.497           WmCtrl::LowLevelCommand Cannot open display. <0xb5a9ab90>
01      09/08/10 11:22:34.498           WmCtrl::LowLevelCommand Cannot open display. <0xb5a9ab90>
01      09/08/10 11:22:34.498           WmCtrl::LowLevelCommand Cannot open display. <0xb5a9ab90>

The DCERouter.log is at http://pastebin.org/826164
Any hint of what could be happening?

TIA

36
Installation issues / enabling FAAD AAC audio playback in xine
« on: September 08, 2010, 02:05:52 pm »
Hia,
could anyone give a hint in how to enable FAAD and AAC in xine?
My setup in using optical output to the amp, and i'm not finding the right parameters to /usr/pluto/xine.conf.
TIA

37
Installation issues / [SOLVED] - Invalid device template 2148 as plugin
« on: September 08, 2010, 01:06:54 pm »
Hia,
i'm gettint the following error:
Code: [Select]
01 09/08/10 3:28:56.875 Starting Hulu_Plugin::Register() <0xb6caf6c0>
01 09/08/10 3:28:56.876 Registered device 2102 <0xb6caf6c0>
01 09/08/10 3:28:56.883 Invalid device template 2148 as plugin <0xb6caf6c0>
ID 1002/0x64c01bb8 delete 1 auto resume 0 resume:  <0x845e5b90>
01 09/08/10 3:31:59.713 debug_stream_end MediaStream::~MediaStream c1 1002/0x64c01bb8 <0x845e5b90>
01 09/08/10 7:51:38.633 Starting Hulu_Plugin::Register() <0xb6ded6c0>
01 09/08/10 7:51:38.635 Registered device 2102 <0xb6ded6c0>
01 09/08/10 7:51:38.646 Invalid device template 2148 as plugin <0xb6ded6c0>
Any hint?
All plugins (except hulu) where downloaded by LinuxMCE.
TIA

38
Hia,
as i installed LinuxMCE fresh again, during tests, i faced the following problem:
playing m2ts files with default media director: standard video card + xv acceleration = OK
playing m2ts files with media director setted to: geforce or TNT2 + vdpau acceleration = FAILS -> plays audio, but no video.
The new installation was web based, so i suppose the latest builds are there.
The hardware being used is the same (not a screw was changed).
Any ideas why it' s failing?
TIA

39
Installation issues / New installation - shoutcast error.
« on: September 06, 2010, 08:52:21 pm »
Hia,
due a problem in my core/hybrid, i was forced to reinstall all the system again.
I decided to start fresh, not using the configurations i had before.
Trying to start the shoutcast plugin, i'm getting the following message in the logfile:
Shoutcast_Radio_Plugin::updateStationsForGenre() unable to create xml reader
Could there something be missing?
TIA,
Paulo

40
Users / Orbiter Phone problem when receiving a call.
« on: September 01, 2010, 03:23:50 am »
Hia,
until last week, when a phone call was received, the Core/hybrid and MD orbiters showed the entering call, waiting to pick it up. Is not working anymore. When the call is received, it shows for around 1 second, then the message call dropped appears, but the phones keeps ringing.
Anyone else with this issue?
TIA,
Paulo

41
Installation issues / Motion keeps dieing - dcerouter keeps reloading
« on: August 26, 2010, 02:22:49 pm »
Hia,
i'm getting troubles with motion wrapper.
Cameras works fine accessed from the browser, but everytime they are added to motion wrapper, the hell starts, with dcerouter reloading, and motion dieing. /etc/init.d/motion restart brings it back to life, but for a short time. dcerouter reloads and motion dies.
I'm not figuring out what is happening. Could someone pass the eyes on this log and tell me what could be wrong?

Code: [Select]
Thu Aug 26 09:12:49 BRT 2010 Restart
========== NEW LOG SECTION ==========
1 08/26/10 09:12:57 264 (spawning-device) Starting... 2
1 08/26/10 09:12:57 264 (spawning-device) Found /usr/pluto/bin/Motion_Wrapper
05 08/26/10 9:12:57.399 Creating child 265 <0xb71ee6c0>
05 08/26/10 9:12:57.399 Note: Device manager has attached a device of type 1916 that this has no custom event handler for.  It will not fire events. <0xb71ee6c0>
05 08/26/10 9:12:57.399 Note: Device manager has attached a device of type 1916 that this has no custom handler for.  This is normal for IR. <0xb71ee6c0>
05 08/26/10 9:12:57.399 Creating child 266 <0xb71ee6c0>
05 08/26/10 9:12:57.399 Note: Device manager has attached a device of type 1916 that this has no custom event handler for.  It will not fire events. <0xb71ee6c0>
05 08/26/10 9:12:57.400 Note: Device manager has attached a device of type 1916 that this has no custom handler for.  This is normal for IR. <0xb71ee6c0>
05 08/26/10 9:12:57.400 Creating child 267 <0xb71ee6c0>
05 08/26/10 9:12:57.400 Note: Device manager has attached a device of type 1916 that this has no custom event handler for.  It will not fire events. <0xb71ee6c0>
05 08/26/10 9:12:57.400 Note: Device manager has attached a device of type 1916 that this has no custom handler for.  This is normal for IR. <0xb71ee6c0>
05 08/26/10 9:12:57.400 Creating child 268 <0xb71ee6c0>
05 08/26/10 9:12:57.400 Note: Device manager has attached a device of type 1916 that this has no custom event handler for.  It will not fire events. <0xb71ee6c0>
05 08/26/10 9:12:57.400 Note: Device manager has attached a device of type 1916 that this has no custom handler for.  This is normal for IR. <0xb71ee6c0>
05 08/26/10 9:13:32.204 Socket::ReceiveData 0x88dd368 failed, bytes left -1 start: 100000 1: 0 1b: 0 2: 0 2b: 0 m_Socket: 7 Command_Impl1 Dev #264 <0xb59eab90>
05 08/26/10 9:13:32.205 Socket::ReceiveString2 ReceiveData failed m_Socket: -1 Command_Impl1 Dev #264 <0xb59eab90>
01 08/26/10 9:13:32.205 Receive string failed in HandleRequestSocket 18:ReceiveData failed Command_Impl1 Dev #264 <0xb59eab90>
05 08/26/10 9:13:32.205 Dumping 3 locks <0xb59eab90>
05 08/26/10 9:13:32.205 finished check for exceptions <0xb59eab90>
05 08/26/10 9:13:32.205 finished check for exceptions <0xb59eab90>
05 08/26/10 9:13:32.205 finished check for exceptions <0xb59eab90>
05 08/26/10 9:13:32.205 OL: (0x88dd4b4) (>186) MessageQueue Command_Impl.cpp l:822 time: 9:00:00p (1282824812 s) thread: 3055467408 Rel: Y Got: Y <0xb59eab90>

TIA,

Paulo

42
Installation issues / motion - ip camera gets password encrypted?
« on: August 26, 2010, 03:43:22 am »
Hia,
today i rebooted my core and discovered that 2 of my cameras did not showed images.
Digging, i discovered that the field password has the string: 6pl%2srvf8ssju_7u instead of: viewer
Changing from 6pl%2srvf8ssju_7u to viewer solved the problem, but then, on a new reboot, another string was there, preventing the view of the images.
Is there a way to avoid this password change?
TIA,
Paulo

43
Installation issues / Removing a template - how?
« on: August 17, 2010, 10:50:21 pm »
Hia,
i did create a template, with the pnp and mac range. While refining it, something went wrong. I did delete the device create by the pnp of this template, but trying to making it recognize the device again is not working, so how do i delete the template and the mac range associated, i.e, everything involving this template?
TIA,
Paulo

44
Users / Template for the Foscam FI8908W pan & tilt wifi camera
« on: August 14, 2010, 02:39:21 pm »
Hia,
i did create the template, with the ruby codes for the FI8908W camera.
It's recognized, pnp but the motion commands for pan and tilt are not working, besides the router keeps dieing and reloading.
Is there someone with more knowlegde on ruby that could give a help?
The original post is: http://forum.linuxmce.org/index.php?topic=9969.0, where is described what did happen.
TIA,
Paulo

45
Installation issues / Orbiter for Cisco 79XX issues
« on: August 10, 2010, 05:29:03 pm »
Hia,
after using the Cisco 7970 for some time, i did note some problems:
1) When receiving a call, the caller id is NOT displayed on the phones orbiters, but on MDs and Core/hybrid, it´s shown.
2) Even if the phone is registered as being in a room, it starts with living (but is registered as being on master bedroom).
3) When placing a call from one phone, trying to place a call from the other phone simply dies. Should it be a message like "all lines are busy now"?
Anyone aware of this?
TIA,
Paulo

Pages: 1 2 [3] 4 5 ... 8