Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - pw44

Pages: 1 [2] 3 4 ... 8
16
Users / Cisco 797x with more than one extension.
« on: August 20, 2011, 04:40:43 pm »
Hi All,
i do have a Cisco 7970 and there are 8 line buttons.
I did search but could not find a good answer in how to do it.
Is there a way to have one extension assigned to button 1,  another extension assigned to button 2 and so on?
Best regards,
Paulo

17
Users / Incoming phone calls does not pause live TV.
« on: December 09, 2010, 12:14:06 pm »
Hia,
before the last install, when i got an incoming phone call, live tv paused and while i used the phone (any of the devices), live tv remained paused. After the last install (end of october), when the phone rings, live tv pauses, but as soon i pick the phone, live tv starts again.
Anyone aware of it? Is this the correct behaviour or was the before correct?
BR,
Paulo

18
Users / Shoutcast not working after last upgrade
« on: December 08, 2010, 09:19:40 pm »
Hia,
before the last upgrade, shoutcast plugin was working. After the last upgrade, trying to play any shoutcast station makes the DCErouter reload, and the desired station(s) does not play.
BR

19
Hi,
i've found a solution for the EPG with myth. It's working for me in Brazil for the last 2 months and i guess will work for other countries as well.
The way i had it working withount problem in mythtv under LMCE is described in  http://wiki.linuxmce.org/index.php/User:Esev/LinuxMCE_Install_Notes#Tame_LinuxMCE.27s_MythTV_auto_configuration.
Take a look at: http://mc2xml.awardspace.info/
Hope this helps.

20
Users / Security mode issue.
« on: November 05, 2010, 11:28:40 pm »
Hia,
today, while testing the security mode, it worked, but only one of the 2 cameras supposed to register (snapshot) did it.
Beside this, while examining the DCERouter log file, i've fond the message regarding 0.wav file not found.
Indeed, under /home/public/data/tts , there are no files.
Code: [Select]
08      11/05/10 19:37:01.899           Received Message from 13 (Security Plug-in / Living) to OnScreen Orbiter(21),Cisco 7970 Orbiter(57),OnScreen Orbiter(60),Cisco 7970 Orbiter(72),Windows CE PDA (Vert Display)(83), type 1 id  741 Command:Goto Screen, retry none, parameters: <0x9b5ffb90>                                                   
[b]01      11/05/10 19:37:04.797           Query failed (): SELECT PK_File FROM File WHERE Path='/home/public/data/tts' AND Filename='0.wav' retry: 0x60056650[/b] <0x831e7b90>                                                           
08      11/05/10 19:37:07.452           Received Message from 10 (Media Plug-in / Living) to 57 (Cisco 7970 Orbiter / Living), type 1 id 242 Command:Set Now Playing, retry none, parameters: <0xa07fcb90>
Could someone clarify me?
TIA,
Paulo

21
Hia,
i got a Aeon z-wave usb stick and a Wayne Dalton HA-03WD lamp module.

According to the wiki:

" Binding - To bind new Zwave devices, just take the dongle with you after you install the device in it's position you will use it. First push the button on the dongle, and than push the bind button on the device. The dongle will go from blinking blue to solid blue for a second or so and than start blinking again, you just succesfully bound the device to this dongle."

Problem: the Wayne Dalton lamp module does not have a bind button. How do i bind both devices?

May sound stupid, but  digged around (google and forums) and could not find the answer.

If someone knows how to do it and could share it, many thanks.

TIA

22
Developers / Small correction
« on: October 18, 2010, 01:40:28 pm »
Hia,
i think that the message in SetupUsers_Homes.sh is wrong. Should read Rebuilding and not Rebuiling....

SetupUsers_Homes.sh:/usr/pluto/bin/BootMessage.sh "Rebuiling NIS cache"

TIA,
Paulo

23
Installation issues / linuxmce-phonebook-lookup.agi missing.
« on: October 18, 2010, 01:53:53 am »
Hia,
i did note that the linuxmce-phonebook-lookup.agi during a asterisk debug session.
I guess that's the reason that caller is not identified and have it's name shown.

linuxmce-phonebook-lookup.agi: Failed to execute '/usr/share/asterisk/agi-bin/linuxmce-phonebook-lookup.agi': No such file or directory

Where can i find this agi?
TIA,
Paulo

24
Installation issues / Problems using more than ONE phone line (SIP)
« on: October 16, 2010, 02:56:59 am »
Ticket #867 (new defect)

Environment:
LinuxMCE. 4 sip trunks (3 voip providers, 1 pstn provider via spa3102). 2 MD (core/hybrid - 200 + diskless md - 201), 2 cisco sccp 7970 (202 and 203), spa3102 FXS (204) 1 nokia sip client (205) wifi.

Definition: security disarmed, ring extensions 200, 201, 202, 203, 204 and 205. Extensions 201 and 205 offline during the tests. Test done calling from the mobile to the 4 trunks (pstn - landline, voipcheap, voipbuster eand sipgate)

Problem:
1) incoming call 1: extensions 200, 202 and 203 rings
2) incoming call 2: extensions 202 and 203 rings, 200 shows up but does not ring
3) incoming call 3: extensions 200 and 202 rings, 203 does not rings
4) incoming call 4: extensions 200 and 202 rings, 203 does not rings
5) incoming call 5: extensions 200 and 203 rings, 202 does not rings.

If only one sip trunk exists, there is no problem, Adding one or more trunks shows the problem.

If needed, logs can be generated, and sent with an exact description of what was done and the result. Usually asterisk log does not show problem, but the freepbx report shows which extensions did ring.

Is this a known problem, a bug, a feature? I could not find any answer yet why this is happening.

I would appreciate any assistance in order solve this.

Thx in advance,

Paulo

25
Hia,

before the new install, i had my Nokia N95 configured as an extension of LinuxMCE/asterisk/freepbx.
In one of the posts, i did tell i had it and got as answer:

DO NOT INSTALL EXTENSIONS USING FreePBX! Somebody please delete that Nokia page.
 
At the very least, go into Wizard > Phones > and create a new generic SIP softphone.

The username and password are the extension #, registrar is 192.168.80.1

simple. Effective, and you get the voice prompts.

I am getting very tired of people not paying attention to the software, and reverting to their geek instincts and making this stuff fifty thousand times more complicated than it actually is!

hmm.

-Thom

Well, after the new install, i did try to make it work according the answer i got then.

I created the extension (webadmin, phones, add new... ) and got an extension number 205, as i did the first time. The E65 wiki helped to configure the N95 sip client.
Now, i'm trying to configure the N95 sip client with registar 192.168.80.1, user 205 and password XXXX, only, as the answer i got.

No way to make it work.

I would kindly ask, before reverting to geek instincts, how to have my N95 sip client configured as an extension on LinuxMCE/asterisk/freepbx with the instuctions above.

Anyone call tell me how?

TIA



SOLVED: created the extension with webadmin and the configured the Nokia SIP client. Also created a wiki, for the ones who also wants and/or need it: http://wiki.linuxmce.org/index.php/Asterisk_Extension_with_Nokia_Phone

26
Users / SPA-3102 and PSTN line script.
« on: October 08, 2010, 09:56:32 pm »
Hia,
i would like to know if someone if trying to make the SPA-3102 PnP and creating the PSTN line for use with the SPA-3102 script.
I saw a discussion about that some days ago on IRC channel, but i don't remember who.
TIA.

27
Hia,
on my new installed system, mythtv continue crashing when i try to change channels. But worst is what is happening on my MD.
Today i reinstalled it again, and when trying to watch TV, the mythtv screen appears and stops on the selection screen (watch tv, media, setup....), instead of going to live TV. I have to select watch TV. Well, after that, when i try to change channel, it crashes. A real PITA  ???
Anyone having this problems? How to solve it?
TIA,
Paulo

Solution: http://forum.linuxmce.org/index.php?topic=5602.msg74411#msg74411

28
Users / Testers wanted - voipcheap
« on: September 20, 2010, 09:37:00 pm »
Hia,
i did create the script for the voipcheap trunk.
I works well, but as i'm not an expert in asterisk, i would like to know if someone is willing to test it, so it can be refined, if needed.
What i did:
created the trunk (peer and incoming) settings. I'm using it for outgoing and incoming calls.
The DID number for incoming calls i got from ipkall.
The script is attached and to use it, you need to copy it to /usr/pluto/bin and chmod 555.
Simply run it with: /usr/pluto/bin/create_amp_voipcheap.pl userid secret number.
TIA,
Paulo

29
Installation issues / DID number and Asterisk
« on: September 19, 2010, 04:33:54 pm »
Hia,
i do have a voipcheap trunk configured, and it works wel for outgoing calls.
To be able to receive calls, i got a DID from ipkall (www.ipkall.com), and have it defined to my voipcheap account (number: my voipcheap username and proxy: sip.voipcheap.com).
When a call to the number assigned to me, i get busy tone and my asterisk log shows:
Code: [Select]
messages.1:[2010-09-18 17:14:01] NOTICE[10678] chan_sip.c: Call from '2064246841' to extension 'voipcheap-user' rejected because extension not found.
As i understand, i need to assign an extension.
Is there someone using something like i'm trying to do that could help me with this issue?
BR,
Paulo

P.S. I'm also planning to get a second DID number and link it to the same voipcheap account. Is it possible? How?




30
Hia,
is there someone using fail2ban on LinuxMCE 8.10?
TIA.
Paulo

Pages: 1 [2] 3 4 ... 8