Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - klanmce

Pages: 1 [2] 3 4 ... 9
16
Users / Re: Post your MD Boottimes
« on: January 29, 2012, 01:05:43 am »
Zotac Atom Board IONITX-F-E
Time: 1 min 50 sec

I recorded time from the initiation of the PXE BOOT; non inclusive of post.

17
Users / Re: MythTV using Raid Media Array Only
« on: January 26, 2012, 03:23:55 pm »
Possible suggestion

What I did in my install after adding a 2 tb storage drive, is mount /home/public/data to the new drive after copying my data to it; yes I know its not the linuxMCE way, my apologizes.

Also what I have found with previous testing (playing the fool), if you making changes to directories within myth, these changes are replaced by a setup script for myth (a perl script), on a router reload and on restart. You may need reflect you changes within this script, for me I did this through a simple if statement to reflect a local disk on an MD.



19
Users / Re: handling discrete through input+number
« on: January 16, 2012, 11:54:18 pm »
I was attempting last week to edit that very said wiki, adding the specific for the toshiba 24SL410U, but was getting an error with the original url link's and my new url link, to this said case.

It was suggested on the IRC I wait a few days, before retrying or create new page for the new hardware as I had only created my account on that said day.

I will past what I had proposed, when I reach home tonight, maybe you may have better luck, phenigma

20
Users / Re: handling discrete through input+number
« on: January 10, 2012, 04:44:51 pm »
Thanks it worked.

I misunderstood the burst pairs, double it and it worked. Had tried counting out the pairs, but then  only remained with a few remaining pairs at the end, so I assumed I had to be doing something wrong.

Any idea why the ruby did not work?

21
Users / handling discrete through input+number
« on: January 09, 2012, 11:10:13 pm »
I am trying to get the discrete codes for a Toshiba model 24SL410U, as you can press the input button and a number, for example, hdmi 1 is input + 1.

I tried combining the following codes
Quote
input
0000 006D 0022 0002 0156 00AB 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0040 0015 0016 0015 0040 0015 0040 0015 0040 0015 0040 0015 0040 0015 0040 0015 0016 0015 0040 0015 0040 0015 0040 0015 0040 0015 0040 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0040 0015 0040 0015 0040 0015 0040 0015 0611 0156 0056 0015 0E4E
3
0000 006D 0022 0002 0156 00AB 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0040 0015 0016 0015 0040 0015 0040 0015 0040 0015 0040 0015 0040 0015 0040 0015 0016 0015 0040 0015 0040 0015 0040 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0040 0015 0040 0015 0040 0015 0040 0015 0040 0015 0040 0015 0610 0156 0056 0015 0E4B

Producing the following, but it does not work, any thoughts what on why

Quote
combined
0000 006D 0022 0004 0156 00AB 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0040 0015 0016 0015 0040 0015 0040 0015 0040 0015 0040 0015 0040 0015 0040 0015 0016 0015 0040 0015 0040 0015 0040 0015 0040 0015 0040 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0040 0015 0040 0015 0040 0015 0040 0015 0611 0156 0056 0015 0E4E 0156 00AB 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0040 0015 0016 0015 0040 0015 0040 0015 0040 0015 0040 0015 0040 0015 0040 0015 0016 0015 0040 0015 0040 0015 0040 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0040 0015 0040 0015 0040 0015 0040 0015 0040 0015 0040 0015 0610 0156 0056 0015 0E4B

I have also tried creating a generic serial device and input some ruby codes, but it does not work, see codes below
Quote
system ("/usr/pluto/bin/MessageSend Dcerouter 0 86 1 984 9 \"0000 006D 0022 0002 0156 00AB 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0040 0015 0016 0015 0040 0015 0040 0015 0040 0015 0040 0015 0040 0015 0040 0015 0016 0015 0040 0015 0040 0015 0040 0015 0040 0015 0040 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0040 0015 0040 0015 0040 0015 0040 0015 0611 0156 0056 0015 0E4E\"")
system ("sleep 1")
system ("/usr/pluto/bin/MessageSend Dcerouter 0 86 1 984 9 \"0000 006D 0022 0002 0156 00AB 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0040 0015 0016 0015 0040 0015 0040 0015 0040 0015 0040 0015 0040 0015 0040 0015 0016 0015 0040 0015 0040 0015 0040 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0040 0015 0040 0015 0040 0015 0040 0015 0040 0015 0040 0015 0610 0156 0056 0015 0E4B\"")

Error show in DCerouter
Quote
05      01/09/12 18:06:18.751           Socket::ReceiveData 0x84501c38 failed, bytes left 0 start: 15070000 1: 0 1b: 0 2: 0 2b: 0 m_Socket: 244 Incoming_Conn Socket 244 127.0.0.1 <0x450feb90>
05      01/09/12 18:06:18.751           Socket::ReceiveString2 ReceiveData failed m_Socket: -1 Incoming_Conn Socket 244 127.0.0.1 <0x450feb90>
05      01/09/12 18:06:18.751           TCPIP: Closing connection to -1003 (Router Dev #0) 0x84501c38 m_Socket: -1 <0x450feb90>
05      01/09/12 18:06:18.751           Router::RemoveAndDeleteSocket 0x84501c38 -1003 <0x450feb90>

I used this previous post, what have I missed, in getting this to work.
Quote
http://forum.linuxmce.org/index.php/topic,7058.0.html

22
Users / Re: Audio no longer work on hdmi stero inputs
« on: November 20, 2011, 12:28:52 am »
Got it to work, had to change the UserEDID from true to false.

23
Users / Re: GT520 810
« on: November 15, 2011, 10:40:49 pm »
I realized the previous link was not function, click on the entry 10.11 for the GT 520
Quote
ftp://download.nvidia.com/XFree86/gpu-hdmi-audio-document/gpu-hdmi-audio.html

I checked the alsamixer version, which show up as 1.0.23, although when I run alsamixer, it shows the 1.0.24 version.

I re-ran the alsa upgrade script, but same results as above.


24
Users / Re: Audio no longer work on hdmi stero inputs
« on: November 14, 2011, 06:47:33 pm »
The GT 520, I am not seeing any audio devices for the card, even with an upgrade of alsa to 1.0.24, and upgrade of the nvidia driver to 285....

I check early this morning and realized my alsa driver version in cat /proc/asound/version , still says 1.0.23, will recheck the upgrade process log from the script, as I had not seen any errors.


25
Installation issues / Re: drivers for nvidia gt520
« on: November 14, 2011, 12:07:28 pm »
By chance, did you get hdmi audio working?

26
Users / Re: GT520 810
« on: November 13, 2011, 05:28:42 pm »
This is what I am seeing when I do a dmesg:

Quote
15.863909] snd_hda_codec_hdmi: disagrees about version of symbol snd_hda_get_connections
[   15.863913] snd_hda_codec_hdmi: Unknown symbol snd_hda_get_connections
[   15.863981] snd_hda_codec_hdmi: disagrees about version of symbol snd_hda_codec_read
[   15.863982] snd_hda_codec_hdmi: Unknown symbol snd_hda_codec_read
[   15.864066] snd_hda_codec_hdmi: disagrees about version of symbol snd_hda_delete_codec_preset
[   15.864068] snd_hda_codec_hdmi: Unknown symbol snd_hda_delete_codec_preset
[   15.864159] snd_hda_codec_hdmi: disagrees about version of symbol snd_hda_codec_setup_stream
[   15.864160] snd_hda_codec_hdmi: Unknown symbol snd_hda_codec_setup_stream
[   15.864237] snd_hda_codec_hdmi: disagrees about version of symbol snd_card_proc_new
[   15.864239] snd_hda_codec_hdmi: Unknown symbol snd_card_proc_new
[   15.864304] snd_hda_codec_hdmi: disagrees about version of symbol snd_hda_multi_out_dig_open
[   15.864306] snd_hda_codec_hdmi: Unknown symbol snd_hda_multi_out_dig_open
[   15.864383] snd_hda_codec_hdmi: disagrees about version of symbol snd_hda_get_sub_nodes
[   15.864385] snd_hda_codec_hdmi: Unknown symbol snd_hda_get_sub_nodes
[   15.864449] snd_hda_codec_hdmi: disagrees about version of symbol snd_hda_multi_out_dig_close
[   15.864451] snd_hda_codec_hdmi: Unknown symbol snd_hda_multi_out_dig_close
[   15.864530] snd_hda_codec_hdmi: disagrees about version of symbol snd_hda_sequence_write
[   15.864532] snd_hda_codec_hdmi: Unknown symbol snd_hda_sequence_write
[   15.864806] snd_hda_codec_hdmi: disagrees about version of symbol snd_hda_codec_write
[   15.864808] snd_hda_codec_hdmi: Unknown symbol snd_hda_codec_write
[   15.864928] snd_hda_codec_hdmi: disagrees about version of symbol snd_hda_add_codec_preset
[   15.864930] snd_hda_codec_hdmi: Unknown symbol snd_hda_add_codec_preset
[   15.865023] snd_hda_codec_hdmi: disagrees about version of symbol snd_pcm_hw_constraint_list
[   15.865025] snd_hda_codec_hdmi: Unknown symbol snd_pcm_hw_constraint_list
[   15.865091] snd_hda_codec_hdmi: disagrees about version of symbol snd_hda_pin_sense
[   15.865092] snd_hda_codec_hdmi: Unknown symbol snd_hda_pin_sense
[   15.865158] snd_hda_codec_hdmi: disagrees about version of symbol snd_hda_query_pin_caps
[   15.865160] snd_hda_codec_hdmi: Unknown symbol snd_hda_query_pin_caps
[   15.865254] snd_hda_codec_hdmi: disagrees about version of symbol snd_hda_create_spdif_out_ctls
[   15.865256] snd_hda_codec_hdmi: Unknown symbol snd_hda_create_spdif_out_ctls
[   15.865387] snd_hda_codec_hdmi: disagrees about version of symbol snd_device_free
[   15.865388] snd_hda_codec_hdmi: Unknown symbol snd_device_free
[   15.865455] snd_hda_codec_hdmi: disagrees about version of symbol snd_pcm_hw_constraint_step
[   15.865457] snd_hda_codec_hdmi: Unknown symbol snd_pcm_hw_constraint_step
[   15.865521] snd_hda_codec_hdmi: disagrees about version of symbol snd_hda_multi_out_dig_prepare
[   15.865523] snd_hda_codec_hdmi: Unknown symbol snd_hda_multi_out_dig_prepare
[   16.013524] ACPI: PCI Interrupt Link [LN0B] enabled at IRQ 17
[   16.013529] HDA Intel 0000:02:00.1: PCI INT B -> Link[LN0B] -> GSI 17 (level, low) -> IRQ 17
[   16.013533] hda_intel: Disable MSI for Nvidia chipset
[   16.013556] HDA Intel 0000:02:00.1: setting latency timer to 64
[   16.237699] snd_hda_codec_hdmi: disagrees about version of symbol snd_hda_get_connections
[   16.237703] snd_hda_codec_hdmi: Unknown symbol snd_hda_get_connections
[   16.237771] snd_hda_codec_hdmi: disagrees about version of symbol snd_hda_codec_read
[   16.237773] snd_hda_codec_hdmi: Unknown symbol snd_hda_codec_read
[   16.237840] snd_hda_codec_hdmi: disagrees about version of symbol snd_hda_delete_codec_preset
[   16.237842] snd_hda_codec_hdmi: Unknown symbol snd_hda_delete_codec_preset
[   16.237932] snd_hda_codec_hdmi: disagrees about version of symbol snd_hda_codec_setup_stream
[   16.237934] snd_hda_codec_hdmi: Unknown symbol snd_hda_codec_setup_stream
[   16.238010] snd_hda_codec_hdmi: disagrees about version of symbol snd_card_proc_new
[   16.238012] snd_hda_codec_hdmi: Unknown symbol snd_card_proc_new
[   16.238077] snd_hda_codec_hdmi: disagrees about version of symbol snd_hda_multi_out_dig_open
[   16.238079] snd_hda_codec_hdmi: Unknown symbol snd_hda_multi_out_dig_open
[   16.238156] snd_hda_codec_hdmi: disagrees about version of symbol snd_hda_get_sub_nodes
[   16.238158] snd_hda_codec_hdmi: Unknown symbol snd_hda_get_sub_nodes
[   16.238223] snd_hda_codec_hdmi: disagrees about version of symbol snd_hda_multi_out_dig_close
[   16.238225] snd_hda_codec_hdmi: Unknown symbol snd_hda_multi_out_dig_close
[   16.238302] snd_hda_codec_hdmi: disagrees about version of symbol snd_hda_sequence_write
[   16.238304] snd_hda_codec_hdmi: Unknown symbol snd_hda_sequence_write
[   16.238579] snd_hda_codec_hdmi: disagrees about version of symbol snd_hda_codec_write
[   16.238581] snd_hda_codec_hdmi: Unknown symbol snd_hda_codec_write
[   16.238701] snd_hda_codec_hdmi: disagrees about version of symbol snd_hda_add_codec_preset
[   16.238703] snd_hda_codec_hdmi: Unknown symbol snd_hda_add_codec_preset
[   16.238796] snd_hda_codec_hdmi: disagrees about version of symbol snd_pcm_hw_constraint_list
[   16.238798] snd_hda_codec_hdmi: Unknown symbol snd_pcm_hw_constraint_list
[   16.238864] snd_hda_codec_hdmi: disagrees about version of symbol snd_hda_pin_sense
[   16.238865] snd_hda_codec_hdmi: Unknown symbol snd_hda_pin_sense
[   16.238931] snd_hda_codec_hdmi: disagrees about version of symbol snd_hda_query_pin_caps
[   16.238933] snd_hda_codec_hdmi: Unknown symbol snd_hda_query_pin_caps
[   16.239027] snd_hda_codec_hdmi: disagrees about version of symbol snd_hda_create_spdif_out_ctls
[   16.239029] snd_hda_codec_hdmi: Unknown symbol snd_hda_create_spdif_out_ctls
[   16.239160] snd_hda_codec_hdmi: disagrees about version of symbol snd_device_free
[   16.239161] snd_hda_codec_hdmi: Unknown symbol snd_device_free
[   16.239228] snd_hda_codec_hdmi: disagrees about version of symbol snd_pcm_hw_constraint_step
[   16.239230] snd_hda_codec_hdmi: Unknown symbol snd_pcm_hw_constraint_step
[   16.239294] snd_hda_codec_hdmi: disagrees about version of symbol snd_hda_multi_out_dig_prepare
[   16.239296] snd_hda_codec_hdmi: Unknown symbol snd_hda_multi_out_dig_prepare
[   17.424281] w83627ehf: Found W83627DHG chip at 0x290

27
Users / Re: Audio no longer work on hdmi stero inputs
« on: November 13, 2011, 04:30:20 pm »
It is the small block type, DVI on one end, hdmi on the other.

If I disconnect the HDMI cable from the tv, I get sound, plugging it back in, sound goes.

28
Users / Audio no longer work on hdmi stero inputs
« on: November 12, 2011, 05:30:16 pm »
Hi All,

A while back (2 yrs), I used to use a dvi to hdmi converter, and the stero audio on tv, which hdmi 1 allowed this configuration.

Tried it today, as I am getting hdmi audio issues with my GT520, but am not getting any audio; will get audio though if I unplug the video input to the tv, once plugged in, audio goes.

At this point, I am of the belief, the issue is related to the xorg.conf, but have been unable thus far, to put my finger on a specific value.

Thoughts any one

29
Users / GT520 810
« on: November 12, 2011, 05:23:54 pm »
Hi All,

I have added an ASUS GT520 to my MD, now I get no hdmi audio; used to get with my zotac gt220 which died.

Have tried upgrading to the newest nvidia driver 285... and also alsa to 1.0.24, with no luck.

When I type aplay -l, no audio devices show up, and lspci does list the audio device for the card, using snd-hda-intel, but dmesg shows that it does not know the codec. I found the following using google, and was wondering if it had any relation.
Quote
ftp://download.nvidia.com/XFree86/gpu-hdmi-audio-document/gpu-hdmi-audio.html#_nvidia_hardware_architecture

Any one using or got experience with this card.

Thanks

30
Users / POST data to a form, not linuxmce related
« on: September 15, 2011, 11:38:09 pm »
My grabber stopped working as the site layout changed.

I am using the LWP::UserAgent in perl, to get the web sites. There is a post function in it, that allows you to send data to a field in a form, I am not getting it to work, presently using

Quote
my $r = $ua->post( $url, \%form, 'ucChannelDetail1$drpDays' => $dayToGrab);

Have also tried

Quote
my $r = $ua->post( $url, \%form, name => $dayToGrab);

This is based on the page source code, part in question below

Quote
<select name="ucChannelDetail1$drpDays" onchange="javascript:setTimeout('__doPostBack(\'ucChannelDetail1$drpDays\',\'\')', 0)" id="ucChannelDetail1_drpDays">
      <option selected="selected" value="15/09/2011" day="15" month="9" year="2011">Today</option>
      <option value="16/09/2011" day="16" month="9" year="2011">Tomorrow</option>
      <option value="17/09/2011" day="17" month="9" year="2011">17/09/2011</option>
      <option value="18/09/2011" day="18" month="9" year="2011">18/09/2011</option>
      <option value="19/09/2011" day="19" month="9" year="2011">19/09/2011</option>

      <option value="20/09/2011" day="20" month="9" year="2011">20/09/2011</option>
      <option value="21/09/2011" day="21" month="9" year="2011">21/09/2011</option>

   </select>


Just wondering if anyone can provide any pointers.

Thanks

Pages: 1 [2] 3 4 ... 9