Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - huh

Pages: 1 ... 14 15 [16]
226
Installation issues / Re: apt-get update vs aptitude update
« on: August 12, 2009, 12:38:16 am »
Pigdog-  I appreciate the info, but this I already knew.  what isn't/wasn't clear before merkur posted is why apt-get dist-upgrade would only get some of the packages and aptitude dist-upgrade would get more/others.   Yes, I agree that the correct procedure is apt-get/aptitude update;  apt-get/aptitude dist-upgrade but I didn't know when to use one over the other of if to run both as that they are as quick and easy to run espicially now with niz's contributions to the last alpha.

227
Users / Re: touchscreen problem
« on: August 11, 2009, 11:10:50 pm »
Hijacking this thread- there may also be issues with touch pads.  Whenever I try to drag the cursor, whenever I release it thinks that I've clicked in the upper left hand corner of the screen on the "lighting" button.  By using a USB mouse, this effect is not seen.  Maybe related?

228
Installation issues / apt-get update vs aptitude update
« on: August 11, 2009, 06:44:37 am »
Hello,

I was trying to try out the new plasmoid to activate the orbiter but was unable to locate it.  I had just run apt-get update and apt-get dist-upgrade to get the latest alpha.  Making sure it was installed, I did a apt-get install lmce-activate-orbiter-plasmoid and it told me that it would require xx space and asked if it was OK.  After doing this I was able to locate the lmce plasmoid (which works great BTW) in the options.

I got more curious and decided to run an aptitude update and aptitude dist-upgrade and found that some things were not installed using apt-get.

This is a raw 810 latest alpha build- I have not modified any files including the sources.list to change to reflect the sources no longer being at archive.ubuntu.

The wiki page clearly says use apt-get- anyone else experience the plasmoid (or anything else) not being installed but it was using aptitude?

229
Users / Re: Unable to control volume - Here is what worked for me
« on: August 10, 2009, 06:17:17 am »
Thank you for this- been fighting with one MD to be able to change the volume using either a MD or an oribiter and by adding that line it fixed the problem.

Running latest 810 alpha.

230
Installation issues / VGA vs VGA 2
« on: August 07, 2009, 06:48:52 am »
Hello,

Just did a complete system reinstall from the beginning and now in the AV Wizard there are over double the number of options a couple I remember are:

VGA
VGA2
DVI
DVI 2

What's the difference between VGA and VGA 2?

231
Feature requests & roadmap / Re: Grocery List
« on: August 04, 2009, 06:37:58 pm »
This may give you some ideas-  http://forum.linuxmce.org/index.php?topic=2936.0

232
Users / Re: Cheap MD for Audio only
« on: July 24, 2009, 07:34:45 pm »
Mine says (H4) right on the bottom of the unit.  In an effort to not hijack this thread I requested on another for the files to do this...

233
Developers / Re: Hauppauge MVP
« on: July 23, 2009, 05:48:40 pm »
Did you get any further with this?

Per this thread- http://forum.linuxmce.org/index.php?topic=8572.0 tkmedia has the files to get it booting.  I would like to wiki the steps to getting it working and have the setup to try.


tkmedia- where can I get those files?

234
Users / Re: Cheap MD for Audio only
« on: July 23, 2009, 12:14:57 am »
I am using the hauppauge MVP as squeezebox replacements.
You can connect some powered speakers or it has a spdif
currently its not plug and play (working on that though).



HTH

Tim


Before getting one of these check the forums- if I remember correctly only some revisions are compatible without an additional pxe server.




235
Users / Re: ANN: Orbiter image for WebDT 366
« on: April 03, 2009, 03:10:04 am »
Thom-  how do you save a copy of the existing OS from the flash drive before overwriting it with LMCE?

Pages: 1 ... 14 15 [16]