Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - huh

Pages: 1 [2]
Feature requests & roadmap / Suspend Touchscreen Inputs
« on: September 09, 2009, 04:26:21 am »
My thermostat has this feature- a "clean me now" button that suspends all buttons until the countdown (30 seconds) is completed.  During that time you can wipe the screen clean.

I find that my WebDT gets fairly dusty- with a suspend button I could avoid powering down (or suspending the device) to clean it.  At the end of the day with the quick the WebDT resumes very quickly from a suspend, but I think I would prefer not having to do this.

Don't have the slightest idea what this would take...

Installation issues / Floor Plan Size
« on: August 12, 2009, 09:52:33 pm »
I know I've seen this before in the forums....  but several searches later an still no luck I'm just going to ask.

What dimensions (px by px or in x in) are recommended for the floor plan images?

It's not listed on the wiki here:


Installation issues / apt-get update vs aptitude update
« on: August 11, 2009, 06:44:37 am »

I was trying to try out the new plasmoid to activate the orbiter but was unable to locate it.  I had just run apt-get update and apt-get dist-upgrade to get the latest alpha.  Making sure it was installed, I did a apt-get install lmce-activate-orbiter-plasmoid and it told me that it would require xx space and asked if it was OK.  After doing this I was able to locate the lmce plasmoid (which works great BTW) in the options.

I got more curious and decided to run an aptitude update and aptitude dist-upgrade and found that some things were not installed using apt-get.

This is a raw 810 latest alpha build- I have not modified any files including the sources.list to change to reflect the sources no longer being at archive.ubuntu.

The wiki page clearly says use apt-get- anyone else experience the plasmoid (or anything else) not being installed but it was using aptitude?

Installation issues / VGA vs VGA 2
« on: August 07, 2009, 06:48:52 am »

Just did a complete system reinstall from the beginning and now in the AV Wizard there are over double the number of options a couple I remember are:


What's the difference between VGA and VGA 2?

Pages: 1 [2]