Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - thezfunk

Pages: 1 2 [3]
31
Users / Re: thezfunk LinuxMCE Project build
« on: August 18, 2009, 02:52:33 pm »
Thanks for the welcome Thom.  I appreciate it.  Linux forums are notoriously unfriendly to new comers.  I have had bad experiences in the past and I am glad my first impression here is a good one.

I read the FAQ.  Very helpful information.

I went through the 0810 alpha install instructions and got quite frustrated and not until I finished did I realize I was making it way too hard.  Long story short...the instructions work and I think I have it running on my Core.  On the first reboot after updating Kubuntu it dumped me at a command prompt.  I was trying to get back into KDE.  I didn't know the command to do so but a quick Google search taught me that the command, 'startx' was all I needed.

Going through the wizard, my audio works but I don't see any video.  I still want to try a couple of things before I declare a problem.  I think it is a driver or setting issue.

I see Newegg has the Hauppauge 2250 on sale with free shipping this week.  I just need a dual QAM tuner (over the air digital).  I have seen multiple posts that the analogue tuner on the card isn't supported in Linux at all yet.  Am I correct in assuming that the digital tuners will work, 'just fine'?

I figure if I make an order from Newegg I should get my Zotac Ion board for my MD.  Do other people have this board working as a MD and are there any problems or modifications that I should be aware of? 

32
Users / thezfunk LinuxMCE Project build
« on: August 17, 2009, 03:49:16 pm »
Hi guys,

I am going to start a thread here highlighting my attempts at LinuxMCE.  I am a beginner when it comes to Linux.  I wouldn't consider myself a noob because I have used a couple different flavors of Linux before but I don't always understand the slang thrown around and shorthand commands.

Hardware


Core:
DFI Lanparty P35 LT MB
Intel QX6700
TeamGroup 2GB Ram
150GB Raptor
Nvidia 8400GS
PC Power & Cooling 500w PS

MD: (yet to be purchased)
Zotac Nvidia Ion

Those are plans thus far in terms of hardware.  As soon as Newegg has a hard drive sale I plan on ordering 3TB of hard drives to put in RAID5.  Either 4 1TB drives or 3 1.5TB drives.  I can add those at a later date.

The core is together and I tried to install 0710 on it but ran into some issues that I suspect might be my fault.  Until I eliminate user error I won't declare failure there.  I want to get the new 8 alpha/beta working but I figured I would start with the simplest install and work my way up to the more complicated.

I also want this Core to double as a general network storage server and web server for the outside world.  I plan on keeping my pfsense box running my internal network and having LinuxMCE managing it's own internal internal network with the firewall turned off.

Any opinions or comments are welcome.  I will post progress/questions/frustrations.  I hope to get a LinuxMCE solution operational and maybe help some others on the way.

33
Users / Re: Remote access of Samba shares
« on: July 09, 2009, 05:24:16 pm »
What if segregated LinuxMCE on it's own internal network inside your home LAN.  Can you open up the core firewall so that a Windows machine can browse or map to the samba shares?

34
Installation issues / Re: First Timer Hardware questions
« on: March 08, 2009, 07:35:15 pm »
Thanks for the reply.  Once I got a correct link I found a couple users with Nvidia based boards.  I traverse Wiki's all the time but for some reason I find myself going in circles without finding what I am looking for on this one.  I will check out that NAS software.

35
Installation issues / Re: First Timer Hardware questions
« on: March 06, 2009, 01:22:12 am »
Ok, what I think I will do is just worry about the core right now and just have my current LAN enter as the core's WAN.  I'll get everything working and see where we go from there.  I am toying with the idea of setting up FreeNAS as the actual file storage but I kind of want an all in one box to cut down on space/energy/headaches.

I guess I will trudge through EVERYONE's system to find someone that is using an NVIDIA based board that runs this?

36
Installation issues / Re: First Timer Hardware questions
« on: March 05, 2009, 06:30:33 pm »
I understand the 'need' for the server handling DHCP.  I just don't see why you can't set static IP's and then define in the server somewhere what those are.

Could I get a link to user setups?  Navigating this site and the wiki isn't always the most user friendly.

37
Installation issues / First Timer Hardware questions
« on: March 05, 2009, 04:10:29 pm »
I have been reading through the wiki but I thought I would run this by some actual people.  I was thinking about using a EVGA 680i board for LMCE and was wondering if anyone here has use it or similiar.

My other question is there anyway to turn off the DHCP even if I have to assign IP's?  What's wrong with using hostnames?  I have pfsense managing my DHCP and I won't want to change that.  I also plan on using my LCME server as a general file server and webserver.  Anyone see any issue with this?

Pages: 1 2 [3]