Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Craptastic

Pages: [1]
Users / Content visible to certain users only
« on: May 26, 2009, 04:44:44 am »
Okay, been doing some searches within the forum and with Google and perhaps I can not state in four words or less what I am asking.

I have content on two HD's in my hybrid and it is mixed on both between our (parents) content and kids content.

Is there a way to identify each video, for example, and attach it to a user? I have three users, one for me, one for my wife and one for my kids. Can I define kids content from parent content so I don't have to wade through the other depending on what I am looking for? Or, is it just easier to split the content by physical media and attach the media to the user. Obviously, less preferable.

Perhaps I have missed something in the admin site, guess that's why I am asking.


Installation issues / Upgrade Kernel or Install 810?
« on: May 02, 2009, 05:53:38 am »
Okay, so my box is up and running, with the exception of the onboard NIC. (I have the ASUS M3N78-EM).

I have played around and read posts and got to a point where I am comfortable with the LMCE environment.

So, based on the wiki page for the mobo the solution to resolve NIC is to upgrade kernel. Now, looking at page after page of documentation, mostly warnings, it begged the question as to whether or not 810 would be the best option with a fresh install.

Only thing of concern I have read are comments about the xorg.conf file under 810 not liking changes.

If it were you what would you do?

I also don't have to do this today, it's a hybrid, I have no MD's and for what I need right at the moment it works, but I am a tinkerer and will likely do one or other anyway.



Installation issues / Changing video card/GPU in MCE
« on: April 23, 2009, 03:41:10 am »
For a host of reasons, mostly the time spent testing on the TV, I am migrating my installation from LCD to CRT. I now have to disable onboard GPU and replace with a 6200 with SVideo.

As a relative newbie to Linux, are there any obvious pitfalls to changing the nvidia driver and using the card versus the GPU?

Obvious windows reference here to not "uninstalling" old software and drivers.

Searched the wiki and the forum and could not seem to come up with search criteria that could find a reference.

Oh, and the newest 6200 driver is a higher rev than existing 8300 one that I have upgraded.

MoBo is the ASUS M3N78-EM if it matters.


Marketplace / Replacement Batteries for WebDT
« on: April 15, 2009, 03:15:44 am »
Anyone looked into a source for replacement Lithium-Ions for the DT's?

The batteries were made by Panansonic. I found one source for $13 USD per battery, four in the DT, and am still awaiting a response from Panasonic. I also have another company providing a quote.

If no one else knows of any places, anyone else interested in new batteries?


Users / Giving credit where it is very due
« on: April 08, 2009, 03:11:59 am »
In my relatively short time here I have already learned a hell of a lot and have a basic working LinuxMCE setup that I will expand to total home domination when I can spare more time.

For all of this I thank all of you who have gotten this to the stage it is at.

I don't really know any of you, yet I have followed your instructions, learned from your experiences and educated myself on things I knew nothing about.

I have seen the many posts by the many people that are generally answered by only the few. To you, thank you. It is largely a selfless act of devoting time to the problems of others. This is one of the most responsive forums I have been involved with.

From one of the many, thanks again,


Users / Input/Output through LPT1
« on: February 03, 2009, 04:55:54 am »
Just starting to piece together my first system and trying to understand what options currently exist.

Are there any options for accessing data via LPT1?

There are so many other integration options with port access and a microcontroller.


Installation issues / Communicate with Parallel Port
« on: January 13, 2009, 06:41:04 am »
Hello All,

Heading down the path of building an LMCE box. Lots of reading, lots of really great stuff. Excellent work.

In all my reading, and searching, I have not been able to find a reference as to whether or not the parallel port is available under LMCE.

I would like to build an interface board to control other objects and use the parallel port to talk to the hardware.

Thanks in advance.

Pages: [1]