Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - _if_

Pages: 1 2 3 [4] 5 6 ... 17
46
Developers / Re: Disabling the on screen orbiter.
« on: December 23, 2012, 05:56:30 pm »
why are you trying to do that? you can boot into the kde desktop by clicking the button at the onscreen orbiter, if that is what you want to do...?

47
Users / Re: CM15A not sending or receiving commands
« on: December 07, 2012, 04:10:33 pm »
I still have no luck. My log just says
01   12/07/12 15:51:16.265      Failed to set CM15A Clock. <0xb77ab950>
01   12/07/12 15:51:16.265      Failed to request CM15A status. <0xb77ab950>
01   12/07/12 15:51:16.266      Failed to get CM15A status response. <0xb77ab950>
05   12/07/12 15:51:16.266      Creating child 52 <0xb77ab950>
05   12/07/12 15:51:16.266      Note: Device manager has attached a device of type 38 that this has no custom event handler for.  It will not fire events. <0xb77ab950>
05   12/07/12 15:51:16.266      Note: Device manager has attached a device of type 38 that this has no custom handler for.  This is normal for IR. <0xb77ab950>
01   12/07/12 15:57:02.620      Failed to Send Packet to CM15A. <0xb63a8b70>
01   12/07/12 15:57:02.620      Failed sending address.

I now wonder if that has something to do with the Zwave dongle which I added a few weeks ago...

Btw. I'm in austria, have had the same X10 setup running correctly and did not change anything to it.

48
Users / Re: CM15A not sending or receiving commands
« on: December 05, 2012, 09:55:42 pm »
I had it running in 10.04 successfully for months. I can't say exactly but would guess it was working 1-2months before...

49
Users / Re: CM15A not sending or receiving commands
« on: December 05, 2012, 08:55:10 pm »
yes I'm seeing the very same thing since the last update and wanted to open a ticket today...there I saw you already opened one...

IF

50
Users / Re: LMCE & security
« on: November 25, 2012, 07:41:59 pm »
@deepB: also keep in mind that LinuxMCE beeing the gateway for the LinuxMCE-network, does not mean you can not place your PCs or laptops outside of the LinuxMCE network. Usually there is a router before the core anyways, so just connect the PCs to the router (if this is your problem with the architecture...).
And if the core acts as a gateway or not, does not really make any difference to the security problem...

greetz
IF

51
Users / Re: Location of Cable/Satellite Box
« on: November 16, 2012, 04:41:39 pm »
usually people put TV cards into their core (if that is possible) and the core will record or stream liveTV to the MDs.
You can use satellite boxes if you want to and use LinuxMCE to control them tough...

52
Installation issues / Re: Install linuxmce on ubuntu 10.04
« on: November 14, 2012, 10:43:18 pm »

53
Installation issues / Re: Installation problems eibd on ubuntu
« on: November 13, 2012, 11:35:23 am »
you need to know: this is the LinuxMCE forum...

I guess you have a normal ubuntu server installed, right?

54
Users / Re: LinuxMCE community, lets talk.
« on: November 11, 2012, 01:12:34 am »
OK what do I use LMCE for:
I'm right now building my house and therefor I will use the lmce system I'm building up now. Also I'm using one MD right now in my flat for live tv and movies kind of productively.
I'll use Live TV, audio, video, internetradio, X10 for lights,blinds and IR sensors for security triggering, IP cameras at door and garden, 1wire for temperature sensors (does not work anymore for me right now...), 2-3 audio zones using squeezeslaves(having trouble with my usb soundcards), tablets for orbiter and some other homeautomation things. Also I'm serving internet and telecom to my parents, sisters and brothers houses (may be extended to more lmce functionalizies later).
All that packed into a 19" Intel server with TBS quad TV cards, loads of RAID diskspace,  interfaces and a touchscreen which is wired down to the core - so all kind of a bigger installation.

Now, what can be made more userfriendly:
like posde said, it would be a big benefit if we could make the Installer wizard more useful.
Right now, I personally use it for adding users and rooms, and for selecting VDR or mythtv - nearly all other steps are useless atm (to me).
So, if you add hardware and the installer wizard would guide you through the installation -> this would be userfriendly.

Also the design of that wizard is kind of outdated, a more modern design would be cool (i hate the blue background).
Some months ago I started building up a 3D model of a humans head being animated which could some day MAYBE replace Sarah in a more modern way. But right now I'm missing the time to work on that but I will keep on...

Other than that, wouldn't it be helpful if a wiki (or whatever) can be put together containing hardware which is really (I mean REALLY) plug and play?

ok, this was my point of view. I just love the flexibility and the whole concept of lmce and want to thank all devs for their great work and am looking forward to lmce's future!

greetz
IF

55
Users / Re: Android QOrbiter
« on: November 01, 2012, 11:35:47 am »
@golgoj4: I'm trying to upgrade my firmware and see if it works there.
I just need to set up a damn windows box for that   ::)

56
Users / Re: New hits, old favorites... (Adesso, Gyration, Dinovo Mini)
« on: October 28, 2012, 09:48:27 pm »
alright, sounds good. I will try tomorrow and report.

thanks a lot
IF

57
Users / Re: New hits, old favorites... (Adesso, Gyration, Dinovo Mini)
« on: October 28, 2012, 02:21:17 pm »
@armor: are the scenariobuttons and play/stop/rev working as well?

@l3mce: did you find time to look into that issue?

thanks
IF

58
Users / Re: Startech ICUSBAUDIOB
« on: October 26, 2012, 07:42:33 pm »
you may want to wait for l3mce to answer.
there seem to be changes out which make audiodevices not to work anymore.  I'm seeing the same issue on an auvisio audiointerface.

IF

59
Users / Re: Android QOrbiter
« on: October 25, 2012, 07:54:52 pm »
I'm on a galaxy tab 7" Android 2.2.
I followed the wiki, but get an error when running qorbiter. It can't find the file: "Screen_1.qml".
The file is located in /var/www/lmce-admin/skins/android/tablet/default/screens, thats where it should be right? Is read-access enough or does it want to write as well?

thanks
IF

60
Installation issues / Re: Unable to add generic pc as MD - templete 28
« on: September 16, 2012, 06:00:51 pm »
is there a reason why you want to do that manually?

usually you just boot the pc with pxe over the network and everything else is done automatically...

IF

Pages: 1 2 3 [4] 5 6 ... 17