Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Newguy2

Pages: 1 [2] 3 4 ... 8
16
Users / Re: DSC Security Panel
« on: February 11, 2013, 09:16:36 pm »
Hi All,

I am using DSC Security Panel with LinuxMce. I have had great success with this as when I arm it through my orbiters, it changes the house mode of LinuxMce and then if someone opens a door or window, all the lights in the house come on. I would like to be able to disarm it through the alarm panel keypad. Currently the keypad will disarm the alarm, but the house mode on LinuxMce is still set to Secure at home, which means even though the alarm is disarmed, if someone opens the door, the lights would come on. So when I disarm the alarm through the panel keypad, is there a way to set the house mode of LinuxMce to Unarmed.

Thanks for any help or suggestions

Dave

Good evening Dave, which module did you get it working with, the it-100?

18
Users / Re: mythtv issue
« on: November 29, 2012, 02:30:02 am »
sudo /usr/share/doc/mythtv-backend/contrib/maintenance/optimize_mythdb.pl

Does this change your ability to backup and upgrade? Though... I don't know why it would upgrade to begin with.


If this doesn't help you can try this hack...
sudo -i

dpkg-query -l "*myth*" | grep ^ii | awk '{print $2}' | while read myths; do apt-get -yf install --reinstall "$myths"; done
This will reinstall all myth related packages... don't know how that will go.

Is this an XFS file system by chance?

If these don't work for you, drop into IRC and I will try and help. There will just be too much back and forth here. We can update the thread with the problem and solution afterwards.

l3mce YOU ARE THE GREATEST!!!!......alongside Hari and Thom who have assisted me in the past also....you guys are the reason some of us who are still trying to learn the intricacies of LMCE, don't get frustrated and throw things out the window. Thank you and and thank all you guys, i don't forget and i very much appreciate it all. Thanks guys!

for those whom may encounter a similar issue this it what fixed my problem:

dpkg-query -l "*myth*" | grep ^ii | awk '{print $2}' | while read myths; do apt-get -yf install --reinstall "$myths"; done

19
ok thanks, really appreciate the reply, will do when i arrive home, thanks again.

20
Users / Re: mythtv issue
« on: November 28, 2012, 02:51:34 pm »
Newguy2,

On your core, run

sudo dpkg -s mythtv-frontend | grep Version

If Version is greater than 0.23, then you've installed a newer mythtv version than is presently supported on LinuxMCE.  Some surgery may be required to restore it to a working version...

Hope that helps!

/Mike

Here's the output ....0.23.0+fixes24158-0ubuntu2....what can i do?

21
Users / Re: mythtv issue
« on: November 28, 2012, 03:14:59 am »
funny thing is that it started displaying a message following completing a a episode or show when watching live tv, then the message about updating the database showed up out of nowhere. i didn't do anything thing that would cause that to my knowledge, but i will try to run the command you suggested when my wife finishing using the tv which is connected to the core and used as a monitor also  ;). thanks 

22
Users / Re: Location of Cable/Satellite Box
« on: November 27, 2012, 06:40:46 pm »
I have just refurbished my house and wanted to have as few components as possible where the TV's are to reduce wiring and general clutter.

In the centure of the picture, you can see the TV, the centre, right and left speakers, a Xbox Kinect and a IR Relay - all cables dop through the wall and into the basement.  behind the TV there are 4 x network drops, 2 x 3.5mm stereo, 1 VGA, 2 x HDMI, 2 x USB.  these all drop to the basement.

on the left hand side there is an entertainment centre that has only an Xbox and a Bluray/Netflix box.  there is a panel on the wall with 2 x  USB, 2 x 3.5mm Stereo, USB and 2 x HDMI, 4x network.  the HDMI signals from both units drop to the basement, the USB from the Kinect is fed to the xbox and the 3.5mm stereo line is used to relay IR signals.

in the basement is the Cable box, AV reciever, Core/MD, IR reciever and transmitter, a variety of Network stuff and a HD-PVR.  I have both the cable box connected to the HD-PVR and the AV reciever to the TV.  This allows me to view both via the LinuxMCE (on this or any other MD) and directly from the cable box (to this TV only).

My HD PVR has some issues and therefore I am interested in understanding how to set up a HDMI matrix so I can send the Cable box signal (and perhaps the Xbox and Bluray) to other MD locations,  The one I am looking to use is http://www.monoprice.com/products/product.asp?c_id=109&cp_id=10113&cs_id=1011310&p_id=8151&seq=1&format=2.  earlier this week I posted a question about Matrixes and will be moving forward to buy this device.  remember you need either a HDMI under 25ft (ish) long or use 2 Cat5E/6 cables

I have basically the same setup as Techstyle.......I needed an additional satellite receiver for another room so I bought a used H20 receiver from online which has both the composite outputs and the hdmi output which work simultaneously. I connected a 50ft Hdmi cable directly to the LCD and the composite to core/pvr in the laundry room so when lmce goes down i just switch inputs on the lcd to watch tv. Right now something happened or i screwed up my mythtv so i'm watching the direct connection, but i got a usb-uirt to have lmce control the receiver from the laundry room.  ;)

23
Users / Re: mythtv issue
« on: November 27, 2012, 06:09:21 pm »
Am I in for re-installation or does anyone have any ideas? kinda hold on to hope that i dont have to lose and redo everything i have going with the sytem since my last backup  ;D

24
Users / Re: mythtv issue
« on: November 26, 2012, 04:01:52 pm »
here's what i get when i attempt start mythtv....

25
Users / Re: mythtv issue
« on: November 26, 2012, 03:49:45 pm »
You might run mythdatabasefill from a terminal...

but I dunno why it would have "just stopped working" and complained about the db... can I see an actual output or screenshot?

2012-11-26 09:43:13.639 MythTV database schema is old. Waiting to see if DB is being upgraded.
2012-11-26 09:43:14.639 New DB connection, total: 2
2012-11-26 09:43:14.641 Connected to database 'mythconverg' at host: localhost
2012-11-26 09:43:14.646 No current database version?
2012-11-26 09:43:15.656 No current database version?
2012-11-26 09:43:16.667 No current database version?
2012-11-26 09:43:17.678 No current database version?
2012-11-26 09:43:18.693 No current database version?
2012-11-26 09:43:18.701 Timed out waiting.
2012-11-26 09:43:18.701 Not allowed to upgrade the database. Skipping backup.

This version of MythTV requires an updated database. (schema is 1254 versions behind)

Please run mythtv-setup or mythbackend to update your database.

Database Host: localhost
Database Name: mythconverg

2012-11-26 09:43:18.775 Incorrect database schema
2012-11-26 09:43:18.776 DataDirect: Deleting temporary files

26
Good day and happy holidays gentleman, Somehow my mythtv suddenly stopped working and began asking for a database update and will not allow any other setup options to become available.  what can i do? Is it possible to uninstall and reinstall just mythtv or do i need to re-install the entire system? I have everything setup well, it would suck to have to do a reinstallation. thanks in advance guys.

27
Users / Re: internet radio streaming not working?
« on: November 04, 2012, 04:14:17 am »
I tried one of the reportedly working streams listed above with no success. the orbiters show nothing and looking within the admin files and media not a "radio" folder which if i remember correctly did exist previously....i could be wrong. Will the update listed above have any positive result? appreciate the help guys.  if i could get this working, i will get the lights dimming and a soft music station and the fireplace going in one button press and then........well you guys know where that's going lol.  ;D

28
Users / internet radio streaming not working?
« on: November 03, 2012, 07:34:56 pm »
Good day to all, I was checking the forum to see if anyone else was having similar issues regarding trying to add a inter radio stream.  I followed the wiki to the T several times and nothing ever shows up. I'm using 1004, and as i previously mentioned i tried several times. Is there something else that i missing from the the instructions in the wiki guys?

29
Users / Re: Best way to control STB via usb-rs232?
« on: October 09, 2012, 09:06:08 pm »
You are unfortunately, doing this very wrong. Stop ripping up the carpet and the floorboards, and the plumbing...

What you need to do, is make a device template for your set top box. See the DCT6412 device template for details. Define all of the commands that it has, and create little ruby snippets for them (usually <$"string to send"$>).. Once this is done, you can hook it up in the setup wizard, and MythTV will do the right thing.

-Thom

Ok thanks thom, give it a go when I get home

30
Users / Best way to control STB via usb-rs232?
« on: October 09, 2012, 06:03:41 pm »
Greetings,
I made a few attempts to use the directv.pl script found here:http://www.mythtv.org/wiki/Controlling_DirecTV_Set_Top_Box_(STB)_via_USB_or_Serial. Unfortunately anything i put in the "External channel change command" parameter, makes mythtv stop working. I can control the stb in windows, but myth/lmce is giving me problems. Has anybody done this or know how to? any help will be appreciated. thanks in advance.

Pages: 1 [2] 3 4 ... 8