Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - rages

Pages: 1 [2]
Developers / Skin Development: Italian
« on: August 28, 2009, 12:01:52 am »
ADMIN: Splitting topic to save hijacking...


very good work Thom.

I with the Italian community (, we are working on a black skin ..
here is our idea:

I'm changing the skin slate as you have recommended in previous posts.
We must be able to put the text in white, however, and to change the color of the status LED for the lights on-off.


Installation issues / [SOLVED] 8.10 problem with 3M touchscreen
« on: June 20, 2009, 11:04:17 am »
I have noticed that with LinuxMCE 8.10 don't working the steps to install the drivers of 3M touch screen, then I tried to use those in reposity Ubuntu 8.10 but nothing works I have also changed xorg.conf as I was advised in a forum but does not work.
You have some ideas on what to do?

Users / Ip camera Panasonic BL-C1
« on: May 05, 2009, 11:22:13 am »

anyone tried the camera Panasonic BL-1C? This is a fixed IP camera is compatible with LinuxMCE?


Users / squeezebox
« on: May 05, 2009, 10:32:48 am »
I read on the logitech site that configure the Squeezebox Receiver need a Squeezebox classic.
This applies even if you use LinuxMCE?
But most of all, you can use the Squeezebox Receiver with Linuxmce?

Users / Problem with bash-dce-knx
« on: April 02, 2009, 08:10:18 pm »

I finally completed installation of my apartment.
I have installed a system of automation KNX (Merten) throughout the house, with an HDPC (core) and an MD 3M touchscreen 17 "whit an atom 330, everything seems to work, but I can not install the drivers "bash - DCE - KNX".

I get to point:

After DCE_PATH is set, and exported, you can build the package with this command, in the DCE-whisperer directory:

dpkg-buildpackage-b-rfakeroot-us-uc <return>

and I have this answer:

dcerouter_1:/home/bash-dce-knx/bash-dce-knx/DCE-whisperer# dpkg-buildpackage -rfakeroot -b -us -uc
dpkg-buildpackage: source package is dce-whisperer
dpkg-buildpackage: source version is 1.0
dpkg-buildpackage: source changed by root <root@unknown>
dpkg-buildpackage: host architecture i386
dpkg-buildpackage: source version without epoch 1.0
dpkg-checkbuilddeps: Unmet build dependencies: debhelper (>= 5)
dpkg-buildpackage: Build dependencies/conflicts unsatisfied; aborting.
dpkg-buildpackage: (Use -d flag to override.)

Help me PLZ

Developers / Bentel Security (Tyco) Allarm Pannel
« on: March 06, 2009, 05:09:42 pm »
Sorry for the stupid question, but I'm not a programmer, if I have the DLL of this allarm panel you can integrate it into LinuxMCE? The Bentel Security is much used in Italy.

Hi - Emanuele

Users / Logitech diNovo Mini
« on: December 28, 2008, 01:48:07 pm »
No one has tried this product of Logitech?,en

It seems like a good alternative method of control.

Users / problem with touch screen 3M
« on: November 21, 2008, 08:55:14 pm »
Why when media station start my touch 3M rs232 is not working correctly?

I have noticed that happens when the written "Running".
It's possible?

Users / VDR and WinTV-HVR 1110
« on: October 26, 2008, 02:34:47 pm »
After long efforts, I managed to run my Hauppauge WinTV-HVR 1110, someone can give me some idea why VDRmce with the DVB-T goes to shots, while with WinXP working properly?
The PC is the same.  ???


Pages: 1 [2]