Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - rages

Pages: [1] 2
Users / KNX thermostat
« on: May 12, 2012, 11:59:29 pm »

a simple question that I have not found an answer after years of trying ....
What is the correct parameter in the web admin for the standard thermostat using KNX / EIBD?

I read this on txt on svn:

Code: [Select]
channel meaning:
write asked temperature | write mode | return asked temperature | return mode | return real temperature

it's correct?

and if yes

write asked temperature      ----------->  GA  2byte
write mode                        ----------->  GA  1 bit? 1 byte?
return asked temperature     ----------->  GA  2 byte
return mode                       ----------->  GA  1bit? 1 byte?
return real temperature        ----------->  GA   2 byte


Users / turn monitor touch screen on/off
« on: February 21, 2012, 09:43:42 pm »

I'm looking for a way to turn off my touch when they are not in the room. How can I do?
I found this command from the terminal to turn on and off the monitor and they work:
Code: [Select]
sudo vbetool dpms off
sudo vbetool dpms on


Users / Merry Christmas !!!!!!!!!!!!
« on: December 24, 2011, 06:58:01 pm »
Merry Christmas to all members and developers of LMCE forum.


Developers / Linphone video call for future
« on: December 01, 2011, 11:52:08 am »
Hello, now doing research on the net I saw that linphone supports video calls now.
I want to know if there is the possibility of implementing the video calls in the new Qorbiter for the 10.04 release.


Users / network problem
« on: November 08, 2011, 02:50:55 pm »
hi, i have a problem with my network, i use the 2nic configuration but now eth1 is using for pppoe
 connection and eth0 for the local net. Server going on internet but the client on access point no. I try a ping test from the client to the eth0 server and it's ok, a ping from client to eth1 it's ok, but a ping from client to isn't ok.

Users / eibd and lmce 10.04
« on: November 01, 2011, 07:09:32 pm »
Hello i am trying lmce 10.04.
The installation went fine, but I have problems with EIB-eibd, I installed eibd and created a script to start it and it works correctly (I tested on a groupocketlisten and groupswrite).
I installed the package lmce-EIB-eibd to replace EIB, it is registred on the router, but the lights are not driven.
I followed all the recommendations of the various pages on the wiki and forums and at this point I think is a problem with the template.
Anyone try this?



I wanted to add some functionality to the knx.
I read the readme file in the doc folder of the source and I am going to start work.

My intention was to create a thermostat a bit more complex with features such as: fans, mode, hating / cooling.
Also I was wondering if you could extend the scheduler to KNX thermostats and energy monitoring to a KNX device I am going to create.


Developers / Pandaboard and Standalone DCE
« on: July 29, 2011, 11:34:57 am »
Hello I have available a pandaboard and I would understand if it is possible to install the hari mini install.
Honestly I have not tried to do anything because I only just saw this project.
Which way should I go? I have to install Ubuntu 11.04, or by force to install debian?


Developers / Pandaboard full media director ???
« on: March 28, 2011, 03:31:49 pm »

I have this board for other jobs, there is a chance to test it as a media director?


Users / question about the climate plugin
« on: February 07, 2011, 05:02:53 pm »
I made some changes to my system knx and upgrading LMCE 8.10, I realized that the web admin in part on the climate now there are also buttons to manage FAN, MODE, etc. ...
I have read this guide, but I am not clear if all these options work with the KNX and if so, how should I do with the addres group?

Sorry for my english.


Users / LCDprocClient
« on: May 09, 2010, 11:51:35 am »
I have problems with LCDprocClient template, LCDd daemon is running, but LCDprocClient not work. Someone managed to get it working properly with 8.10?

I have IMON LCD on Luxa2 case.


Users / How can I use the wi-fi card as a second NIC?
« on: April 25, 2010, 12:10:20 pm »
I'm assembling my new mini-core with ATOM ION motherboard.. I can use the wi-fi card as a second NIC?

wlan0 does not appear in the web admin, but I managed to install the drivers and make it work.

I also tried to manually edit / etc / network / interfaces by adding all the parameters necessary, but then when you restart the core resumes the configuration set in the web admin.


Users / ATI X1250 and 8.10 Beta
« on: October 30, 2009, 08:38:43 pm »

Anyone try install the DVD_beta with an ATI video card?
I read this wiki page .. .. but I have some problem, This page is still valid for the 8.10 beta?

when i try .. apt-get install xorg-driver-fglrx

I have this error:

Spacchetto xorg-driver-fglrx (da .../xorg-driver-fglrx_2%3a8.543-0ubuntu4.1_i386.deb) ...
dpkg-divert: `diversion of /usr/lib/ to /usr/lib/fglrx/ by xorg-driver-fglrx' è in conflitto con `diversion of /usr/lib/ to /usr/lib/nvidia/ by nvidia-glx-190'
dpkg: errore processando /var/cache/apt/archives/xorg-driver-fglrx_2%3a8.543-0ubuntu4.1_i386.deb (--unpack):
 il sottoprocesso pre-installation script ha restituito un codice di errore 2
Sono occorsi degli errori processando:
E: Sub-process /usr/bin/dpkg returned an error code (1)


Users / digivox MINI II v.3.0, and kernel
« on: September 17, 2009, 06:03:39 pm »

I bought the TV card indicated (USB), to make it work you have to upgrade the driver V4L-DVB as it says in this guide

but when I compile this with make, gives me errors because I haven't installed a kernel 2.6.31.

I can upgrade the kernel? if so, how can I do?

or are there other possibilities in your opinion?


Users / VDR 8.10 on MD
« on: September 07, 2009, 10:40:37 am »

1. I have installed and functioning VDR in my hybrid/core with my HVR 1110 Hauppaugge, but I can not do the stremming to my MD.
I checked the parameters as written in the wiki, I copied the file channels.conf in MD, but still I get the message NO SIGNAL, some ideas?

2.I bought a MSI Digivox mini II v.3.0, I followed the instructions from this page:, but I do not think that the USB-DVB-T is recognized correctly (I think we need a more updated kernel) ... there are instructions to be followed for more DVB-T card in the same core?


Pages: [1] 2