Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Crumble

Pages: [1] 2 3 ... 10
Users / Re: HD PVR 1212 id 4093
« on: September 14, 2013, 04:52:23 pm »
I figured out that the was not working.  There is an error with the sQL information or script on line 1.  I found a bug report that states the HDPVR does not work without the driver installed using dpkg or dkms something i forget.  So compiling the driver makes the box see the HD PVR but linuxmce has no idea how to use it.  Upgrading the kernel seems to be a solution but that brings up another problem for me.  Seems nforce 430 chip has issues with kernel natty and up.  There is no fix for this as of yet.  so its working LMCE no PVR or everything broke.  LOL.  blaargh.  The driver does seem to work for mythtv.  I wanted to stream my roku through the HD PVR.  LMCE will not make a scenario for this and will not work if scenario is forced.  At least i figured out why 1204 does not work for me. 

Users / Re: HD PVR 1212 id 4093
« on: September 14, 2013, 12:52:56 am »
I got the driver working.  LMCE sees the PVR.  Something is odd though.  I cant create scenarios with it and i dont see the inputs on the connection wizard.  they are in the tree though.  any thoughts?

Users / Re: HD PVR 1212 id 4093
« on: September 13, 2013, 08:23:32 pm »
1004, hybrid.  kernel 2.6.38-10 seems be where the fix was implemented.  sound is coming from a realtek sound card.  everything i have tried to upgrade kernels drivers etc.  have broken the sound and I have not been able to find a solution so far.  any help is appreciated.

Users / HD PVR 1212 id 4093
« on: September 13, 2013, 08:09:34 pm »
Just bought one of these.  I see the only way to get it working so far is the kernel upgrade.  Last time I upgraded the kernel my sound stopped working.  Anyone have any other work arounds?

Users / Re: Need some dedicated testers.
« on: September 12, 2013, 01:43:19 pm »
The qt4 version came right up.  I have my res set to 1080p which makes this version too large.  Does not have the same effect on the qt5.  Qt5 looks and fits great.  Qt4 I can get to all the menus.  Playing movies did not work.  I dont have any audio to test.  Cant wait till your finished, these are gonna be great!  Only thing with qt4 it does not select the room.  The button for selecting the room is blank as well.  I set that up in webadmin so should be my family room by default.  Once the room is selected all the buttons are there.  Bit different from android orbiter.  Instead of every category I have every option like audio,video,etc.  Qt5 version is exactly like the home screen on the tv.  I will post logs in a bit.

Users / Re: Need some dedicated testers.
« on: September 12, 2013, 12:48:23 pm »
I forgot to mention I have flickr on my orbiter.  Is that normal?

Users / Re: Need some dedicated testers.
« on: September 12, 2013, 03:42:57 am »
Haha!  I iz dum.  Using the wrong script.  Orbiter opens but buttons dont work.

Users / Re: Need some dedicated testers.
« on: September 11, 2013, 03:09:32 pm »
hey everyone, i figured out where to find the logs to post for golgoj.  once you turn on dev mode for your android.  my s4 is  /storage/emulated/some number
There will be a LinuxMCE folder with a config.xml, qorbiter-command.log, qorbiter-qml.log, & qorbiter-gui.log.  if you install pastebin just hold your finger on the log and select share, then select pastebin. 

I would post mine golgoj but i can't get the skins dir to work.  so I know what my issue is.

Users / Re: Kickstarter Campaign to fund a programmer?
« on: September 10, 2013, 12:13:44 pm »
One of the things i have noticed with LMCE.  If i mention the distro to someone i do not know, but the topic of linux comes up.  They will ask me right away "you must be a big linux buff?".  That tells me two things.  People who are interested in linux find this distro advanced.  They are aware of it and A. did not have the time or inclination to use it.  B.  found the whole concept too complex.  C. lazy.  Lets face it, if  you know linux and dont use this distro, why!  It is fun, super useful, and can be a great hobby and learning experience.  My reasoning is the documentation is lacking.  I remember when I started using LMCE, there were like 15 articles on each problem that arose for me.  There are WAY fewer issues these days but the documentation is just not there like it used to be. Perfect example, vdpau.  If I am setting up an nvidia card where do i put my vdpau settings.  Was easy to find that vdpau was an option for LMCE but finding where to set it for a newbie would take a while.  Then if you read about nvidia cards the new drivers are made to work best with opengl for hardware acceleration.  So opengl and vdpau for deinterlace seem to work best for me(I will document this, just figured it out).  My point is, us as users need to start documenting everything we learn about LMCE(as you would to a beginner of linux).  I think this will help the community grow tremendously.  Then guru's like tschack can do what they love, and we all benefit.  Tschack I will throw in a hundred bucks.  I will promote this thread around different forums for ya too.  See a lot of LMCE users on forums like and such.

Users / Re: Need some dedicated testers.
« on: September 10, 2013, 11:29:20 am »
golgoj i am getting 404 errors when trying to update my skins directory.  Even if i svn up /var/www/lmce-admin/skins/android it says "latest #(whatever the latest release is)".  Script is the same thing.  It is just the android directory, everything else seems to be there.  I don't know where the logs for that would be.  Let me know and I will post them.

Users / Re: Kickstarter Campaign to fund a programmer?
« on: September 08, 2013, 10:30:20 am »
Maybe you could find people that want extravagant smart home setups.  Let them pay you to build it from the ground up(most rich people love having things they think nobody else does).  Then give it to us for free :)  Then you could have support funding and people asking you questions about stuff all the time and get payed for it(lackies doing most of the work, ME! ME!).  User error is the biggest money maker.

Users / Re: Need some dedicated testers.
« on: September 08, 2013, 10:18:16 am »
I think i am missing the the qt5 directory in the android folder again.  Tried both ways, script and manual svn instal.

Installation issues / Re: No HDMI video out
« on: September 08, 2013, 06:26:46 am »
Yeah the regza has got some edid issues.  Took me 8 months to get the display right on that tv with lmce 0704.
You will most likely have better luck with your samsung.  Check out,  everything works ootb.  Have fun man, LMCE is my favorite toy. 

Users / Re: Media on mobile devices
« on: September 07, 2013, 10:12:26 pm »
If u got this to work on android then technically you would have figured out the hr.264 xine issue right?

Installation issues / Re: No HDMI video out
« on: September 07, 2013, 07:37:04 pm »
Are you using the regza as your tv?  Are you connecting two displays at the same time?  If you are using a regza I had issues with that tv as well.  If you are using two displays use just one.  See if there is firmware upgrade for your model tv.  Then rm -rf /etc/X11/xorg.*  reboot see if that helps.

Pages: [1] 2 3 ... 10