Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - stallione

Pages: 1 2 3 [4]
46
Developers / Re: Development: Supporting Gyration Media Center Remotes
« on: August 30, 2009, 05:08:49 am »
Thom is aware of this issue and will hopefully have the arrow keys working properly by the next build.

47
Installation issues / Re: alpha 2.28 issues
« on: August 17, 2009, 07:03:20 pm »
Had the exact same routing issue after the latest update, went back to networking and hit the update button and viola! - Thanks Joseph.

-
Stallione.

48
Installation issues / Re: 7.10 rc2 and Dish network
« on: August 17, 2009, 04:24:02 pm »
The funny thing is that if you use a windows machine to learn the code using USBUIRT (lrnhelper.exe), those codes would work perfectly from the windows application. If you copy those code and try it on LMCE, they don't work.

49
Users / Re: Getting my Gyration remote to work.....
« on: August 17, 2009, 04:28:16 am »
Thom,

The media type is already set to DVD.
(This is what I had selected when I created the template)

Not sure why it doesn't work?

50
Installation issues / Re: 7.10 rc2 and Dish network
« on: August 17, 2009, 04:17:43 am »
Josh,
On the same boat here with you. The problem is that we don't have the correct IR code. The IR Codes that you learn from USBUIRT using the remote with the new Dish receivers (211k, 622 etc) don't work. I found a set of codes, which includes everything except the media control (play pause etc) and the number '9' to work. You can download the ir code from the sage tv forum, these codes work but you still lack the full functionality.

You can download the code here
http://forums.sage.tv/forums/attachment.php?attachmentid=7880&d=1233721955

I have been in touch with Jon @ USBUIRT and he is working to help me resolve this issue. Please let me know if you can find the correct codes for the rest of the stuff.

HTH
Thanks,
Stallione.

51
Users / Getting my Gyration remote to work.....
« on: August 17, 2009, 03:34:04 am »
to control my BD DVD Player and Satellite box that is.

I am not able to get the arrow keys and the number keys to work.

After doing much reading and posts as old as March 2006 (http://forum.linuxmce.org/index.php?action=printpage;topic=709.0) and getting tips from Thom on IRC, I am still at a loss.

I know that I need to change the ScreenType to a proper Remote type to get this functionality to work, I am not sure if the DesignObj that I think I need to modify is the correct one. Here is the snippet of my Dcerouter.log
Code: [Select]
08      08/15/09 10:34:19.976           Received Message from 153 (OnScreen Orbiter / Family Room) to 186 (USB UIRT 0038 / Family Room), type 1 id 687 Command:Set Screen Type, retry none, parameters: <0x70c9db90>
08      08/15/09 10:34:19.976             Parameter 48(Value): 0 <0x70c9db90>
08      08/15/09 10:34:29.857           Received Message from 153 (OnScreen Orbiter / Family Room) to 10 (Media Plug-in / Basement), type 1 id 43 Command:MH Play Media, retry none, parameters: <0x7049cb90>
08      08/15/09 10:34:29.857             Parameter 2(PK_Device): 197 <0x7049cb90>
08      08/15/09 10:34:29.857             Parameter 13(Filename):  <0x7049cb90>
08      08/15/09 10:34:29.857             Parameter 29(PK_MediaType): 12 <0x7049cb90>
08      08/15/09 10:34:29.857             Parameter 44(PK_DeviceTemplate):  <0x7049cb90>
08      08/15/09 10:34:29.857             Parameter 45(PK_EntertainArea): 2 <0x7049cb90>
08      08/15/09 10:34:29.857             Parameter 116(Resume):  <0x7049cb90>
08      08/15/09 10:34:29.858             Parameter 117(Repeat):  <0x7049cb90>
08      08/15/09 10:34:29.858             Parameter 253(Queue):  <0x7049cb90>
08      08/15/09 10:34:29.858             Parameter 254(Bypass Event):  <0x7049cb90>
08      08/15/09 10:34:29.858             Parameter 276(Dont Setup AV):  <0x7049cb90>
01      08/15/09 10:34:29.859           debug_stream_end MediaStream::MediaStream c1 1001/0x90282d0 source 197 <0x92ce1b90>
07      08/15/09 10:34:29.859           Received Message from 10 (Media Plug-in / Basement) to -1001 (unknown / ), type 2 id 19 Event:Watching Media, retry none, parameters: <0xa9efdb90>
07      08/15/09 10:34:29.859             Parameter 27(PK_Room): 4 <0xa9efdb90>
05      08/15/09 10:34:29.859           MediaStream::GetCurrentMediaFile - no file <0x92ce1b90>
05      08/15/09 10:34:29.859           MediaStream::GetCurrentMediaFile - no file <0x92ce1b90>
05      08/15/09 10:34:29.859           MediaStream::GetCurrentMediaFile - no file <0x92ce1b90>
05      08/15/09 10:34:29.859           Media_Plugin::CheckForAlternatePipes no destination for EA 2 Family Room <0x92ce1b90>
08      08/15/09 10:34:29.860           Received Message from 10 (Media Plug-in / Basement) to 197 (BD 370 / Family Room), type 1 id 192 Command:On, retry none, parameters: <0xa9efdb90>
08      08/15/09 10:34:29.860             Parameter 97(PK_Pipe): 0 <0xa9efdb90>
08      08/15/09 10:34:29.860             Parameter 98(PK_Device_Pipes):  <0xa9efdb90>
08      08/15/09 10:34:29.860           Received Message from 10 (Media Plug-in / Basement) to 189 (RX-5032V / Family Room), type 1 id 192 Command:On, retry none, parameters: <0xb6cdab90>
08      08/15/09 10:34:29.860             Parameter 98(PK_Device_Pipes):  <0xb6cdab90>
05      08/15/09 10:34:29.860           MediaStream::GetCurrentMediaFile - no file <0x92ce1b90>
05      08/15/09 10:34:29.860           MediaStream::GetCurrentMediaFile - no file <0x92ce1b90>
05      08/15/09 10:34:29.860           MediaStream::GetCurrentMediaFile - no file <0x92ce1b90>
05      08/15/09 10:34:29.860           MediaStream::GetCurrentMediaFile - no file <0x92ce1b90>
08      08/15/09 10:34:29.861           Received Message from 10 (Media Plug-in / Basement) to 153 (OnScreen Orbiter / Family Room), type 1 id 242 Command:Set Now Playing, retry none, parameters: <0xa9efdb90>
08      08/15/09 10:34:29.861             Parameter 3(PK_DesignObj): 77,5418,0,252,256,230 <0xa9efdb90>
08      08/15/09 10:34:29.861             Parameter 5(Value To Assign): BD 370(DVD) <0xa9efdb90>
08      08/15/09 10:34:29.861             Parameter 9(Text):  <0xa9efdb90>
08      08/15/09 10:34:29.861             Parameter 29(PK_MediaType): 12 <0xa9efdb90>
08      08/15/09 10:34:29.861             Parameter 41(StreamID): 1001 <0xa9efdb90>
08      08/15/09 10:34:29.861             Parameter 48(Value): 0 <0xa9efdb90>
08      08/15/09 10:34:29.861             Parameter 50(Name):  <0xa9efdb90>
08      08/15/09 10:34:29.861             Parameter 103(List PK Device): 197,185,189,,0,1,1 <0xa9efdb90>
08      08/15/09 10:34:29.861             Parameter 120(Retransmit): 0 <0xa9efdb90>
05      08/15/09 10:34:29.861           MediaStream::GetCurrentMediaFile - no file <0x92ce1b90>
08      08/15/09 10:34:29.861           Received Message from 10 (Media Plug-in / Basement) to 153 (OnScreen Orbiter / Family Room), type 1 id 741 Command:Goto Screen, retry none, parameters: <0xa9efdb90>
08      08/15/09 10:34:29.861             Parameter 10(ID):  <0xa9efdb90>
08      08/15/09 10:34:29.861             Parameter 159(PK_Screen): 252 <0xa9efdb90>
08      08/15/09 10:34:29.861             Parameter 251(Interruption): 0 <0xa9efdb90>
08      08/15/09 10:34:29.861             Parameter 252(Turn On): 1 <0xa9efdb90>
08      08/15/09 10:34:29.861             Parameter 253(Queue): 0 <0xa9efdb90>
05      08/15/09 10:34:29.861           Media_Plugin::StartMedia() function call completed with honors! <0x92ce1b90>

From the log files, I am thinking that my Screen # is 252 and my designObj is 5418. Is that a correct assumption? and I changed the ScreenType to 'N' and did a reboot+full regen but to no avail.

Thanks,
Stallione.

52
On IRC, Thom told me that if you unplug a usb device, LMCE doesn't handle it well and will start to fill up the LaunchOrbiter.sh.log with HIDINterface events.

Solution:- Don't unplug any USB discs/devices without removing them from the web admin first. (This also applies to USB KVMs)

53
I have the exact same problem. It has happened twice to me, the first time, mysql database got corrupt. This time, I caught it early and was able to reboot before it took the server down. My LaunchOrbiter.sh was filled with the following error
Code: [Select]
01      07/19/09 14:36:38.202           GenericHIDInterface::DecodeEventInFD: Short read from fd 0 <0xb303fb90>

54
sounds like a disk usage issue.. I ran into something similar couple of days ago
Post the output of the following commands, run as root or sudo
To become a superuser on command line type sudo su -
Code: [Select]
df -h

cd /var/log
du -h

55
I would like to make a donation for all the effort that's been put in. Please PM me info on a paypal account that I can send my contribution.
Thanks,
Stallione.

56
I am wondering if there is a way to use (whatever) LMCE remote to control PS3 using a bluetooth dongle? That would be great for watching movies, single remote that controls PS3

57
Users / Re: MythTV: Capture cards disappeared - cannot re-add
« on: December 30, 2008, 06:40:32 pm »
Seth,

Thank you so much for this, I have been trying to find a way to reset the database (A complete mythconverg reset) and now with the help of you post, I have successfully fixed my broken mythtv install.

My issue was that I couldn't configure the tuners (HDHomerun) no matter what I did, the database was totally messed up (after I tried to upgrade mythtv).

So, the only change I did was instead of restoring the database, I recreated it and gave it the appropriate persmission and password and let linuxmce repopulate the database automatically from scratch. Works great!

Here are the steps if it would help someone else.

1. Get your mythtv mysql password (cat /usr/share/mythtv/mysql.txt)

2. Dump and recreate the database
(mysql -u root -p
drop database mythconverg;
create database mythconverg;
exit)

3. Populate the tables
mysql -u root -p mythconverg < /usr/share/mythtv/sql/mc.sql

4. Reset permissions
Log on to mysql - (mysql -u root -p ) no password
then, mysql>grant usage on *.* to mythtv@localhost identified by 'thepasswordfrom step 1';
then, mysql>grant all privileges on mythconverg.* to mythtv@localhost;

5. Restart Mythv-setup from either the command line or the AVWizard and it will do the rest!


58
Developers / Re: CM11A - adding new lights...
« on: December 30, 2008, 12:53:19 am »
Hey Jon,
 Thanks and great work!
Could you please send me the binaries (64bit) for CM11A that you've complied?
Thanks,
Stallione

59
Installation issues / Re: Problems with AVWIZARD (Custom Resolution)
« on: August 06, 2008, 10:38:55 pm »
I am not in front of my box, but I know that there are 3 places you'll have to edit and replace on the xorg.conf file and then do a reboot, you'll see that your new resolution kicks in. (I am running it on my box.)
Cheers!

60
Users / Direct DVD Playback on an MD
« on: July 29, 2008, 12:47:41 am »
Is it possible to playback DVD from the MD directly?
What I mean is that can I throw a DVD into an MD cd tray and expect it to play or do I have to go to the core (which is let's say in the basement) and the load the CD even though I want it to play on my TV on the 2nd floor bed room?


Pages: 1 2 3 [4]