Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - theteju

Pages: 1 [2]
16
Users / Ooma Telo
« on: December 05, 2010, 06:14:42 pm »
Hello guys,

I have just purchased Ooma Telo. I tried to look on forum, looks like nobody is using it so far. My brother is already using it since a year , so I decided to buy it too.

I can not explain better than this guy. http://www.youtube.com/watch?v=vOo8bDBCFl4

Please show me some direction to start with, so that I can use this puppy with Lmce. Is it possible? I do not think it is plug in play, is it?

any input appreciated.

Thank you all. take it easy.

17
Users / need help to make a grub CD for netboot. [Solved]
« on: July 31, 2010, 02:03:45 am »
I am on my way to reinstall the system. already downloading the latest snapshot as my system broke.
I have a computer with decent video card in it , unfortunately the motherboard does not support PXE netboot.

My question is , HOw can I make my own grub Cd that allows me to boot from net and I can use this pc as an MD.

there is a wiki  page.. http://wiki.linuxmce.org/index.php/GRUB_PXE_network_boot

but as a normal user its going above my head.

I would appreciate if someone can direct me step by step to follow.

I want to make a bootable CD.

Thank you in advance.



18
Users / troubleshoot : system hangs need help [solved for now]
« on: July 21, 2010, 06:01:08 pm »
Hello guys,

I have been using linuxmce since a while now. my system core/hybrid 8.10 is running just fine. Except there is one little problem. And I dont know how should I solve it.

The Problem : system starts and runs just normal in the evening, next day morning when I wake up, I see it hanged. I cannot move cursor nothing. Only thing I have to do is hard reboot meaning turn it off by holding power key and turn back on after a while.  Sounds like heat issue but my case is running almost 6 fans !!

MY guess : unfortunately I have refurbished 8800GT and I am guessing that after a while the GPU is dying.

I dont know how to read logs. If someone can guide me through. how can i find out what is going on?

thank you all in advance.

take it easy. :)

19
Users / LED Hdtv Vs LCD Vs Plasma.
« on: May 31, 2010, 06:03:54 pm »
Dear users,   

there used to be a myth that plasma leaves burn marks but in lmce there is screen saver all the time. So I dont think we may have that issue.

with this in mind. if someone can contribute their knowledge about selecting best tv with better control in lmce and no compromise in quality @ good price.

any input will be highly appreciated.

what are the pro and cone of selecting plasma TV?

Thanks in advance. ???

20
Users / Logitech Denovo Mini _ How to configure ? (solved)
« on: February 17, 2010, 05:46:47 am »
Hello there..

If anyone out there successfully using logitech denovo device fully functional in 8.10 beta please help me.

I am up to the point where following buttons works ..

Media button : play/pause button
windows logo:  volume control and light control.
 
There is no key acts as F7 for me :(

http://wiki.linuxmce.org/index.php/Logitech_Dinovo_Mini  is this page needs to be updated?? (question to an expert)

I wish....
volume down
volume up
mute
record all buttons work including Powering off the pc .. is any one able to use them ??

Help me out to get this puppy fully functioning.

Thanks.

If nothing.. Please help me out to configure F7 key somehow !!!

Thanks again.

21
Users / mythtv version ?
« on: February 10, 2010, 05:01:18 pm »
Sorry guys,,

might sound a silly question but how would I find out what version of mythtv is on my core?

i am running 8.10 beta install.

and if someone know.... please answer following questions as well...

1.) what mythtv version it should be on the core as of today's date?
2.) If I have something else.. How would I reinstall all the packages related to myth on my core? please give me the steps to follow.

thank you.


22
Users / Hauppauge HVR 1600 _ device template
« on: November 16, 2009, 06:03:54 am »
Hello there,

I am sorry to bother the developers who are really working hard at the moment. I know one of them using hauppauge 1600 successfully, my research says ,, it should be plug in play in these recent kernels. looks like its driver cx18 is stable as well.

Are we ever going to support the card ?  I have sitting it and HD homerun is little bit expensive at the moment to afford :P

I hope some one reply me to get this card to get going. Also,, looks like a lot of user has this card already. If you support the card, it will help others too.

Thank you all guys. God bless you.

take care.

23
Installation issues / Hauppauge HVR 1600.........There is a hope !!!
« on: September 22, 2009, 07:24:16 am »
Hello guys,

Little intro. I cannot call myself newbiee anymore becasue a year ago, I build linuxmce 7.10 and got it working but then I did not have much money to get cool stuffs so I had to shut down the project. after one year I am giving it a try again. in mean while i have following hardwares purchased.
1. Asus P5Q mother board. (that has one gigabyte lan port on it)
2. Asus Xonar D2 series 7.1 sound card
3. another PCI gigabyte lan adapter
4. Hauppauge HVR 1600 tv tuner card.
5. NVidia 7200 series graphic card.

I tested all my hardwares with Ubuntu one by one. Here is my story for Hauppauge 1600 HVR card.

I tried to set up mythtv on ubuntu 8.10 just a few months ago. during installation I found that nvidia graphic is conflicting with the driver. I followed the guide on this page.


http://ubuntuforums.org/showthread.php?t=1043884

According to this guide, by adding "vmalloc=256M" to /boot/grub/menu.lst file solved my problem and I got card working with mythtv on Ubunut 8.10.

Now, just five days ago I have installed linuxmce 8.10 fresh install and I got my Asus Xonar D2 sound card working just out of the box and got spdif optical output.

Followed by I tried to put Hauppauge 1600 in and when I booted up, It brings me to commandline login. where I can login.
Looks to me once I log in, I am in the home/user directory.
I can use pwd, ls commands and jump back and forth.:))
but,
I have to admit that I am not a lot command person. I can just follow the steps.

I am hoping that going into the grub/menu.lst file and putting that value can solve the problem for me. but I am scared to give it a try without any expert opinion because Linuxmce is not as easy to reinstall as regular ubuntu :))

I am ready to give it a try, can some one help me here and tell me the step to follow please.....???

I will wait for the reply.

Thank you all.


24
Installation issues / Asus Xonar series soundcard
« on: December 10, 2008, 05:23:57 am »
Hello,
I am gathering hardwares for my linuxmce.
My research says, recently Asus has come out with its Xonar series sound card and there are pretty good reviews of the card.
I am planning to buy Asus Xonar D2 PCI sound card..
These are quite powerful cards.
But looks like there is no driver so far for linux.

I wonder if Developers can come out with its driver solution...
Or should I try it on my system? I am ready to experiment if somebody ready to help me.

I shall wait until someone replies to my post.

Thank you.





25
Help Wanted / D-link DSM-510 media player as MD
« on: August 13, 2008, 03:49:30 am »
Hello there,, This is my first post and i am quite a newbiee to LinuxMce.

Yet I have setup a hybrid/core linuxMce server and I am able to netboot my Dell's Inspiron 1420 from core.

Before going in to further modification, an idea click in my mind that can i use my Dlink media player Model : DSM-510 as media director?

There are some unique features about this media player.

1. these days this player is quite cheap !!!
2. It has a Wired LAN adapter on its back. it is also able to connect to wireless network.
3. Most importantly, this device has HDMI  and SPDIF digital sound output (Optical) as well as alalog audio-video output.
    I am not sure how to put an image here on post,, but if you just goolge  "DSM-510" for image,, you can have better idea what i am talking about.
4. It has its own remote control, which We might can configure on our core.

This might be a new task for developers,, And i am ready to trial with my piece. if someone suggest me steps to follow.

This device runs "Medialounge Entertainment Network" software..

Please take a look of its user manual,, easily available on Dlink,, and let me know, if i am thinking towards an absolutely impossible task or do i have some Hope here !!!!

I hope someone find this interesting and guide me to proceed further.

Thanks a lot.

theteju.

Pages: 1 [2]