Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - cfernandes

Pages: 1 ... 18 19 [20] 21 22 ... 24
286
Installation issues / Re: Phone line admin page is missing in 1004
« on: January 15, 2012, 05:20:35 pm »
Hello,

my new fresh install off 1004  work great,  only issue that i have is the cisco phones is not registrated .

i take a look  on  configure_cisco7970.pl  and configure_cisco7960.pl  configure_cisco7910.pl
and change lines  52 '/usr/pluto/bin/db_phone_config.sh'  to exec ("/usr/pluto/bin/db_phone_config.sh");
 and comment
this lines

#open(FILE,"/tmp/phone${Device_ID}extension");
#$Device_EXT=<FILE>;
#close(FILE);

#chomp($Device_EXT);

after this changes ,   my cisco phones work great too .

287
Feature requests & roadmap / Re: Internal network control
« on: December 10, 2011, 01:04:29 pm »

288
Tom   ,

wireless game pad work too ?

289
Installation issues / Re: Installation hang on second step. Please help))
« on: October 31, 2011, 10:58:04 am »
Yes,   this work  for me

290
Installation issues / Re: Installation hang on second step. Please help))
« on: October 30, 2011, 10:24:59 pm »
the file /etc/apt/sources.list

is edited  after  install  show    installing  firefox .

at this moment  the file is change broking  the install.

i need to do a ctrl + alt + f2 
login to console  and change the file

the install contine after you edit  sources.list   and remove  the line that refer to lcudi repo

291
Installation issues / Re: Installation hang on second step. Please help))
« on: October 30, 2011, 06:26:02 pm »
i edited  /etc/apt/sources.list

and removed  the last line  that refer a lucid repository

 and do  apt-get update   and apt-get upgrade

292
Users / Re: lucid in your /etc/apt/sources.list on 810
« on: October 29, 2011, 02:17:11 pm »
i invetigate mote   and found lucid on  database too

package_source   and  Distro

have several references to lucid .

some one how how to correct  ?

293
Users / lucid in your /etc/apt/sources.list on 810
« on: October 29, 2011, 12:23:17 am »
hello ,

any of you are seeing the lucid in sources.list ?


294
Installation issues / Re: Installation hang on second step. Please help))
« on: October 26, 2011, 06:29:16 pm »
i start install again   on monitor   file /etc/apt/sources.list   and LaunchManager.progress.log

when shown
        Downloading radvd - IPv6 Router Advertisement Daemon...
        Failed to get radvd - IPv6 Router Advertisement Daemon

the lucid  entry is addeded  on sources.list

i edited this fille and remove lucid line .

and now installation is finished .  and show  Sara

295
Installation issues / Re: Installation hang on second step. Please help))
« on: October 26, 2011, 04:44:11 pm »
my installation hang  on   installing  firefox

in /var/log/pluto/launchmanager.progress.log

have some lines  with fail to download   some packages

and i found  on my sources.list on last line  a lucid repository

i think that install  is doing  a  apt-get dist-upgrade on some point

296
Feature requests & roadmap / Re: Monitoring
« on: September 04, 2011, 04:44:00 pm »
I think just make a graphic would not be enough, it is necessary to send alerts when something is wrong.

297
Feature requests & roadmap / Re: Monitoring
« on: August 29, 2011, 07:32:48 pm »
Hi brononi,

  i have some Knowledge and free time   to help .


 

298
Users / Maybe this is i nice Orbiter and Phone
« on: July 19, 2011, 07:44:21 pm »
HI all,

maybe this is a nice orbiter and phone

this tablet use android 2.2

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6789/ps7290/ps11156/data_sheet_c78-609507.html

299
Developers / Re: New Touch Orbiter & Proxy_Orbiter in development
« on: July 12, 2011, 05:50:07 pm »
i create directory /usr/pluto/orbiter/bits  and delete  a proxy_orbiter  recerate  a proxy_orbiter and  now  work 

thank you

300
Developers / Re: New Touch Orbiter & Proxy_Orbiter in development
« on: July 12, 2011, 04:52:40 pm »
my genereic  web device  is  34 
and generic proxy orbiter is 35


from the apache log  i get

2.168.80.1 - - [12/Jul/2011:11:49:56 -0300] "GET /lmce-admin/weborbiter_image.php?device_id=34 HTTP/1.1" 404 262 "-" "Mozilla/5.0"
192.168.80.1 - - [12/Jul/2011:11:49:56 -0300] "GET /lmce-admin/weborbiter_command.php?device_id=34&cmd=SCREEN_XML HTTP/1.1" 404 262 "-" "Mozilla/5.0"
192.168.80.1 - - [12/Jul/2011:11:49:56 -0300] "GET /lmce-admin/weborbiter_image.php?device_id=34 HTTP/1.1" 404 262 "-" "Mozilla/5.0"
192.168.80.1 - - [12/Jul/2011:11:49:56 -0300] "GET /lmce-admin/weborbiter_command.php?device_id=34&cmd=SCREEN_XML HTTP/1.1" 404 262 "-" "Mozilla/5.0"
192.168.80.1 - - [12/Jul/2011:11:49:57 -0300] "GET /lmce-admin/weborbiter_image.php?device_id=34 HTTP/1.1" 404 262 "-" "Mozilla/5.0"
192.168.80.1 - - [12/Jul/2011:11:49:57 -0300] "GET /lmce-admin/weborbiter_command.php?device_id=34&cmd=SCREEN_XML HTTP/1.1" 404 262 "-" "Mozilla/5.0"


Pages: 1 ... 18 19 [20] 21 22 ... 24