Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - cfernandes

Pages: 1 ... 17 18 [19] 20 21
271
Users / Re: Fail2ban - using?
« on: September 19, 2010, 08:51:30 pm »
Paulo ,

on my installation i not need to add on jail.local , all  configurations is made on jail.conf


Carlos

272
Users / Re: Fail2ban - using?
« on: September 19, 2010, 03:50:24 pm »
Paulo,

your fail2ban is working or you have some issue  ?

i have the same configuration that you post .

and this configuration is working  on my linuxmce  and on  a asterisk server in my work.

Carlos

273
Users / Re: Fail2ban - using?
« on: September 18, 2010, 03:38:49 pm »
this is my fail2ban configuration

apt-get install fail2ban
touch /etc/fail2ban/filter.d/asterisk.conf
content off asterisk.conf

# Fail2Ban configuration file
#
#
# $Revision: 250 $
#

[INCLUDES]

# Read common prefixes. If any customizations available -- read them from
# common.local
#before = common.conf


[Definition]

#_daemon = asterisk

# Option:  failregex
# Notes.:  regex to match the password failures messages in the logfile. The
#          host must be matched by a group named "host". The tag "<HOST>" can
#          be used for standard IP/hostname matching and is only an alias for
#          (?:::f{4,6}:)?(?P<host>\S+)
# Values:  TEXT
#

failregex = NOTICE.* .*: Registration from '.*' failed for '<HOST>' - Wrong password
            NOTICE.* .*: Registration from '.*' failed for '<HOST>' - No matching peer found
            NOTICE.* .*: Registration from '.*' failed for '<HOST>' - Username/auth name mismatch
            NOTICE.* .*: Registration from '.*' failed for '<HOST>' - Device does not match ACL
            NOTICE.* .*: Registration from '.*" .* failed for '<HOST>' - Peer is not supposed to register
            NOTICE.* <HOST> failed to authenticate as '.*'$
            NOTICE.* .*: No registration for peer '.*' \(from <HOST>\)
            NOTICE.* .*: Host <HOST> failed MD5 authentication for '.*' (.*)
            NOTICE.* .*: Failed to authenticate user .*@<HOST>.*
ignoreregex =


on file /etc/fail2ban/jail.conf
i add

[asterisk-iptables]

enabled  = true
filter   = asterisk
action   = iptables-allports[name=ASTERISK, protocol=all]
           sendmail-whois[name=ASTERISK, dest=root, sender=fail2ban@example.org]
logpath  = /var/log/asterisk/full
maxretry = 3
bantime = 259200


274
Users / Re: Fail2ban - using?
« on: September 17, 2010, 04:31:07 pm »
yeah ,  i use on my home .


275
Users / Re: DVB Cards info needed for Templates
« on: August 08, 2010, 03:51:20 pm »
Capture Card Zogis Real Angel 220

lspci -vn

02:03.0 0480: 1131:7130 (rev 01)
        Subsystem: 1131:0000
        Flags: bus master, medium devsel, latency 32, IRQ 18
        Memory at f2001000 (32-bit, non-prefetchable) [size=1K]
        Capabilities: [40] Power Management version 1
        Kernel driver in use: saa7134
        Kernel modules: saa7134

 v4l2-ctl -n
ioctl: VIDIOC_ENUMINPUT
        Input   : 0
        Name    : Television
        Type    : 0x00000001
        Audioset: 0x00000001
        Tuner   : 0x00000000
        Standard: 0x0000000000FFBFFF ( PAL NTSC SECAM )
        Status  : 0

        Input   : 1
        Name    : Composite1
        Type    : 0x00000002
        Audioset: 0x00000001
        Tuner   : 0x00000000
        Standard: 0x0000000000FFBFFF ( PAL NTSC SECAM )
        Status  : 65792

        Input   : 2
        Name    : S-Video
        Type    : 0x00000002
        Audioset: 0x00000001
        Tuner   : 0x00000000
        Standard: 0x0000000000FFBFFF ( PAL NTSC SECAM )
        Status  : 0



276
Users / Segmentation fault
« on: July 24, 2010, 08:38:19 pm »
HI

i try  to do a sudo su on my core  and receive  the message  "Segmentation fault"

other problem is all movies not show on  media files sync

please some one give a help !!!

i edit /etc/sudoers

and change this line
Cmnd_Alias      PLUTO_WEBCMD = /usr/pluto/bin/*, /usr/bin/find, /sbin/reboot, /bin/cp, /bin/mv, /bin/rm, /bin/mkdir, /usr/sbin/asterisk
to

Cmnd_Alias      PLUTO_WEBCMD = /usr/pluto/bin/, /usr/bin/find, /sbin/reboot, /bin/cp, /bin/mv, /bin/rm, /bin/mkdir, /usr/sbin/asterisk

no sudo work again

 

277
Developers / Re: Tester for updateMedia id3 unicode fix needed
« on: July 17, 2010, 09:43:07 pm »
hi ,

i have some errors  like this

5      07/17/10 16:39:55.564        # PlutoMediaFile STARTED: dir /home/public/data/audio file Alexandre Pires - Eva, Meu Amor.mp3 <0xb636d6c0>
10      07/17/10 16:39:55.564        # ID3FileHandler::LoadAttributes: loading 0 attributes in the attribute file /home/public/data/audio/Alexandre Pires - Eva, Meu Amor.mp3 <0xb636d6c0>
10      07/17/10 16:39:55.598        # LoadPlutoAttributes: pluto attributes loaded (from id3 file - general object tag) 0 <0xb636d6c0>
/usr/pluto/bin/UpdateMedia: symbol lookup error: /usr/pluto/bin/UpdateMedia: undefined symbol: _ZNK6TagLib5ID3v218PopularimeterFrame5emailEv

278
Feature requests & roadmap / Re: Asterisk and Security
« on: July 07, 2010, 08:14:38 pm »
Hello ,

i use in my home system a failtoban to create rules  on iptables to block  attack's

i go to post my rules wheni go home.


Carlos

279
hello ,

the announce is on /var/lib/asterisk/pluto/pluto-default-voicemenu.gsm
but i think that  this file is modified every time that you add new user voice mail

the original file is on  /var/lib/asterisk/pluto/pluto-default-voicemenu2.gsm


280
Users / Re: Need testers - updated 2-18
« on: February 20, 2010, 08:30:33 pm »
i not input name manualy !
i use english language

i tried files as naruto.avi
brother.avi

Beegees - Onenightonly (Live From Las Vegas).avi

281
Users / Re: Need testers - updated 2-18
« on: February 20, 2010, 07:19:41 pm »
i download the update !

but some error o search

Warning: DOMDocument::load() [function.DOMDocument-load]: I/O warning : failed to load external entity "/var/www/pluto-admin/operations/mediaBrowser/tvDBxml/language.xml" in /var/www/pluto-admin/operations/mediaBrowser/tvdbUtils.php on line 303

Warning: Invalid argument supplied for foreach() in /var/www/pluto-admin/operations/mediaBrowser/tvdbUtils.php on line 334

i search for brothers.avi

if i search for naruto !

work like a charm  !



282
Users / Re: Need testers
« on: February 17, 2010, 07:31:36 pm »
i have titles on portugues(pt_BR)  and english !

283
Users / Re: Need testers
« on: February 17, 2010, 02:57:47 pm »
hi wombiroller !

i left episode blank !

to resolve de drop-down list i add add text  amazon, imdb,and tvdb  on common.lang.php
$OPTION_CHECK_AMAZON='Amazon'
$OPTION_CHECK_IMDB='IMDB'
$OPTION_CHECK_TVDB='TVDB'
$BUTTON_GET_METADATA='Check'

284
Users / Re: Need testers
« on: February 17, 2010, 01:03:38 pm »
i have to create a directory  tvDBxml  on /var/www/pluto-admin/operations/mediaBrowser.

now search open but with this message !

Warning: preg_match() [function.preg-match]: Compilation failed: missing terminating ] for character class at offset 12 in /var/www/pluto-admin/operations/mediaBrowser/tvdbUtils.php on line 378

Warning: DOMDocument::load() [function.DOMDocument-load]: I/O warning : failed to load external entity "/var/www/pluto-admin/operations/mediaBrowser/tvDBxml/language.xml" in /var/www/pluto-admin/operations/mediaBrowser/tvdbUtils.php on line 288

Warning: Invalid argument supplied for foreach() in /var/www/pluto-admin/operations/mediaBrowser/tvdbUtils.php on line 319

285
Users / Re: Need testers
« on: February 16, 2010, 10:51:16 pm »
Hello ,
i have trie this on 710 but not work


this message apear "Supermassive Fail, Directory Not Created"

Pages: 1 ... 17 18 [19] 20 21