Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - cfernandes

Pages: 1 [2] 3 4 ... 24
16
Installation issues / Re: 12.04 install, motion wrapper
« on: September 08, 2015, 12:18:15 pm »
Posde ,

    the  new motion_wrapper  package need to be  generate  ,

the motion_conf_path  is wrong    ned to add "/"  on end


ticket #2441

17
Installation issues / Re: 12.04 install, motion wrapper
« on: September 06, 2015, 09:40:08 pm »
i make my motion_wrapper  working.

Attached change I made

18
Installation issues / Re: 12.04 install, motion wrapper
« on: September 06, 2015, 02:43:36 pm »
i update  . but not  work

the problem  is  the motion_wrapper cant connect  to dcerouter

dcerouter  refuse  the conection.

if run  /usr/bin/motion  the  daemon  is running.   
but motion_wrapper  cant  connect to dcerouter

this  is log  from DCErouter.log when a call motion_wrapper

05      09/06/15 9:37:28.994            Socket::ReceiveData 0xb598e890 failed, bytes left 0 start: 7840000 1: 0 1b: 0 2: 0 2b: 0 m_Socket: 211 Incoming_Conn Socket 211 ::ffff:192.168.80.1EVENT 179 T=64 Event #179 <0x570fcb40>
05      09/06/15 9:37:28.994            Socket::ReceiveString2 ReceiveData failed m_Socket: -1 Incoming_Conn Socket 211 ::ffff:192.168.80.1EVENT 179 T=64 Event #179 <0x570fcb40>
05      09/06/15 9:37:28.994            TCPIP: Closing connection to 179 (Router Dev #0) 0xb598e890 m_Socket: -1 <0x570fcb40>
05      09/06/15 9:37:28.994            Router::RemoveAndDeleteSocket 0xb598e890 179 <0x570fcb40>
05      09/06/15 9:37:28.994            Socket::ReceiveData 0x5e521058 failed, bytes left 0 start: 7840000 1: 0 1b: 0 2: 0 2b: 0 m_Socket: 212 Incoming_Conn Socket 212 ::ffff:192.168.80.1EVENT 179 T=64 Event #179 <0x568fbb40>
05      09/06/15 9:37:29.004            Socket::ReceiveString2 ReceiveData failed m_Socket: -1 Incoming_Conn Socket 212 ::ffff:192.168.80.1EVENT 179 T=64 Event #179 <0x568fbb40>
05      09/06/15 9:37:29.005            TCPIP: Closing connection to 179 (Router Dev #0) 0x5e521058 m_Socket: -1 <0x568fbb40>
05      09/06/15 9:37:29.005            Router::RemoveAndDeleteSocket 0x5e521058 179 <0x568fbb40>


this is  a log  from motion_wrapper

 ./Motion_Wrapper -d 179 -r dcerouter
Motion_Wrapper, v.2.0.0.46.15082731292
Visit www.plutohome.com for source code and license information

01      09/06/15 9:41:45.730            Connect() Failed <0xb6f98700>
Segmentation fault (core dumped)





19
Installation issues / Re: 12.04 install, motion wrapper
« on: September 05, 2015, 01:48:35 pm »
After  the last update  Motion Wrapper  is died

/usr/pluto/bin/Spawn_Device.sh: line 170: 30145 Segmentation fault      (core dumped) /usr/pluto/bin/Spawn_Wrapper.sh "$Path$cmd_line" -d "$device_id" -r "$ip_of_router" -l "$LogFile"
LOG: Return code: 139
3       09/05/15 08:46:38       36 (spawning-device)    Device died... count=15/50 dev=36
3       09/05/15 08:46:38       36 (spawning-device)    Device died... count=15/50 dev=36

20
Installation issues / Re: Last update set drives offline
« on: August 14, 2015, 06:59:23 pm »
My drives got both their uuid...and  same  problem there

i need to mark online on web admin  to work again!

21
Users / Re: 12.04 network card lost configuration
« on: August 07, 2015, 12:34:33 pm »
  yes I am using single card.
 one of my nic is burned and have not had time to replace it, everything was working fine until I hit save the network settings.

save in the database this way
eth0,10.1.1.199,255.255.255.0,10.1.1.253,10.1.1.253,10.1.1.55 | eth0: 1,192.168.80.1,255.255.255.0 |,,

the only way to return to work was correcting for

eth0,10.1.1.199,255.255.255.0,10.1.1.253,10.1.1.253,10.1.1.55 | eth0: 1,192.168.80.1,255.255.255.0



22
Users / Re: 12.04 network card lost configuration
« on: August 06, 2015, 01:15:54 pm »
my ifconfig

eth0      Link encap:Ethernet  HWaddr 00:1e:c9:20:1c:1b
          inet addr:192.168.254.250  Bcast:192.168.254.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:17400626 errors:0 dropped:0 overruns:0 frame:0
          TX packets:27906956 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:11832041832 (11.8 GB)  TX bytes:12769358879 (12.7 GB)
          Interrupt:21 Memory:febe0000-fec00000

eth0:1    Link encap:Ethernet  HWaddr 00:1e:c9:20:1c:1b
          inet addr:192.168.80.1  Bcast:192.168.80.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Interrupt:21 Memory:febe0000-fec00000

lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:6075146 errors:0 dropped:0 overruns:0 frame:0
          TX packets:6075146 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:2411847075 (2.4 GB)  TX bytes:2411847075 (2.4 GB)

23
Installation issues / Re: NIC Issue (Working Solution)
« on: August 04, 2015, 12:36:05 pm »

24
Users / 12.04 network card lost configuration
« on: July 27, 2015, 01:20:58 pm »
if  a hit  update button  on Admin Advanced->Network->Network Settings

and reboot  the  network card  is not configured.

  on table  Device_DeviceData  is inserted a empty config on end  like this

eth0,10.1.1.199,255.255.255.0,10.1.1.253,10.1.1.253,10.1.1.55|eth0:1,192.168.80.1,255.255.255.0|,,



25
Developers / Re: Developing a Weather Plugin, videos
« on: July 26, 2015, 02:58:20 pm »
the World Weather Online  does not provide  text Forecast

swapped values is corrected.

i upload svn diff  for this correction on trac.




26
Developers / Re: Developing a Weather Plugin, videos
« on: July 21, 2015, 12:28:50 pm »
use this configuration

API:WWO:nl:<myapicode>:C:maastricht:18,timer:25
                !           !           !     !             !    !--timer parameter = 25 minutes
                !           !           !     !             !------Map code (get from http://www.worldweatheronline.com/weather-map)
                !           !           !     !------------------City Name
                !           !           !----------------------- C  for Celsius  F for  fahrenheit
                !           !----------------------------------Api code
                !-------------------------------------------- Language

27
Developers / Re: Developing a Weather Plugin, videos
« on: July 06, 2015, 04:20:25 pm »
ok   i will  make  svn diffs


cfernandes:$apr1$GzCyqH7T$x9Hwwuj8bHLAnStYSbMVO/

28
Developers / Re: Developing a Weather Plugin, videos
« on: July 06, 2015, 12:30:50 pm »
Hi Posde ,

i need user to create  a ticket

i have two corections one  is to correct a cpu usage
and other is to add some  missing icons on Word Wether Online 

29
Developers / Re: Developing a Weather Plugin, videos
« on: June 28, 2015, 03:20:47 pm »
Sorry J.

How can I send the changes I made in part of the code ?


Carlos

30
Developers / Re: Developing a Weather Plugin, videos
« on: June 15, 2015, 12:53:44 pm »
sorry !

some weather codes is missing.  i update   de binary   please try again

https://www.dropbox.com/s/k3j5fce8xiy0jp0/Weather?dl=0

Pages: 1 [2] 3 4 ... 24