Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - cfernandes

Pages: [1] 2 3 ... 24
Users / Re: Running on X86, ARMHF or AMD64 hardware - it is possible.
« on: November 13, 2015, 11:51:21 am »
Hey ,

one  question ,  i have  some  banana pi  with Ubuntu Trusty 14.04 .

is possible  to install a disked md  like  joggler

Users / Re: Joggler setup lmce-disked-mid-joggler
« on: November 05, 2015, 03:48:48 pm »
Hi Phenigma,

you had time to check this ?   

I  need to reinstall joggler.

and "old"  way  clock to work


Users / Re: asterisk chan_sccp not load
« on: October 29, 2015, 11:21:21 pm »

after force  remove chan-sccp-b

apt-get update
apt-get install chan-sccp-b

The following NEW packages will be installed:
0 upgraded, 1 newly installed, 0 to remove and 33 not upgraded.
Need to get 0 B/377 kB of archives.
After this operation, 10.2 MB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
Authentication warning overridden.
Err file:/usr/pluto/deb-cache/ubuntu-precise-i386/ ./ chan-sccp-b 4.2.0-4~precise1
  File not found
Get:1 precise/main chan-sccp-b i386 4.2.0-4~precise1 [377 kB]
Fetched 1 B in 0s (2 B/s)
Failed to fetch  Size mismatch
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

Users / Re: asterisk chan_sccp not load
« on: October 29, 2015, 01:34:14 pm »

I try this, but lmce-asterisk depends chan-sccp-b

Users / Re: asterisk chan_sccp not load
« on: October 29, 2015, 11:31:53 am »

   Installed: 4.2.0-4
   Candidate: 4.2.0-4
version table:
*** 4.2.0-4 0
         100 /var/lib/dpkg/status
4.2.0-4-precise1 0
       500 file:/usr/pluto/deb-cache/Ubuntu-precise-i386/ . / Packages
       500 precise/main i386 packages

apt-get install --reinstall chan-sccp-b 
Reading package lists ... Done
Reading state information... Done
Reinstallation of  chan-sccp-b is not possible, it cannot be downloaded.

Users / Re: asterisk chan_sccp not load
« on: October 28, 2015, 05:37:10 pm »

is a manually installed 

apt-get install --reinstall chan-sccp-b   

can`t  download  package

Users / Re: asterisk chan_sccp not load
« on: October 27, 2015, 03:46:31 pm »
is  working  now

thank you   

Users / asterisk chan_sccp not load
« on: October 21, 2015, 01:08:49 pm »
after  last update    asterisk chan_sccp  not load  all my phones  not workling

 WARNING[10412]: loader.c:486 load_dynamic_module: Error loading module '': /usr/lib/asterisk/modules/ undefined symbol: sched_context_destroy
[Oct 21 09:04:36] WARNING[10412]: loader.c:902 load_resource: Module '' could not be loaded.

apt-get dist-upgrade  install asterisk-11 

i downgrade to asterisk 1.8  and  now  is working

Users / Re: Need some dedicated testers.
« on: October 06, 2015, 06:24:50 pm »
same to me

on a  samsung  galaxy s4   and galaxy note  4


Developers / Re: Developing a Weather Plugin, videos
« on: September 13, 2015, 05:23:57 pm »

not wanting to abuse, but already abusing, I would like to add more icons to show all the possibilities

[Light/Heavy] Drizzle
[Light/Heavy] Rain
[Light/Heavy] Snow
[Light/Heavy] Snow Grains
[Light/Heavy] Ice Crystals
[Light/Heavy] Ice Pellets
[Light/Heavy] Hail
[Light/Heavy] Mist
[Light/Heavy] Fog
[Light/Heavy] Fog Patches
[Light/Heavy] Smoke
[Light/Heavy] Volcanic Ash
[Light/Heavy] Widespread Dust
[Light/Heavy] Sand
[Light/Heavy] Haze
[Light/Heavy] Spray
[Light/Heavy] Dust Whirls
[Light/Heavy] Sandstorm
[Light/Heavy] Low Drifting Snow
[Light/Heavy] Low Drifting Widespread Dust
[Light/Heavy] Low Drifting Sand
[Light/Heavy] Blowing Snow
[Light/Heavy] Blowing Widespread Dust
[Light/Heavy] Blowing Sand
[Light/Heavy] Rain Mist
[Light/Heavy] Rain Showers
[Light/Heavy] Snow Showers
[Light/Heavy] Snow Blowing Snow Mist
[Light/Heavy] Ice Pellet Showers
[Light/Heavy] Hail Showers
[Light/Heavy] Small Hail Showers
[Light/Heavy] Thunderstorm
[Light/Heavy] Thunderstorms and Rain
[Light/Heavy] Thunderstorms and Snow
[Light/Heavy] Thunderstorms and Ice Pellets
[Light/Heavy] Thunderstorms with Hail
[Light/Heavy] Thunderstorms with Small Hail
[Light/Heavy] Freezing Drizzle
[Light/Heavy] Freezing Rain
[Light/Heavy] Freezing Fog
Patches of Fog
Shallow Fog
Partial Fog
Partly Cloudy
Mostly Cloudy
Scattered Clouds
Small Hail
Funnel Cloud
Unknown Precipitation

Developers / Re: Developing a Weather Plugin, videos
« on: September 13, 2015, 04:22:48 pm »
Hey Thom,

I'm working on a better api to fetch the weather data,
but encountered a problem and would like to check with you.
when sending the temp_current and temp_tonight, the orbiter appears temp_current in right_now and also in the forecast. the forecast should show temp_tonight ?

Users / Re: Weather is using a lot of CPU?
« on: September 11, 2015, 01:40:03 pm »
Hello friends ,

I managed to find a weather api "" that cover all necessary fields.

This already running in my house but to cover every possibility must suggest changing the icons like  this

Installation issues / Re: 12.04 install, motion wrapper
« on: September 11, 2015, 01:30:50 pm »
is working perfectly for me


Installation issues / Re: 12.04 install, motion wrapper
« on: September 08, 2015, 12:18:15 pm »
Posde ,

    the  new motion_wrapper  package need to be  generate  ,

the motion_conf_path  is wrong    ned to add "/"  on end

ticket #2441

Installation issues / Re: 12.04 install, motion wrapper
« on: September 06, 2015, 09:40:08 pm »
i make my motion_wrapper  working.

Attached change I made

Pages: [1] 2 3 ... 24