Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - sdogg1m

Pages: [1] 2
Users / Re: AVWizard hates me--bizzarre graphic behavior
« on: June 20, 2008, 12:06:33 am »
Crash sorry I didn't read before but I may have stumbled on a solution.

I had a similar problem a didn't read before and did a massive work around for installing new Nvidia drivers.

Check out Reply #9 on this thread

Follow the instructions exactly and let me know if that works.

Users / Re: Updating Hardware Lists
« on: June 19, 2008, 11:32:29 pm »
I have take time to update all my compatible hardware with LinuxMCE.

My Contributions:
Video Card:
Network Card:

Please take time to update the hardware compatibility list. I have yet to see anyone confirm a postive experience with S/PDIF technology especially with the newer cards on the market or audio that is built into the motherboard.

Users / Re: AVWizard hates me--bizzarre graphic behavior
« on: June 18, 2008, 10:49:06 am »

If you are using the DVI connector then hit the number 1 key on your keyboard when you receive a black screen.

Refer to this page if you need any additional information:

Users / Re: Updating Hardware Lists
« on: June 17, 2008, 08:14:04 am »

First page. Please will others update compatible hardware.

Users / Re: Updating Hardware Lists
« on: June 17, 2008, 07:36:04 am »

Users / Re: Updating Hardware Lists
« on: June 17, 2008, 02:34:57 am »
How do you add hardware to the wiki???

The instructions here ( are a little confusing.

To add a new page, create a new URL like this: of the page you want to add
The preferred URL naming convention for hardware, for example, is: Model-Type-Etcetera
The URL of this page is:
The wiki will replace any spaces with underscores automatically. Go to the newly created webpage and start editing it.

Where do you create the new URL?

Users / Updating Hardware Lists
« on: June 16, 2008, 09:45:47 pm »
Could we possibly get an update to the wiki approved hardware list.

I can confirm that the:
BFG Tech 7600 GS 512MB AGP Card

Intel D850EMD2 motherboard w/ Audio subsystem for AC '97 processing using the Analog Devices AD1885 codec

Linksys LNE100TX 10/100 Ethernet PCI Card

Are all 100% LinuxMCE compatible!

Also, I would greatly recommend the Antec NSK2480 case as the setup was easy. The case is sleek and looks beautiful on my home theater stand. Make sure that your graphics card is not a power hog as this case only has a 380w PSU. However, the PSU can be swapped out with another ATX PSU.

What I need to know is 100% LinuxMCE compatible:
Sound Card w/ SPDIF coaxial and optical outputs (PCI Only)
Wireless Network Card <--- My core is in the living room and my router in the bedroom.
Remote Control (that is not $150, sorry Fiire)
An extremely Heat Sink and Fan that fits a Pentium 4 - 478 Socket Processor

Users / Re: LinuxMCE Black Screen (Solved)
« on: June 06, 2008, 08:56:31 am »

A little reading would have helped. I only read the section about using an RGB cable with the initial setup which didnt work.

However, hit the corresponding 1-5 to sync with your video setup did work.

This article explains it:

Users / Quad Cord 55 Watt Processor!
« on: June 05, 2008, 09:43:37 am »

Users / Re: Sound issues
« on: June 01, 2008, 05:07:04 am »
I don't believe it!!!! You are the man

This problem has been solved.

Users / Re: LinuxMCE Black Screen
« on: May 31, 2008, 11:44:10 pm »
Andrew, my fix did end up working Beautiful PICTURE!!!

I will have to reload LinuxMCE to be able to post the xorg.conf.

Let me document a resolution to my sound issues and then I will reload LinuxMCE so that I can post the xorg.conf file.

Users / Sound issues (Solved)
« on: May 31, 2008, 11:39:20 pm »
I was able to resolve the video issues using my fix but I have no sound

Sound Card: Turtle Beach Santa Cruz
Drivers Used: Sound Fusion CS46xx

The sound WILL play back when I am running the AV Wizard. However, their is no sound after the initial loading of LinuxMCE.

I have tried to no avail to play sound with a DVD
Also, have visited and had no sound while playing a video

Any solutions?

Users / Re: LinuxMCE Black Screen
« on: May 31, 2008, 11:02:07 pm »

Hmmm... look we have 7600's  working straight out of the box... no need to load new drivers or do anything more than understand how the AVwizard works. I cant see what that 'Black screen' post under Ubuntu has to do with anything really. Just learn how to use the AVwizard and you will get working installation.


I don't know what was causing the problems with my 7600 configuration all I know is I had a black screen and the work around from the the thread you posted did not work. I did find a solution and posted it above. Maybe someone else has this problem and hopefully the solution will help.

Users / Re: LinuxMCE Black Screen
« on: May 31, 2008, 11:00:00 pm »
Complete workaround to Black Screen and OpenGL issues for Nvidia Cards

I own the BFG NVIDIA GeForce 7600 GS OC 512MB AGP Card ( and therefore this workaround definitely works for this card but I see no reason why it wouldn’t work for other Nvidia cards as well. Also, I own a Dell 1702FP Monitor with Dual VGA and DVI outputs.

If you have an Nvidia card this workaround will allow you to install the latest drivers and utilize Open GL with alpha blending (UI2) mode. Note: At this moment the only video hardware we have confirmed UI2 works with are the nVidia 6xxx and 7xxx series; preferably a 7xxx with at least 128MB RAM (

After installing LinuxMCE if you receive a black screen follow these step by step instructions.

Black Screen Bypass

Note: This is a hybrid solution from el_ricardo’s post (

Reboot the PC (Hard Reset if you must)
Hit Escape when you see the GRUB loading, please wait instruction
Select Ubuntu 7.10, kernel 2.6.22-14-generic (recovery mode)
When at the dcerouter prompt
Type: dpkg --configure –a  and hit Enter
Type: dpkg-reconfigure xserver-xorg and hit Enter
This will bring you to the Configuring xserver-xorg screen
Select No when asked to autodetect video hardware
Select vesa as the X server driver and Tab down to Ok and hit Enter
Hit Tab and hit Enter
Hit Tab and hit Enter
Hit Tab and hit Enter (Video card’s bus identifier)
Hit Tab and hit Enter (Dedicated Memory)
Select No when prompt to Use kernel framebuffer device interface
Select Yes to Autodetect keyboard layout
Hit Tab and hit Enter
Hit Tab and hit Enter
Hit Tab and hit Enter
Hit Tab and hit Enter
Hit Enter (To select Ok)
Hit Tab and hit Enter
Hit Tab and hit Enter
Hit Tab and hit Enter
Hit Enter (To select Ok)
Select /dev/input/mice
Hit Tab and hit Enter
Hit Tab and hit Enter
Select Yes (Emulate 3 button mouse)
Select Yes (Write default Files section to configuration file)
Select Yes (Attempt Monitor detection)
Hit Tab and hit Enter
Select the appropriate resolution for your monitor (Look up the specifications to see what you monitor can handle)
Hit Tab and hit Enter
Select Ok
Select Medium (Method for selecting the monitor characteristics)
Select the appropriate Monitor’s best video mode (Look up the specifications to see what you monitor can handle)
Hit Tab and hit Enter
Select Yes and Hit Enter
Select 24
Hit Tab and hit Enter

Whew now that section is complete. Hit Ctrl+Alt+Delete to Reboot. This will allow you to see the AV Wizard

AV Wizard
Step 0 – Click Continue
Step 1 – Select the appropriate input, resolution, and refresh rate and click Ok (My configuration: DVI/HDMI – 1280x1024 – 60 Hz)
Click Continue to confirm resolution settings
Step 2 – Select Static images, no overlay (lightweight) and Click Ok - Note: You MUST select this setting initially
Step 4 – Make sure image size is correct and click Ok
Step 5 – Select the appropriate audio output connector (My configuration: Analog Stereo)
Step 6 – Make sure you hear audio and adjust the volume then click Ok
Step 9 – Click I agree

Installing new Nvidia Drivers

Note: This is a hybrid fix using the info from

Download the latest Nvidia Drivers to your KDE Desktop
Run AV Wizard again (Your computer will reboot; upon restart select all the same options EXCEPT select Open GL with alpha blending during Step 2)
Wait for the AV Wizard options to load and you should receive the Orbiter failed to setup the transparency error
Hit Ctrl+Alt+F1
Hit Enter
Login with your username (linuxmce) and password (if required)
Type: sudo rm /etc/init.d/nvidia-glx and hit Enter
Type: sudo apt-get install gcc and hit Enter (just in case)
Type: sudo /etc/init.d/kdm stop and hit Enter (Type password if prompted)
Type: sudo – s and hit Enter
Type:  telinit 1 and hit Enter
CD “directory where you have the nvidia installer”
Type: sh NVIDIA-Linux-x86-<version> and hit Enter (Note file name will be different for 64 bit operating systems)
If prompted with the runlevel 1 warning screen; select No and Hit Enter
Accept the License Agreement
Select No and Hit Enter (No precompiled kernel interface screen)
Select Yes and Hit Enter (Would you like to run the nvidia-xconfig utility to automatically update your X configuration file)
Select Ok
Type: sudo /etc/init.d/kdm start (Type password if necessary)

If all goes well LinuxMCE will boot right up and you will have full video capabilities (Open GL with alpha blending) with the latest nVidia drivers!!!

Now to tackle my audio issues.

Users / Re: LinuxMCE Black Screen
« on: May 31, 2008, 07:54:13 pm »
Due to LinuxMCE running off of Linux Ubuntu 7.10. I figured I google "Ubuntu black screen"

I visited this URL:

I implemented Ec_Richardo's fix.

Note: After trying many different solutions I am afraid there is no way I will be able to properly utilize UI2 with alpha blending as it continuously gives me "Orbiter failed to setup the transparency" error. No big deal as the issue is resolved if I select "Static Images No Overlay"

Note 2: I believe I have finally figured out a work around and will post it.

Pages: [1] 2