Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - b4rney

Pages: 1 2 3 [4]
Users / Swapping identical MD mac address
« on: March 06, 2009, 03:27:58 pm »
I have been robbed :'(
Amongst other things my Asus eee b202 was stolen. Happily they didn't find my core or NAS.

I have now purchased a new asus eee b202 to replace the stolen one. My question is:
Can I change the mac address under the media director section (in web admin) to match the new asus NIC? Theoretically, it might just work without generating a new MD and having to configure it.

Anyone ever done this?

Users / Gyration GYR3101 f6 and f8
« on: February 11, 2009, 07:25:15 pm »
I have just received a gyration GYR3101EU (I'm in the UK) and glasswalker's alternate config file from the wiki has worked very well.

The only missing buttons are the F6 and F8 menu commands. I got used to these with my Gyration Go mouse. Anyone know if it is easy to add these to the config?

Users / [SOLVED] Capture card not detected
« on: February 06, 2009, 12:17:39 pm »
I have a Hauppauge WINTV NOVA-S PLUS which works fine as a dvb-s out of the box with mythtv.

This card also has analogue inputs (s-video, stereo minijack) which I now want to use. However when I run the linuxmce setup wizard the device is not detected as a 'capture card'.

Mythtv can see it and I have added it as a video source in the mythtv setup but I don't know how to access the analogue inputs under mythtv and can only access the dvb stream.

Do I need to add it as a device in linuxmce? Is it possible to add it manually in the admin section?

Users / Infrared and Satellite box
« on: January 30, 2009, 07:21:23 pm »
I want to attach my sky plus satellite stb to my core, out of the way in a cupboard. Then plug it's composite/audio into a capture card on the core. Hopefully this will then be available everywhere.

My question is ... can I control the sky box with a standard sky infrared remote in the living room and get the ir relayed to the sky box? Or am I looking at this the wrong way and I should be using my orbiters to send commands which get transmitted via a transmitter (usbuirt)?

My current orbiters are a gyration air mouse and nokia n800 (no infrared).

I have browsed the wiki and similar threads but I just can't grasp the concepts involved.

Users / NAS drives always spinning
« on: January 26, 2009, 11:30:43 pm »
I have been trying to figure out why my RAID1 NAS (NAS4220-B) never spins down and I have spotted lots of hits in the samba log on the NAS. Looks like the dcerouter is hitting the NAS (samba login) every six seconds.

I've thought it might be the 5 second ping option in linux web admin but it is disabled. The windows-share is a child of the file-server device.

Anyone know how I can change this behaviour?
<edit>Changed title to make sense</edit>

Users / wiki search - ft_min_word_len
« on: January 24, 2009, 03:52:02 pm »
I added a new page to the wiki for the asus eee box b202. When I search using logical words it doesn't show in the results.

Is there a search index which needs updating or have I missed something?

<edit>Modified title</edit>

Users / [Solved] Web Orbiter md Selection?
« on: January 22, 2009, 10:49:25 pm »
I've installed a web orbiter by following the wiki.

I installed it to control the md in my living room but it is linked to my hybrid/core in another room. I can't get it to change the md it is linked to even though it says 'living room' on the orbiter page. Is this a known bug or have I missed something?

Users / ASUS eee box b202 - wiki
« on: January 18, 2009, 02:35:22 am »
Just added the ASUS eee box b202 page to the wiki.
and a walkthrough:
Hope it is of use. Please dive in if I've made any stupid mistakes.

Users / Copied media on the core - not visible on MD
« on: June 24, 2008, 11:29:26 pm »
I am trying to expand my media library by adding some mp3s to my core. I have copied the files using scp from my ubuntu laptop. I have changed permissions and ownership (root:public) and put them in the public/data/audio folder on a sata drive on the core.

Then went to web admin and clicked resynchronize. The files are there and shown as in db and on disk.

The new files are not being added to my MD. I have done a quick reboot AND a full reboot of the core.

Anyone know why? Is there a better way do do this?

Users / Intel 945GM out of the box?
« on: June 13, 2008, 03:03:40 pm »
I have a Jetway J9F2-Extreme Core Duo Mainboard as a media director but so far I haven't got the intel graphics to work and can only get UI1 with the vesa driver. I had read that the the intel 945gm should work out of the box. The wiki says it should work (I am using 710 RC1).

If I leave the intel driver in xorg.conf x-server will not start.

Anyone had similar issues? Can anyone guide me how to manually configure this MD to use the intel driver?

Installation issues / Diskless MD installs but no AV Wizard
« on: June 03, 2008, 08:33:08 pm »
Hi everyone,

I have a Jetway J9F2-Extreme Core Duo mini itx Mainboard. Intel 945GM graphics, dual gigabit LAN. I disabled one of the NICs in the bios and successfully booted to PXE.

The media director installed (and appears on the admin site) but when the AV wizard normally appears I see the crosshairs for a second then I see some messages on the dos screen.
DCOPClient:Attach Internal. Attach failed could not open network socket.

Followed by another crosshair then:
kdeinit:Can't connect to the X server
kdeinit: Might not terminate at the end of the session
DCOP aborting call from 'anonymous-9258' to 'kded': ERROR communication problem with kded, it probably crashed

Also, messages about SAMBA for a split second just before the crosshairs flash on screen and it loops again. Basically it all goes wrong just as AV wizard is about to launch. Any suggestions? BIOS settings? Could it be an unrecognized NIC (despite booting and installing?)

Further info:
MD is 64bit
Core is 32bit
Just successfully added a dell laptop as a diskless MD with no problems.
NIC is REALTEK RTL8111B 10 / 100 / 1000 PCI-E LAN

Installation issues / Non network boot (HDD) Media Director?
« on: May 28, 2008, 12:21:04 am »
I have a Jetway J9F2-Extreme Core Duo Mainboard which I intend to use as a media director.

Problem is .... I can't boot using PXE as it has two NICs and no option in the bios to disable them, only a very restricted boot loader. So I see the problem described in (Basically, It is switching NICs during the PXE boot). I can verify this because I have manually changed the network cable between the two ports and proceeded further into the network install.

I want to try to install to the hard disk but I can't find any documentation how to do this. If I install from the DVD I guess I will be creating a new core/MD.

So. Question is...
Is it possible to do a HDD install for a media director and have it talk to my existing core? If so, guidance would be appreciated.

Further info:
I have successfully installed a pxe installed network MD on my laptop with no problems.
I am using one NIC in my core which runs DHCP and the default gateway is my ADSL router on the same network.
NIC boot loader has a ROM disable function for each NIC which does not disable the NIC, just the pxe option.
I would still prefer a network boot but am out of ideas.
I still love LinuxMCE.


Pages: 1 2 3 [4]