Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - powerbits

Pages: 1 ... 3 4 [5]
61
Users / sound card
« on: December 29, 2008, 06:04:50 am »
I use my onboard sound card, would like to go to a nice 24 bit sound card maybe (creative or other)

Anybody has any external sound card wich works out of the box?

62
Users / Re: blue ray
« on: December 29, 2008, 06:01:44 am »
ok , well its because i noticed somewhere that 7.10 would support blue ray

I too would think that dvd should provide adequate quality for now, my tv does support full hd, but i gues he will see my dvd at 1080p too?


63
Users / blue ray
« on: December 29, 2008, 12:20:15 am »
is blue ray now supported by linuxmce and how strong should the cpu be?
Now i use only a AMD sempron 3400 64

64
Users / Re: Linux MCE GUI
« on: December 29, 2008, 12:14:43 am »
sounds complicated to say the least :)

Now i did change to a 46 inch lcd tv with 1080p capability and yes its better, just need to test it on hdmi wich should be great.

But be hounest, dark green with black fonts are difficult to read.. who came up with that?

Other than that I love linuxmce

65
Users / Linux MCE GUI
« on: December 26, 2008, 01:56:24 pm »
I like then interface , but when i see my videolist or music list i find the GReen background with black letters on them very bad..

It is terrible to read!


Can i change those colours?

66
Users / Orbiter?
« on: December 26, 2008, 09:33:59 am »
Hello Forgive me for asking this, but could you show me some links and pics of orbiters working with linux MCE?

Tx

67
Users / blue ray
« on: October 14, 2008, 03:44:36 pm »
Hi

Does linuxMCE support blue ray?

68
Installation issues / Re: DVD install with NVDIA 880GTS 320MB Card
« on: April 30, 2008, 12:16:44 pm »
Its a known issue with the new cards and kubuntu

try this

goto menu.lst in the grub with adding this

# defoptions=quiet splash vga=0x31B

This sets the refresh rate and native resolution for the TFT at 1280 x 1024, wich is mine also

I started up in recovery mode and did command "startx" to start the GUI in root mode

After adding
# defoptions=quiet splash vga=0x31B

to the list it worked!!

69
Installation issues / Re: HAUPPAUGE WIN TV PVR150 MCE
« on: April 29, 2008, 12:30:16 pm »
Has the new linux mce 7.10 now support for this remote?

70
Installation issues / Re: HAUPPAUGE WIN TV PVR150 MCE
« on: April 28, 2008, 05:45:25 am »
Can you explain more in detail please?

71
Installation issues / HAUPPAUGE WIN TV PVR150 MCE
« on: April 26, 2008, 01:52:58 pm »
Hi

I have a PVR150 from hauppauge wo works great under Linux mce and mythtv but its remote does not
The remote is one MCE edition of  hauppauge

I have tried this link

http://wiki.linuxmce.org/index.php/Hauppauge_WinTV-PVR-150_MCE

But i get errors at

 ./configure --prefix=/usr --sysconfdir=/etc/conf.d --with-x --with-driver=mceusb2
 make
 make install

Also when i use the microsoft mce reciever my remote works.. so it seems to be the IR reciever of hauppauge that does not work

Please help

Tx

Frank

Pages: 1 ... 3 4 [5]