Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - maverick0815

Pages: 1 ... 5 6 [7] 8 9 ... 51
91
Users / Re: Mediatomb and logitech mediaserver
« on: October 24, 2015, 06:36:02 pm »
I hate to tell you this...but mediatomb still doesnt install properly...
Quote
cchown: cannot access `/etc/mediatomb/config.xml': No such file or directory
dpkg: error processing lmce-mediatomb (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 lmce-mediatomb
E: Sub-process /usr/bin/dpkg returned an error code (1)

92
Installation issues / Re: fresh net-install from 22.10.2015
« on: October 24, 2015, 08:10:24 am »
On my MD (asrock ion 330) i believe I noticed nouveau drivers, is that correct? I also noticed severe tearing while watching movie. I Tried nvidia-current, but it seems that they are not really supporting this Hardware very well anymore, as linuxmce hangs on building NIS cache

93
Installation issues / fresh net-install from 22.10.2015
« on: October 22, 2015, 07:27:12 pm »
after navigating some trouble with installing Linuxmce on my computer (mainly graphicsdriver issues) I tried to configure mythtv. At first no setup showed up, but when it finally did, I was able to configure the DVB-S card and search for stations. However I cannot watch TV. Backend seems to be crashing all the time, all tuners are supposed to be busy. I also cannot access mythweb. I get only an imcomplete webpage, like shown in the screenshot.

94
Users / no sound on youtube
« on: October 18, 2015, 07:23:57 pm »
I just re-ran AVwizard to check the settings...everything seems to be in order. I do get sound playing videos, but going to youtube, I get all the silent-treamtent.
Do you guys have an idea on how to fix this?

95
Users / Re: Need some dedicated testers.
« on: October 15, 2015, 08:03:20 pm »
Good to See you back....after all there is a life outside of lmce for everybody  :)

96
Users / Re: Mediatomb and logitech mediaserver
« on: September 27, 2015, 05:10:13 pm »
Quote
in /etc/init/mediatomb.conf

change this line

start on (local-filesystems and net-device-up IFACE!=l0)

to

start on (started mysql and local-filesystems and net-device-up IFACE!=l0)

indeed this is working :-)
Thanks G.I.R.

97
Users / Re: Mediatomb and logitech mediaserver
« on: September 27, 2015, 04:41:50 pm »
I just checked the mediatomb again in webadmin. Then I logged in, see for yourself:
Quote
dcerouter_1043186:/home/linuxmce# service mediatomb start
mediatomb start/running, process 31092
dcerouter_1043186:/home/linuxmce# service mediatomb status
mediatomb stop/waiting
dcerouter_1043186:/home/linuxmce# apt-get install lmce-mediatomb
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
  lmce-skins-titanium pluto-website-admin nbtscan
  linux-image-3.2.0-79-generic-pae autofs debootstrap
  linux-headers-3.2.0-88-generic-pae lmce-skins-slate pluto-pnp-detection
  nbd-client nmap pluto-orbitergen libdiscover2 pluto-disk-monitor pluto-qos
  openswan lmce-launch-manager linux-headers-3.2.0-80 linux-headers-3.2.0-77
  linux-headers-3.2.0-79 linux-headers-3.2.0-86 linux-headers-3.2.0-87
  linux-headers-3.2.0-88 linux-headers-3.2.0-77-generic-pae smbfs autofs5
  radvd ansi2html djmount php5-gd pluto-network-storage
  pluto-avwizard-skin-basic discover tdb-tools ddclient mce-launcher
  libcrypt-smbhash-perl lmce-diskless-debootstrap-image
  linux-image-3.2.0-77-generic-pae linux-headers-3.2.0-86-generic-pae
  pluto-add-software pluto-storage-devices attr libdigest-md4-perl php5-curl
  libt1-5 libtiff-tools libupnp3 pluto-orbiterinstaller libvte9
  pluto-dynamic-dns openbsd-inetd pluto-raid-tools nis pluto-newmdinteractor
  nbd-server pluto-remoteassistance ftp-upload
  linux-headers-3.2.0-80-generic-pae linux-image-3.2.0-88-generic-pae samba
  lmce-skins-uita linux-image-3.2.0-86-generic-pae lsscsi
  pluto-capture-card-scripts ssh pluto-test-serial-port
  linux-headers-3.2.0-87-generic-pae mpg123 pluto-dummy-console-tools xl2tpd
  lmce-update-system linux-image-3.2.0-80-generic-pae discover-data
  nfs-kernel-server pluto-updatemedia linux-headers-3.2.0-79-generic-pae
  lmce-skins-bluecrystal fuse-utils pluto-windowsce-libraries lmce-autotagger
  pluto-sound-card-scripts libvte-common lmce-diskless-tools libid3-3.8.3c2a
  lmce-game-db linux-image-3.2.0-87-generic-pae atftpd
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  mediatomb
The following NEW packages will be installed:
  lmce-mediatomb mediatomb
0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/16.5 kB of archives.
After this operation, 128 kB of additional disk space will be used.
Do you want to continue [Y/n]? y
WARNING: The following packages cannot be authenticated!
  mediatomb lmce-mediatomb
Authentication warning overridden.
Selecting previously unselected package mediatomb.
(Reading database ... 453472 files and directories currently installed.)
Unpacking mediatomb (from .../mediatomb_0.12.1-0ubuntu4_all.deb) ...
Selecting previously unselected package lmce-mediatomb.
Unpacking lmce-mediatomb (from .../lmce-mediatomb_2.0.0.46.15082731292_i386.deb)                                                  ...
Leaving 'diversion of /etc/mediatomb/config.xml to /etc/mediatomb/config.xml.wrapped by lmce-mediatomb'
Setting up mediatomb (0.12.1-0ubuntu4) ...
Setting up lmce-mediatomb (2.0.0.46.15082731292) ...
3
SIOCDELRT: No such process
cp: cannot stat `/etc/mediatomb/config.xml.dpkg-dist': No such file or directory
dpkg: error processing lmce-mediatomb (--configure):
 subprocess installed post-installation script returned error exit status 1
No apport report written because MaxReports is reached already
                                                              Errors were encountered while processing:
 lmce-mediatomb
E: Sub-process /usr/bin/dpkg returned an error code (1)
dcerouter_1043186:/home/linuxmce#

98
Users / Re: Can't resolve dcerouter via wifi
« on: September 26, 2015, 08:39:28 pm »
Ok, I got one step forward. On my tablet I have to use dcerouter.linuxmce in order to access the anything on the core

99
Users / Can't resolve dcerouter via wifi
« on: September 26, 2015, 02:19:37 pm »
This is the strangest thing.....from my pc or the md I can resolve dcerouter just fine and access the webadmin. From my wife, which is attached to the inside network, I suddenly can't anymore. Access is only possible via IP address.
Any ideas, how I can fix this?

100
Users / Re: Mediatomb and logitech mediaserver
« on: September 25, 2015, 05:46:13 pm »
I got several errors:
The connection to the MySQL database has failed: mysql_error (1049):"unknown database 'pluto_mediatomb' "
error in configuration, transcoding profile "vdrplay" could not find transcoding command vdrplay.sh in $PATH

101
Users / Re: Mediatomb and logitech mediaserver
« on: September 25, 2015, 04:02:50 pm »
i did a reload router...checked the device tree and mediatomb is there, with Status "**RUN_CONFIG**"
I tried service mediatomb status, it said its stopped/waiting
trying service mediatom start, it starts a process, but stops immediately.
Anything else I need to do?

102
Users / Re: Mediatomb and logitech mediaserver
« on: September 24, 2015, 08:43:30 pm »
Hmm...I found it under wizard,devices, core...and ticked the checkbox....but so far I cannot find it on the system. Just out of curiosity, I tried apt-get install mediatomb and it wanted to install..I aborted that one..so I guess just doing the checkbox isn't really enough?

103
Users / Re: Mediatomb and logitech mediaserver
« on: September 24, 2015, 06:53:35 am »
Thanks guys....as always a pleasure.

104
Users / Mediatomb and logitech mediaserver
« on: September 23, 2015, 08:03:36 pm »
I think I need some help in understanding and perhaps configuring.
I remember, that once utilized mediatomb for streaming to no-one devices,like windows media player and such.
I so far, using 12.04,  i have eben unsuccessful in using mediating, since I cannot even find it in my network anymore. However I recently got an rpi2 and use it as a squeezeslave for internet radio.
So I was wondering if the logitech media server and mediatomb were exclusive to each other. If so, how can I configure the logitech software to also stream video?

105
Users / Re: Need some dedicated testers.
« on: September 04, 2015, 08:34:47 pm »
By the way..the linuxmce folder on my tablet has not been recreated

Pages: 1 ... 5 6 [7] 8 9 ... 51