Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - maverick0815

Pages: 1 ... 3 4 [5] 6 7 ... 51
61
Users / Nas box doesn'T let me access my files
« on: December 30, 2015, 08:49:01 pm »
I got a seagate blackarmor as a nas. my lmce runs on 12.04. The nas is detected and lmce can see all the files. I'm using lmce file structure there.
Now all my files there belong to root. Even though the acl says, that everyone can do anything...my windows10 pcs cannot access anything, even though I've connected with credentials from lmce.
Do you guys have any idea, what I could do?

62
Users / Svn broken?
« on: December 29, 2015, 05:30:39 pm »
I just wanted to see, how the developers are doing,  but the website doesn't work

63
Users / Re: cloning to another hd
« on: December 21, 2015, 06:31:06 pm »
thanks for the advice...done it and it works nicely.

64
Users / Re: Device died when selecting radio station
« on: December 21, 2015, 06:30:43 pm »
and I thought it was my hardware :-)

I got the same issue...have you tried using your windows orbiter to switch tv-channels? Because I also have that issue, but I can't say yet where this comes from.

65
Users / cloning to another hd
« on: December 19, 2015, 08:05:06 pm »
Guys, I think my ssd (240GB), where lmce resides, is going to die on me....the systems hangs quite often and finding errors after almost every clean boot doesn't seem right to me.
So I got me a second ssd (256GB) and I thought I could clone the system over to the new one. I wanted to make a new install, but with little luck. Currently I cannot really use the recent snapshots and doing a net install is quite a headache for me. However that is not due to lmce, but rather the installer of kubuntu 12.04, which requires me to start with nomodeset, since it absolutely hates my nvidia-card.
So I either could clone my existing system, or I would have to go with 14.04, since the installer there plays nice with my hardwar.
What would be the best course of action? Clonezilla, gparted...or what?`

Cheers
Mario

66
Installation issues / Re: LMCE-1204-20151215185231754 notes
« on: December 19, 2015, 06:59:04 pm »
Same here so far.

67
Users / Re: Reload router on any action
« on: December 01, 2015, 07:03:41 am »
I'm not completely sure, but I believe I found a hardware issue. I will try to solve this and see, if the problem died with that.

68
Users / Re: Reload router on any action
« on: November 29, 2015, 03:49:03 pm »
I checked that again. I opened the windows orbiter and clicked on TV. It caused an immediate reload and it produced a new coredump

69
Users / Re: Reload router on any action
« on: November 29, 2015, 11:34:48 am »
In other words, I should provoke some more?

70
Users / Re: Reload router on any action
« on: November 29, 2015, 12:10:36 am »
I got 15 right now

71
Users / Re: Reload router on any action
« on: November 28, 2015, 06:39:58 pm »
You assume correctly

72
Users / Re: Reload router on any action
« on: November 28, 2015, 12:32:11 pm »
Lucky you...or stupid me... I'm not sure, but I verified again:
Windows orbiter (mine on Win10, my wife's Win7) as soon as you click anything at all, it causes a reload router
Qorbiter and onscreen orbiter: selecting Kitchen (where the rpi2) resides, trying to play radio, it causes a reload router
actually, onscreen orbiter causes a reload even in its own location when trying to play radio
TV and Movies are fine there

of course, as always, you are free to see for yourself :-)

73
Users / Re: Can't resolve dcerouter via wifi
« on: November 27, 2015, 07:51:26 pm »
I thought so too, but the accesspoint is just forwarding everything to dcerouter....all the more I am puzzled

74
Users / Reload router on any action
« on: November 27, 2015, 07:16:41 pm »
In my windows box, i still use the old Pluto orbiter, that can still be downloaded from the webadmin. Now, whatever button I click, it caused dcerouter to do a reload. I just found out also, that using the onscreen orbiter to play internet radio, it also causes a reload router.
Actually i wanted to use qorbiter to control my rpi2 in the kitchen for playing internet radio. That one was working in my previous installation very nicely, with squeezelite.

75
Users / Re: Can't resolve dcerouter via wifi
« on: November 27, 2015, 07:09:38 pm »
Right now when typing linuxmce i get to the webadmin. While this is all nice, the question remains for me, what caused this. According to the wiki, you should just use dcerouter. On my lan, I can still do this, just not on Wi-Fi....

Pages: 1 ... 3 4 [5] 6 7 ... 51