Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - maverick0815

Pages: 1 [2] 3 4 ... 40
16
Users / Re: double entries
« on: January 07, 2015, 06:44:25 pm »
I did some more experimenting...moving to another folder or another disk, i have only one entry...restoring it to the original location- double entries.
I created a new folder for my movies, moved all the files there, deleted the id-tags first. Upon resynchronising again, double entries again.

17
Users / Re: double entries
« on: January 07, 2015, 01:48:26 pm »
Exactly... but do you know what is even stranger? I tried deleting the idtag for Django. It was gone, movie no longer listed. I tagged it again in the webadmin via tmdb. I now have two entries again, but I can't find the id3tag anywhere.it's supposed to be in the same folder as the movie, or did that change location now?

Update...
I moved the file via webadmin to another disk...id3 file now in evidence..

18
Users / Re: double entries
« on: January 07, 2015, 12:29:49 pm »
This is weird...so far I Feindbild one Tag, one id3 per title. When checking those movies in the orbiters, one has details, the one with the filename doesn't. I deleted one of the id3-tags, both entries were gone. I tagged the Movie again, I got two entries again, this time, both filled with details.

19
Users / Re: double entries
« on: January 06, 2015, 11:31:09 pm »
Check this out, just one example

20
Users / double entries
« on: January 06, 2015, 10:53:34 pm »
I have a little problem with my tagged movies...they are multiplying...at least that's what the orbiters seem to think. Could this have been an update issue?

21
Users / Re: Need some dedicated testers.
« on: January 06, 2015, 10:09:24 am »
Hmm, weird enough. I've tried several times, but it wouldn't connect and not create a config file. So I downloaded the lmce orbiter (dev build) from the webadmin page. Tried that one....and suddenly qorbiter started to cooperate again. I'm a bit stumped.
one other question. I saw when updating skins that there seemed to be skins for tvcontrol, but trying tv (I'm using mythtv ) but says the screen doesn't exist. I just want to make sure, that it's not an error on my machine, but that feature isn't available yet, correct?

22
Users / Re: Need some dedicated testers.
« on: January 04, 2015, 08:00:49 pm »
It seems I'm having trouble getting qorbiter to run. Could it be that qorbiter has issues with encrypted cellphones? It still creates the linuxmce folder, but no files...
I'm running kit Kat, by the way

23
Installation issues / Re: Problem with Kernel upgrade
« on: December 13, 2014, 10:30:01 pm »
I tried, but the error remains the same.

24
Users / Re: LinuxMCE HDMI-CEC control demonstration
« on: December 13, 2014, 08:57:15 pm »
Thats just my luck....it seems my Samsung tv (ue40f6100) doesn't support hdmi-cec

25
Installation issues / Problem with Kernel upgrade
« on: December 13, 2014, 08:55:16 pm »
I wanted to run an update on my md, running 12.04
And get this :
Quote
root@moon37:~# apt-get dist-upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
2 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Do you want to continue [Y/n]? y
Setting up linux-image-3.2.0-74-generic (3.2.0-74.109) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 3.2.0-74-generic /boot/vmlinuz-3.2.0-74-generic
run-parts: executing /etc/kernel/postinst.d/dkms 3.2.0-74-generic /boot/vmlinuz-3.2.0-74-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.2.0-74-generic /boot/vmlinuz-3.2.0-74-generic
update-initramfs: Generating /boot/initrd.img-3.2.0-74-generic
cryptsetup: WARNING: failed to detect canonical device of 192.168.80.1:/usr/pluto/diskless/37
cryptsetup: WARNING: could not determine root device from /etc/fstab
W: mdadm: /etc/mdadm/mdadm.conf defines no arrays.
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.2.0-74-generic /boot/vmlinuz-3.2.0-74-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.2.0-74-generic /boot/vmlinuz-3.2.0-74-generic
run-parts: executing /etc/kernel/postinst.d/update-symlinks 3.2.0-74-generic /boot/vmlinuz-3.2.0-74-generic
chmod: cannot operate on dangling symlink `/boot/initrd.img'
chmod: cannot operate on dangling symlink `/boot/vmlinuz'
chmod: cannot operate on dangling symlink `/boot/initrd.img'
chmod: cannot operate on dangling symlink `/boot/vmlinuz'
/ /
/
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.2.0-74-generic /boot/vmlinuz-3.2.0-74-generic
/usr/sbin/grub-probe: error: cannot find a device for / (is /dev mounted?).
run-parts: /etc/kernel/postinst.d/zz-update-grub exited with return code 1
Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.2.0-74-generic.postinst line 1010.
dpkg: error processing linux-image-3.2.0-74-generic (--configure):
 subprocess installed post-installation script returned error exit status 2
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of linux-image-generic:
 linux-image-generic depends on linux-image-3.2.0-74-generic; however:
  Package linux-image-3.2.0-74-generic is not configured yet.
dpkg: error processing linux-image-generic (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              Errors were encountered while processing:
 linux-image-3.2.0-74-generic
 linux-image-generic
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@moon37:~#

26
Users / Re: Need some dedicated testers.
« on: December 03, 2014, 08:10:51 pm »
Freust  ;D

27
Users / Re: LinuxMCE HDMI-CEC control demonstration
« on: December 03, 2014, 05:40:58 pm »
Seems great...I ordered one and being anxious to try it out. And if qorbiter can really work with mythtv, then it's really great

28
Users / Re: Need some dedicated testers.
« on: December 03, 2014, 05:38:14 pm »
I think there is a but with navigating filestructre.  If you click on back, it doesn't work correctly and seems to crash.

29
Users / Re: Need some dedicated testers.
« on: November 26, 2014, 11:14:22 pm »
Well, the one you get, when you start playing a movie. I did an update f0r the skins and I saw two mal files coming in, but somehow it doesn't work still..

30
Users / Re: Need some dedicated testers.
« on: November 26, 2014, 02:32:04 pm »
I noticed, that he screen for video playback has disappeared....is this something that I did, or did you pull it?

Pages: 1 [2] 3 4 ... 40