Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - maverick0815

Pages: 1 2 [3] 4 5 6
31
Installation issues / MD boots into KDE after update
« on: November 22, 2011, 06:21:36 pm »
I just did a dist-upgrade and had to reboot my MD (I'm currently on 1004) and it boots into KDE immediatly. I tried the activate Orbiter, but that didn't work. So I searched to forum and found this for the same issue under 8.10
Quote
sudo update-rc.d -f kdm remove
but that didn't work either. So I tried to rebuild the image, but after trying the update again...it booted only into KDE again.

So right now I deleted the MD and created a new one, but so far will stay away from the update.

32
Users / stupid keyboard question
« on: November 16, 2011, 12:31:32 pm »
Currently I'm testdriving 1004, I can't recall if its the same in 1004. Are there keys missing from the onscreen keyboard? For example, up until now I just cannot find the slash.

33
Feature requests & roadmap / 3d playback
« on: October 21, 2011, 10:48:25 am »
I know...nobody really wants to sit with extra glasses in their living room...but with 3d projectors coming out and not being much more expensive than ordinary fullhd projectors, I was wondering if implementing real stereoscopic 3d playback could be a new feature for Linuxmce.
There seems to be an interesting player out there : http://3dvision-blog.com/tag/linux-3d-player/

34
Users / streaming from cellphone
« on: October 15, 2011, 11:53:22 am »
I got a fancy new android-powered cellphone, which has a very nice feature..you can send pictures and stream videos via wifi to your DLNA-TV. Is it possible to accomplish this with Linuxmce or would this be a feature-request?

35
Installation issues / some errors with the latest update...
« on: August 24, 2011, 06:54:00 pm »
did an apt-get update and apt-get upgrade...this is what happens:
Quote
Reading package lists...
Building dependency tree...
Reading state information...
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
After this operation, 0B of additional disk space will be used.
Do you want to continue [Y/n]? Setting up freepbx (0+2.3.1-4) ...
ERROR 1050 (42S01) at line 1: Table 'cdr' already exists
ERROR 1050 (42S01) at line 20: Table 'admin' already exists
ERROR 1050 (42S01) at line 30: Table 'ampusers' already exists
ERROR 1050 (42S01) at line 44: Table 'devices' already exists
ERROR 1050 (42S01) at line 58: Table 'extensions' already exists
ERROR 1050 (42S01) at line 73: Table 'featurecodes' already exists
ERROR 1050 (42S01) at line 88: Table 'freepbx_log' already exists
ERROR 1050 (42S01) at line 103: Table 'globals' already exists
ERROR 1050 (42S01) at line 113: Table 'iax' already exists
ERROR 1050 (42S01) at line 125: Table 'incoming' already exists
ERROR 1050 (42S01) at line 146: Table 'modules' already exists
ERROR 1050 (42S01) at line 158: Table 'module_xml' already exists
ERROR 1050 (42S01) at line 170: Table 'queues' already exists
ERROR 1050 (42S01) at line 182: Table 'sip' already exists
ERROR 1050 (42S01) at line 194: Table 'users' already exists
ERROR 1050 (42S01) at line 218: Table 'zap' already exists
ERROR 1050 (42S01) at line 230: Table 'notifications' already exists
ERROR 1060 (42S21) at line 261: Duplicate column name 'channel'
ERROR 1060 (42S21) at line 262: Duplicate column name 'mohclass'
ERROR 1060 (42S21) at line 263: Duplicate column name 'description'
ERROR 1060 (42S21) at line 264: Duplicate column name 'alertinfo'
ERROR 1060 (42S21) at line 265: Duplicate column name 'ringing'
ERROR 1060 (42S21) at line 266: Duplicate column name 'grppre'
ERROR 1060 (42S21) at line 267: Duplicate column name 'directdid'
ERROR 1060 (42S21) at line 268: Duplicate column name 'didalert'
ERROR 1060 (42S21) at line 269: Duplicate column name 'mohclass'
ERROR 1060 (42S21) at line 270: Duplicate column name 'faxexten'
ERROR 1060 (42S21) at line 271: Duplicate column name 'faxemail'
ERROR 1060 (42S21) at line 272: Duplicate column name 'answer'
ERROR 1060 (42S21) at line 273: Duplicate column name 'wait'
ERROR 1060 (42S21) at line 274: Duplicate column name 'privacyman'
ERROR 1060 (42S21) at line 275: Duplicate column name 'sipname'
ERROR 1060 (42S21) at line 276: Duplicate column name 'emergency_cid'
cp: `/var/www/admin/modules/core/etc/extensions.conf' and `/etc/asterisk/extensions.conf' are the same file
cp: `/var/www/admin/modules/core/etc/iax.conf' and `/etc/asterisk/iax.conf' are the same file
cp: `/var/www/admin/modules/core/etc/sip.conf' and `/etc/asterisk/sip.conf' are the same file
dpkg: error processing freepbx (--configure):
 subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
 freepbx

anyone else seeing this?

36
Feature requests & roadmap / Asterisk and the line identifier
« on: July 21, 2011, 10:40:40 pm »
I would like to make a feature request for asterisk, namely the ability to switch of the line identifier "9" or "0" for dialing. As far as I found out about asterisk, it is in most cases not neccessary to prepend a "9" or "0" in order to get a line for dialing. I can only speak for the European continent, that standard local numbers are at least 4 digits long. While there may be a number of people out there with only three digit local phonenumbers, they are more or less dying out, because numbers like that are no longer given out for new phonelines.
So I think it would make things a bit easier, if for numbers not in the phonebook, if asterisk would be transparent to the user and you could just dial the number without having to remember the additional number. It would mean, that any number that is longer than three digits gets a line automatically.

37
Installation issues / Gigaset 610 IP
« on: June 28, 2011, 12:18:56 am »
From what I saw so far perhaps Gigasetphones are getting a bit popular with linuxmce.
I just got a Gigaset 610 IP...and I was wondering if it was at all possible to get it to use the phonebook in asterisk.
Also, I was wondering how difficult it would be for an embryo like to perhaps create a template for this phone...so far I have no real idea of whats needed for that.

38
Installation issues / DNS-troubles
« on: April 11, 2011, 09:44:38 am »
I had some trouble with my MD and Asterisk, so I decided to scrap it and create a new MD.
So far so good, but then a new problem came up: it seemed like the DNS died..or at least got confused. I could not use the name dcerouter anymore and had to use the ip instead.
My core is attached to a router. The routers IP is 192.168.178.1 ,which I had used as DNS for my network. This enabled me before without any problem to access my network as well as internet. Now after my DNS went down, I changed that address to 192.168.80.1
With that I could use DNS again, but no internet. Then I changed everything back again...and this gave me internet and my usual DNS.
Anyone else experience something like that?

39
Users / Md standard view for media
« on: April 05, 2011, 08:23:21 pm »
did I do something wrong, or did I just miss something because I live behind the moon...
I created a new MD and I noticed, that when I go to media the standard view is now sorted after filename instead of media.
So I was wondering if this is intended, or if something went wrong in my machine.

Thanks, guys

40
Installation issues / TT-connect S2-3600
« on: April 04, 2011, 03:51:17 pm »
I saw that this one is supposed to be plug and play in lmce, but the one I got obviously isn't. At least I cannot use it so far. I tried on a windows machine to see, if its defective- turns out it isn't.
So do you guys have any pointers on how I can get this to run?

41
Installation issues / can't get in the webadmin
« on: March 26, 2011, 04:30:53 pm »
A friend of mine got a asrock 330 and wants to use it as a hybrid. I installed it and so far it went nicely. The only thing is, I cannot login to the webadmin. I always get refused with invalid username or password, which is a bit baffling. If I remeber correctly the default password is 1234 right? So far the machine has only one nic...is this related?
What I was also wondering...this little box comes with a mce-remote out of the box, but I can't get it to work...and since I can't access the webadmin, I can't check if its been detected at all.

42
Users / fujistu air command
« on: October 14, 2010, 02:25:03 pm »
this looks pretty cool...if it was working with Linuxmce, it would be perfect..
http://www.engadget.com/2010/02/13/fujitsus-air-command-plus-guides-powerpoint-not-b-52s-video/

43
Users / can't access files on MD
« on: October 12, 2010, 06:59:53 pm »
I have an issue with my MD: I can only access the files on the disk there, if I reboot the MD, even if its just started.
Usually when going to bed, I shut this MD down, when I want to watch TV, or a movie, I turn it back on...that worked flawlessly without a problem
Now however, I start the MD..TV is nice, watching movies is okay, but for example if I want to access the files on my MD, I have to reboot it and only then I can see whats there.I could let it stay like that for days and the files won't show up, stopping and starting the mediaupdate daemon via webadmin doesn't do anything.
How can I check this out?

44
Users / filestructure problems
« on: September 24, 2010, 08:47:42 pm »
I'm having an issue with the filestructure on my MD. I put my TV-Shows there, but if I want to make subdirectory for another season, I cannot access it from the webadmin. The directory does not appear in the directory tree on the left navigation panel. This way I cannot access the files in that directory.
So far I checked and verified, that this only happens on the MD. The structure on the core is unaffected by this.
Please, if anyone has an idea about this, let me know.

thanks

45
Users / directories
« on: September 17, 2010, 08:16:38 pm »
I cannot enter some directories via the web-admin anymore.  they do not appear in the directory tree, even if I just made a new one

Pages: 1 2 [3] 4 5 6