Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Govo

Pages: 1 2 [3] 4 5 ... 10
31
OK its done,  but its to big for pastebin

So I have uploaded it to one of my server
http://www.woodart.ie/Diskless_MD_Creation_20150317_190044.log

Please advise

Cheers
Govo

32
No problem, its in middle of running, I will post the log.

33
Don't mean to hijack this topic, but today  I  decided to install 14.4 latest snap shot.  DVD ! install wen't good except  on the first boot there was no access to lmce-admin and no access to the internet on the internal network, however there was access to the internet on the core from the external nic,  quick update and upgrade and then a dist-upgrade fixed the issue, well at least from me.

#next
Powered on the MD to set it up,  but up ran into tftboot not available. so I ran the Diskless_CreateTBZ.sh  and ended up with the same issue below at the end of it trying to install.
 
Package pluto-orbiter failed (/opt/Diskless_CreateTBZ.DVMafPyAN) - We wait 10sec and try again - to stop retrying press Ctrl-C.


In the middle of re-running it  again, but until it's installed correctly I have no MD'S

Snap shot
LMCE­ 1404­ 20150308181­930157.iso   08­ Mar­ 2015   3.02GB   ae20691631ebdbc0­45955bba50cd4

Hardware info
HP Proliant DL385 G2 fully loaded!
Running VMware vSphere Hypervisor ;)
VM  spec for LMCE
Memory 3GB
60GB harddrive
Two nic's
Basic vm graphics.

No issue on 10.4 on the same setup.

I don't know if this a bug as I am just a basic user. but may worth looking into.

Cheers
Govo

34
Users / Vesternet
« on: October 07, 2014, 06:46:17 pm »
Hi Folks

Are these products available on vesternet suitable for linuxmce home zwave 

http://www.vesternet.com/

Please advise looking to get door locks and sensors


Kind regards
Govo

35
Installation issues / Re: video stops playing
« on: September 05, 2014, 08:42:42 pm »
Hi

I have notice over the last two nights that  videos do not display in the video section.

I have notice in the lmce-admin under the core the device option Online is unticked, when I ticked these and do a quick reload the video appear  in the video section, I now assume this online brings the drives back up.

why question is,

what would be causing this tick to be un-ticked  and is there away to trace it and put in a fix.

Please advise
Thanks Gov

36
Installation issues / Re: video stops playing
« on: August 27, 2014, 10:07:35 pm »
Hi Matt

the drive is not full, using about 50gb out of the 400gb, just going to format it to ext 4, reading up on linux formats ext4  gives good performance.

Kind regards
Gov

37
Installation issues / Re: video stops playing
« on: August 25, 2014, 01:20:31 pm »
Hi

Thanks for the reply, its  a 400GB internal drive currently formatted a ntfs , I have now found that it is causing the  issue.

Every film  stored on that drive  stops playing.

I moved one film from it to the main drive that lmce is installed on and it work  no problem.


Time to move the files to a different drive and then reformat the 400GB to ext4 or ext3

Which one would you recommend ext4 or ext3  for performance wise

cheers
Govo   

38
Installation issues / video stops playing
« on: August 24, 2014, 09:01:32 pm »
Hi folks

Recently  I have noticed when watching a video on MD the video stops playing right about 20 mins into the film.

I  have completed a full re-install and the same thing happens, I thinking it may have something to do with  hardware but  I am not to sure, as I have put the MD directly to the core to remove the router from been the issue.

But the same thing keeps happening.

Is there away to trail the issue while playing the video on the MD

Lmce 10.4

any help would be great


39
Users / Install libdvdcss2 for playing dvd's
« on: August 23, 2014, 10:17:58 pm »
Hi Folks

Just in case you are have problems playing DVD'S added the follow to your source list


deb http://download.videolan.org/pub/debian/stable/ /
deb-src http://download.videolan.org/pub/debian/stable/ /
And by running
wget -O - http://download.videolan.org/pub/debian/videolan-apt.asc|sudo apt-key add

then sudo apt-get update
then sudo apt-get install libdvdcss2

And for those wondering why I post this, my dvd's wouldn't play in my MD. error missing  libdvdcss so I need a quick fix

LMCE  10.4 fresh install

I crashed my live system and had to rebuild my system.

any ways hope this will be a helpful


40
Users / Re: adding more PCI network cards resolved
« on: August 03, 2014, 04:57:31 pm »
Thank you for the feedback, I will go with that.

41
Users / adding more PCI network cards
« on: August 03, 2014, 03:01:29 pm »
Hi folks

I have been at this  for number weeks try to adding more then one network card.

My idea behind it is to remove my four port switch down stairs from the network and plug directly into the linuxmce.

what I am trying to archive is the below.

eth1--internet
eth2 --- linuxmce network
eth3  (new net pci card) ----linuxmce network
eth4  ( new net pci card) ----linuxmce network

2 directly to my client in the TV room
3 directly to my client in the Kitchen
4 directly to my netgear wireless switch upstairs in the cinema room and to the rest the rooms upstairs.

Is possible to have more then one PCI network card working with linxumce

Please, any advice or help would be great.

Thanks Gov



42
I'll give it ago

43
Hi posde

The screen shot is from my system, I  installed it using the following instructions below

http://www.howtoforge.com/how-to-monitor-hard-drive-usage-in-ubuntu-server-using-the-visual-philesight-cgi-script

So if possible to make it part of Linuxmce using the  above link.

I haven't notice a performance issues after installing it and my system is still working fine, best for you guys to check if conflicts with any of  the system scripts.

Kind regards
Gov 

44
Feature requests & roadmap / philesight nice feature for linuxmce
« on: April 12, 2014, 11:48:40 pm »
Hi
Was wondering if this could become part of linuxmce.

Nice graphical view of your hard drive .

here  a screen shot

https://www.dropbox.com/s/egzrmeze5hrpohr/chart.PNG

 

45
Hi folks

Had to rebuild my system due  to adding extra stuff, crashed it completely, notice one thing using my own instructions on this topic, was I couldn't unzip the file after downloading.

So the easy fix was

sudo apt-get install zip unzip

 and everything is back to normal.

Pages: 1 2 [3] 4 5 ... 10