Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Govo

Pages: 1 [2] 3 4 ... 8
16
Users / Re: Qorbiter Help
« on: November 21, 2013, 04:11:16 pm »
On back of this, I  require some help,

I'm trying to update  the webOrbiter to  a new style, I have HA designer but I don't think this is what I need as I'm not creating any objects  just replacing the images, and all the links that are on wiki to show you how to use the HA Designer are broken.

I have gone through the weborbiter.php but I can't seem to find where is building the tables etc.

My new look is something like this http://www.piknclik.org/orbiter/ that I built in php, in order for me to have it as an orbiter skin I have modify some css styles  and replace those images from the basic skin.

So if any one can tell me where I find the correct php file that builds this skin or correct template /css files would be great.

And also if I  created a new folder for my skin, How do I add it, to the database so that I appears on drop down in the orbiter templates.


Kind Regards
Govo

17
Users / Re: Qorbiter Help
« on: November 20, 2013, 09:30:35 am »
Stash_CEO,
correct, unless you have an additional firewall, like me, my set up is

modem(internet) to firewall(smoothwall)  to dcerouter (firewall off)
dcerouter to switch,
switch to wireless switch,
wireless to all orbiters

18
Users / Re: Qorbiter Help
« on: November 19, 2013, 11:06:02 am »
Hi Stash_CEO

Visit the link  I posted on your android tablet, It will start downloading and then it will install, if gives you a security error, follow the instructions on the tablet to allow  other apps to be installed.

You shouldn't have an issue using putty, can you  confirm  you are connect to the same network as the  decrouter? check you ip address is should be 192.168.80.* (* been 1-129)




19
Users / Re: Qorbiter Help
« on: November 18, 2013, 01:21:44 pm »
Have to turned off firewall in the admin?

here's a link to the old android version of the iphone orbiter

https://www.dropbox.com/sh/lqyudorf13kh6zc/9flw6Y8O7X

I will try the qrtorbitor today.
Kind regards
Govo

20
Users / Re: Qorbiter Help
« on: November 11, 2013, 01:16:17 pm »
we wont be able to set up qOrbiter until they have finish moving site.

21
Users / Re: New help with gamepad controller
« on: November 09, 2013, 07:42:02 pm »
Thanks For the reply Thom,

lmce is 10.04

Looking more under the devices the gamepad was created as both a gamepad and game remote, I Have deleted the gamepad remote and everything is working. fine for now.

also I think  may haves messed up the controls for my orbiter as when trying to lower the volume using  for the kitchen  music, its not lowering down. the orbiter pause and plays and skips and quits, it just wont lower  the music.

any idea?

kind regards
Govo

22
Users / Re: Qorbiter Help
« on: November 09, 2013, 04:40:18 pm »
Stash_CEO

Just put your  finger at the end of the Ipad hold it and drag up, it will give you options, such as configuration,
the settings for this should be
Core ip 192.168.80.1
port 3461.

also try Turing off the firewall in the lmce-admin see does this help.

if you access on the web browser then  its setup correctly on the core.

23
Users / New help with gamepad controller
« on: November 09, 2013, 04:35:18 pm »
Hi Folks
Been at this all day and no look, the UI keeps pop up when playing Mario Bro's, I have tried changing it the controller options.

any Ides.

here a short video....sorry its a bit up side down, no one to hold the phone for me.

http://youtu.be/tQvWDcfOwL4

for example, take the play station controller, I need the O to fire and the X  to jump.

I this case the O jumps and fires and  brings up the UI

please point me in the  right direction

Kind regards
Govo

24
Users / Re: Qorbiter Help
« on: November 08, 2013, 06:44:15 pm »
Hi Stash_Ceo
For IPhone app

http://wiki.linuxmce.org/index.php/Web_Orbiter


follow the above article !

25
Users / Re: Qorbiter Help
« on: November 06, 2013, 10:39:36 pm »
Thanks for the reply, I guess we'll have to wait .

26
Users / Re: Qorbiter Help
« on: November 05, 2013, 09:24:44 pm »
Thanks for the update Coley,

would it be possible for you to zip the android folder  of your system   and put it  on-line some were for us to download, while we wait the change over?


Thanks

27
Users / Re: Qorbiter Help
« on: November 05, 2013, 01:22:18 pm »
http://svn.linuxmce.org/ is not available

abaton CMS Hosting

This domain / this host was not found!

Possible reasons for this:
The domain does not exist
An incorrect configuration of the DNS
The hosting was stopped by abaton
(eg due to unpaid invoices)
The customer has stopped hosting
Questions? Contact the support abaton .

 

28
Users / Re: Qorbiter Help
« on: November 05, 2013, 01:18:15 pm »
Hi Folks

looking more into the .sh file , the url http://svn.linuxmce.org/svn/trunk/src/qOrbiter/qOrbiter_src/qml/android  is return a 404 error, hence the reason why the skin files are not downloading.

can this be looked at or  alternative link provided ?

realy like to  get this going .
Thanks
Govo

29
Users / Re: Qorbiter Help
« on: November 04, 2013, 09:18:30 pm »
Hi Stash_CEO

nice bit software for a windows called Bitvise,  you can download this or alternative would be putty for  both linux and windows,

if your using  linuxmce kde then open the terminal and there same setting below apply  expect you don't add your ip.

login to the core by adding your core ip in the host box.

in the username  box add your user name, it will ask for your password

once you login
sudo -i

enter your password again and you will be in the dcerouter.

copy and paste each on command like below

Govo@dcerouter:~$ sudo -i
[sudo] password for Govo:
dcerouter_1037149:~# wget http://langstonball.com/qorbiter/setupQorbiter.sh -O /
tmp/setupQorbiter.sh
--2013-11-04 20:11:33--  http://langstonball.com/qorbiter/setupQorbiter.sh
Resolving langstonball.com... 72.249.48.75
Connecting to langstonball.com|72.249.48.75|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 2876 (2.8K) [application/x-sh]
Saving to: `/tmp/setupQorbiter.sh'

100%[======================================>] 2,876       14.5K/s   in 0.2s

2013-11-04 20:11:34 (14.5 KB/s) - `/tmp/setupQorbiter.sh' saved [2876/2876]

dcerouter_1037149:~# sudo chmod u+x /tmp/setupQorbiter.sh
dcerouter_1037149:~# sudo /tmp/./setupQorbiter.sh
/tmp/./setupQorbiter.sh: line 13: export: `=': not a valid identifier
Setting up log file in /var/log/QOrbiterSkins.log
Pre Init complete, starting
Disabling proxies, will be restored when we are done.
Checking subversion
Subversion installed already, proceeding
Checking Skins
No common qml files present, downloading
/tmp/./setupQorbiter.sh: line 62: svn: command not found
Finished with common files.
No Skins present, downloading
/tmp/./setupQorbiter.sh: line 68: svn: command not found
Done setting up skins.
/tmp/./setupQorbiter.sh: line 73: svnversion: command not found
Current svn rev:
Last Step, getting needed files
--2013-11-04 20:11:51--  http://svn.linuxmce.org/trac.cgi/browser/trunk/web/lmce
-admin/qOrbiterGenerator.php?format=txt
Resolving svn.linuxmce.org... 193.200.113.133
Connecting to svn.linuxmce.org|193.200.113.133|:80... connected.
HTTP request sent, awaiting response... 200 Ok
Length: 30600 (30K) [text/plain]
Saving to: `/var/www/lmce-admin/qOrbiterGenerator.php'

100%[======================================>] 30,600      97.6K/s   in 0.3s

2013-11-04 20:11:52 (97.6 KB/s) - `/var/www/lmce-admin/qOrbiterGenerator.php' sa
ved [30600/30600]

--2013-11-04 20:11:52--  http://svn.linuxmce.org/trac.cgi/browser/trunk/web/lmce
-admin/imdbImage.php?format=txt
Resolving svn.linuxmce.org... 193.200.113.133
Connecting to svn.linuxmce.org|193.200.113.133|:80... connected.
HTTP request sent, awaiting response... 200 Ok
Length: 878 [text/plain]
Saving to: `/var/www/lmce-admin/imdbImage.php'

100%[======================================>] 878         --.-K/s   in 0s

2013-11-04 20:11:53 (96.9 MB/s) - `/var/www/lmce-admin/imdbImage.php' saved [878
/878]

--2013-11-04 20:11:53--  http://svn.linuxmce.org/trac.cgi/browser/trunk/web/lmce
-admin/operations/mediaBrowser/httpImageProvider.php?format=txt
Resolving svn.linuxmce.org... 193.200.113.133
Connecting to svn.linuxmce.org|193.200.113.133|:80... connected.
HTTP request sent, awaiting response... 200 Ok
Length: 2000 (2.0K) [text/plain]
Saving to: `/var/www/lmce-admin/operations/mediaBrowser/httpImageProvider.php'

100%[======================================>] 2,000       --.-K/s   in 0.002s

2013-11-04 20:11:54 (904 KB/s) - `/var/www/lmce-admin/operations/mediaBrowser/ht
tpImageProvider.php' saved [2000/2000]

Resetting Proxy to
QOrbiter Setup Complete. Try and connect with your QOrbiter now.
dcerouter_1037149:~#

30
Wiki / Re: Forum and wiki server upgrade on 25.10.2013
« on: November 04, 2013, 08:58:21 pm »
NICE

Pages: 1 [2] 3 4 ... 8