Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Govo

Pages: 1 [2] 3
16
Users / Install Hyper-V drivers on mce
« on: August 05, 2013, 03:59:05 pm »
Hi Folks

Please advise its possible to have lmce running on hpyer -v 2012, I have installed the  software  but the networking cards dont pick up, and i think its becuase it missing  the HV_netvsc

when i add  this to sudo vi /etc/initramfs-tools/modules and complete  a reboot, the system hangs and goes no where.

please advise or advise some help .

thanks
Govo

17
Installation issues / logitech usb music anywhere
« on: May 05, 2013, 07:39:04 pm »
Hi
I'm trying to use a logitech usb music anywhere on one of my MD's, but the lmce keeps defaulting to the internal sound card, I can choose it from the av & audio wizard, but llinux keeps activating  the default sound card,

Is there any way I can force this to use the USB?

Kind regards
Govo

18
Installation issues / screen not adjusting correctly 10.4
« on: April 20, 2013, 12:22:27 pm »
Hi Folks

I have  a small problem, I have hook up my core to my 50'' tv and the screen is off from the right & bottom side of the screen by about 20'' each side,  the on screen orbiter is set at 800x600  and the md settings are the same, every time I boot up,  the screen is of set and I have to load the KDE desktop and adjust the display resolution by 800x600 and re-active the obiter (see small video http://youtu.be/VsVSoXmXoRk) the video will help me explain better, any idea's what  could be wrong ?

kind regards
Govo

[resolved]

19
Users / mythtv help please
« on: June 14, 2009, 07:03:41 pm »
Hi Folks at this now for 4 weeks and still no joy i would really like some help with this,

so let me start,

i did a fresh install of linux mce and i have installed a WinTV-PVR-500, now my problem  is mythtv admin setup doesnt pull in my tv card after me selecting the card,

i selected MPEG-2 Incoder card (PVRX50 , PVR500)

Now when channel editor

when i go to scan for channels  and hit the channel scanner i get the following error in the scan type, failed to open card.

now when i check the md in the admin it shows

PVR Capture Card
PVR-500 - Tuner 1    
PVR-500 - Tuner 2

so mce is picking up the device correctly.

i just cant get it to work,

also my location is ireland

my hardware is

AMD 64 pro with 2 gb ram with 320 hard drive

please advise

cheers
Govo

20
Users / upc dvr box to linuxmce question
« on: April 12, 2009, 02:27:30 pm »
Hi

can the upc (aka ntl,chorus  ),dvr box be hook up to linux mce using serial cable , does any  one have this done .this world be great to use with linux mce


please advise

Cheers
Sean

21
Users / remove videos from unpn ? need help please
« on: April 11, 2009, 11:11:27 pm »
Hi there

i have a windows xp pc sharing a video file to my xbox360 using windows media player for test reasons ,.NOW my problem is that Linux Mce has added this video to  my video library and i cant seem to remove it . it has also multiply by 4 . when i click on it to see where its pulling from it gives me the following address

file/mnt/upnp/server:administrator/Video/All Video/Mad2.Avi
file/mnt/upnp/server:administrator/Video/Video Genres/[Unknown Genre]Mad2.Avi

and so forth

Please advise how to remove it from Linux Mce

Cheers
Govo

22
Users / adding a Eurovox to linux mce using
« on: April 07, 2009, 08:06:40 pm »
Hi  is it possible to a eurobox to linux mce using a serial cabe and then control it with linux


please advise


cheers
Gov

23
Installation issues / rebuilding the main core Orbiter please help
« on: April 04, 2009, 10:04:24 pm »
Hi there

i some how delete the my main Orbiter in core  and now i cant get it to work..

is there a way i can rebuild  a Orbiter for my core ,also when i use the Pluto Orbiter it keeps using my old id and does not take control of my main core.

please help i dont want to rebuild again

cheer
Gov

24
Installation issues / removing security setting from basic user
« on: April 02, 2009, 09:53:25 pm »
Hi there

i want to remove the following buttons from the basic ui ,as my daughter  does not need access to them .

The lighting tab
sleep / wake up

climate

telecom

security

computing / sleeping menu / power . more

can these tabs be removed from the setting as i just want her to have access to the video only , i cant seem to find them in web gui.

Please advise

cheers
Gov

25
Installation issues / rippng dvds with dvd shrink on linux mce
« on: March 07, 2009, 05:28:08 pm »
Hi

can i use dvd shrink to rip a dvd and then copy it over to linux public video folder . i like the way linux can rip the dvd but it takes to long.with dvd shrink i can rip it in five to ten minutes ..


Please advise


Cheers
Sean




26
Installation issues / Linux mce wont pick up nas server
« on: February 28, 2009, 12:28:38 pm »
Hi folks linux mce wont pick up my naslite server , they are both on the same network.

is there a way to reset this , so that it searchs the net work again.


please advise

cheers
Gov

27
Users / How do i get mythtv to work
« on: February 20, 2009, 08:26:13 pm »
Hi again

one small problem , i live in ireland and i'm finding it very hard to get the mythtv to work or scan in channels . is there a guide to getting it work , please advise  on best setup.

Cheers
Gov

28
Users / using linuxmce as a
« on: February 20, 2009, 05:16:22 pm »
Hi there . is it possible to use linux mce as a web server . i want to do  this to save on esb . rite now i have  trixbox pc ,a web server pc and storage pc

i would like to run them all under linux mce ,

could this be done

cheers
Gov
P.s all these machines are protected by linux smoothwall firewall

29
Users / split monitor error
« on: November 12, 2008, 10:49:42 pm »
Hi folks ,

I've Just successfully dual boot linuxmce & windows xp with out any problems on the same laptop harddrive.

But i just have one small problem , how do i get linux mce to switch over to my external monitor  eg my lcd tv .

When i connect the lcd tv vga cable to the laptop i get the both screens with the Kubuntu loading ,but when the linuxmce starts it only shows on my laptop screen and the tv is bank.

i have tried holding fn & then pressing f5 as this changes from screen to screen but it doesnt seem to work.

do i need to install the drivers for linux .please advise on how i can get it to work

as my whole idea was to be able to move from tv to tv.

Thanks & Regards
Gov

30
Installation issues / Need help with mythtv
« on: July 09, 2008, 08:46:57 pm »
how can i find out if my drivers are install corrected,  mythtv keeps saying that failed to open card. step by step on how to get it to work.

also ,i live in ireland,dublin so what would be the best thing to get tv on my linuxmce

some help ideas and help is much greatful

Pages: 1 [2] 3