Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Govo

Pages: 1 [2] 3 4
Installation issues / error
« on: April 11, 2015, 04:26:39 pm »
Hi folks

may need to address the below error
Fatal error: Call-time pass-by-reference has been removed in /home/lmcecomp/public_html/wp-content/plugins/google-analytics-dashboard/gad-admin-options.php on line 272


Feature requests & roadmap / Mintube
« on: March 22, 2015, 11:46:05 pm »
Hi folks

Nice to add this


Users / Vesternet
« on: October 07, 2014, 06:46:17 pm »
Hi Folks

Are these products available on vesternet suitable for linuxmce home zwave

Please advise looking to get door locks and sensors

Kind regards

Installation issues / video stops playing
« on: August 24, 2014, 09:01:32 pm »
Hi folks

Recently  I have noticed when watching a video on MD the video stops playing right about 20 mins into the film.

I  have completed a full re-install and the same thing happens, I thinking it may have something to do with  hardware but  I am not to sure, as I have put the MD directly to the core to remove the router from been the issue.

But the same thing keeps happening.

Is there away to trail the issue while playing the video on the MD

Lmce 10.4

any help would be great

Users / Install libdvdcss2 for playing dvd's
« on: August 23, 2014, 10:17:58 pm »
Hi Folks

Just in case you are have problems playing DVD'S added the follow to your source list

deb /
deb-src /
And by running
wget -O - | sudo apt-key add -

then sudo apt-get update
then sudo apt-get --fix-missing install libdvdcss2

And for those wondering why I post this, my dvd's wouldn't play in my MD. error missing  libdvdcss so I need a quick fix

LMCE  10.4 fresh install

I crashed my live system and had to rebuild my system.

any ways hope this will be a helpful

Users / adding more PCI network cards
« on: August 03, 2014, 03:01:29 pm »
Hi folks

I have been at this  for number weeks try to adding more then one network card.

My idea behind it is to remove my four port switch down stairs from the network and plug directly into the linuxmce.

what I am trying to archive is the below.

eth2 --- linuxmce network
eth3  (new net pci card) ----linuxmce network
eth4  ( new net pci card) ----linuxmce network

2 directly to my client in the TV room
3 directly to my client in the Kitchen
4 directly to my netgear wireless switch upstairs in the cinema room and to the rest the rooms upstairs.

Is possible to have more then one PCI network card working with linxumce

Please, any advice or help would be great.

Thanks Gov

Feature requests & roadmap / philesight nice feature for linuxmce
« on: April 12, 2014, 11:48:40 pm »
Was wondering if this could become part of linuxmce.

Nice graphical view of your hard drive .

here  a screen shot


No longer works, removed

Users / New help with gamepad controller
« on: November 09, 2013, 04:35:18 pm »
Hi Folks
Been at this all day and no look, the UI keeps pop up when playing Mario Bro's, I have tried changing it the controller options.

any Ides.

here a short video....sorry its a bit up side down, no one to hold the phone for me.

for example, take the play station controller, I need the O to fire and the X  to jump.

I this case the O jumps and fires and  brings up the UI

please point me in the  right direction

Kind regards

Users / Android wireless remote
« on: October 28, 2013, 06:24:49 pm »
can the android air remote be used with linuxmce, I have plug it in but linuxmce does pick it up,

please advise

Users / Install Hyper-V drivers on mce
« on: August 05, 2013, 03:59:05 pm »
Hi Folks

Please advise its possible to have lmce running on hpyer -v 2012, I have installed the  software  but the networking cards dont pick up, and i think its becuase it missing  the HV_netvsc

when i add  this to sudo vi /etc/initramfs-tools/modules and complete  a reboot, the system hangs and goes no where.

please advise or advise some help .


Installation issues / logitech usb music anywhere
« on: May 05, 2013, 07:39:04 pm »
I'm trying to use a logitech usb music anywhere on one of my MD's, but the lmce keeps defaulting to the internal sound card, I can choose it from the av & audio wizard, but llinux keeps activating  the default sound card,

Is there any way I can force this to use the USB?

Kind regards

Installation issues / screen not adjusting correctly 10.4
« on: April 20, 2013, 12:22:27 pm »
Hi Folks

I have  a small problem, I have hook up my core to my 50'' tv and the screen is off from the right & bottom side of the screen by about 20'' each side,  the on screen orbiter is set at 800x600  and the md settings are the same, every time I boot up,  the screen is of set and I have to load the KDE desktop and adjust the display resolution by 800x600 and re-active the obiter (see small video the video will help me explain better, any idea's what  could be wrong ?

kind regards


Users / mythtv help please
« on: June 14, 2009, 07:03:41 pm »
Hi Folks at this now for 4 weeks and still no joy i would really like some help with this,

so let me start,

i did a fresh install of linux mce and i have installed a WinTV-PVR-500, now my problem  is mythtv admin setup doesnt pull in my tv card after me selecting the card,

i selected MPEG-2 Incoder card (PVRX50 , PVR500)

Now when channel editor

when i go to scan for channels  and hit the channel scanner i get the following error in the scan type, failed to open card.

now when i check the md in the admin it shows

PVR Capture Card
PVR-500 - Tuner 1    
PVR-500 - Tuner 2

so mce is picking up the device correctly.

i just cant get it to work,

also my location is ireland

my hardware is

AMD 64 pro with 2 gb ram with 320 hard drive

please advise


Users / upc dvr box to linuxmce question
« on: April 12, 2009, 02:27:30 pm »

can the upc (aka ntl,chorus  ),dvr box be hook up to linux mce using serial cable , does any  one have this done .this world be great to use with linux mce

please advise


Pages: 1 [2] 3 4