Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ladekribs

Pages: 1 ... 4 5 [6]
76
Installation issues / LMCE 0810 SqueezeBox Player / Sound Bridge
« on: August 11, 2009, 12:11:48 pm »
Hi all,

Should Player / Sound Bridge get registered?

they both stay at: Status **RUN_CONFIG** and Registered: No

but works both in Squeezcenter and controlled from Orbiter.


Stefan

77
Users / Re: How to send multiple IR codes for one command
« on: February 23, 2009, 07:40:43 am »
Hi Jean,

I found this that might help You:
discrete ON/OFF commands for panasonic
http://www.remotecentral.com/cgi-bin/mboard/rc-discrete/thread.cgi?4134

if that does not help, you might merge two IR commands to one:
Command 1:
0000 0070 0000 003A 0080 0041 0010 0010....0ABB

Command 2:
0000 0070 0000 003A 0080 0041 0010 0010....0ABB

new command:
0000 0070 0000 0074 0080 0041 0010 0010....0ABB 0080 0041 0010 0010....0ABB



 I have sucessfully tried that on a Philips TV

BR Stefan

78
Users / Re: USBUIRT transmit failed
« on: January 31, 2009, 07:21:34 pm »
No You are right i thought I could enter anything just for a test :-[.

Now it works !

Thank You Thom!

79
Users / USBUIRT transmit failed
« on: January 31, 2009, 05:58:49 pm »
Hi All,

USBUIRT transmit failed

I installed the (new and shiny) USBUIRT device and made it learn some LINUXMCE commands so I can run the orbiter with a remote. ok

then I applied Seths/Enoodles fix http://wiki.linuxmce.org/index.php/USB-UIRT_x86_Fix

opened the A/V properties in the A/V equipment wizard,

I went to the "Edit IR codes" page and enter some codes like "00 01 02 03 04 05 06" "update" and "test code" a message pops up saying:
The command was sent to device #131

but the /var/log/pluto/130_USB_UIRT_0038.log says:

UsbUirt transmit failed sending 00 01 02 03 04 05 06! <0xb6046b90>

and the LED on the USBUIRT stays dark

what am I doing wrong why can´t I get it to transmit?

80
when I look at the webshop I understand they won´t ship to europe or is this wrong?

81
How about a group buy they do not deliver abroad and I am in scandinavia

82
Users / Re: Users from sweden - Are there any?
« on: June 26, 2008, 10:15:37 am »
I live by the swedish westcoast, migrated from MisterHouse to LinuxMCE.

I have tried a little with IP phone and I use X10 to control the light, X10 works great now thanks to jondecker76.
I would like to use Tellstick to control the lights and aplieance but don´t think there are any drivers yet for it, is it difficult to write drivers?

83
Users / Re: x10 CM11A support is now fixed!
« on: April 04, 2008, 03:03:25 pm »
Good work done, thank You guys!
I installed the fix on my system last night and it worked right away!
Good also tha William compiled the code (much easyer but nothing learned).
now naturally comes the next question, Now I can use my X10 remote to Control the x10 devices,
 but how can i make it send other commands to linuxmce for example play media etc?

another question: I have a Rokulab Soundbridge, powered by an old amplifier, that I have to power ON/OFF manually,
how can configure a x10 on/off switch to control the amplifier in the same way as a light can be
controlled by a surveillance camera?

Pages: 1 ... 4 5 [6]