Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - pga57

Pages: 1 [2] 3 4 ... 9
16
Users / Re: New audio scheme, and upgrades (Updated)
« on: February 14, 2013, 09:25:55 am »
Hi Phenigma,

Even if it is not yet automatic, it works and simplifies configuration !!

Squeezeslave work again and I suggest, L3mce, to test it because it is a nice solution to have synchronized audio in rooms. ;-)

Thank's again for your reactivity and help.



17
Users / Re: New audio scheme, and upgrades (Updated)
« on: February 13, 2013, 09:56:40 am »
Maybe it is because I have no media director on the Core and so have not setup video and audio ?



18
Users / Re: New audio scheme, and upgrades (Updated)
« on: February 13, 2013, 09:20:14 am »
Hi

I have add the Multichannel sound card #2241 on the Core but have a "No sound cards found" in the device data parameters.

My asound.conf is the ITS audio profile that LMCE give me (same as yesterday) and my /etc/pluto/alsa/vitual_cards.conf is empty.

Do I miss something ?



19
Users / Re: New audio scheme, and upgrades (Updated)
« on: February 12, 2013, 09:27:14 pm »
Hi Phenigma,

Great !




20
Users / Re: New audio scheme, and upgrades (Updated)
« on: February 12, 2013, 09:14:46 am »
I have paste my old config (first pastebin) into /etc/pluto/alsa/virtual_cards.conf, and let the LMCE ITS audio profile.
It is a progress but the -o parameter (audio device) is always missing and if I reboot the core, I retrive a empty virtual_cards.conf :-(.

I know about Dianemo Device Template #1994 and have use it before.
But it is actually missing on linuxmce 10.04 so I have to manually recreate the virtual cards.

Thank's for your help.



21
Users / Re: New audio scheme, and upgrades (Updated)
« on: February 11, 2013, 05:55:07 pm »
The asound.conf that worked before the new audio sheme:

http://pastebin.com/v1NAqujj

For information I have 2 sound cards and only use the M Audio for squeezeslave on the core.
I don't have a media director on the core.

The new asound.conf after the new audio sheme.

http://pastebin.com/SP48tBdt


22
Users / Re: New audio scheme, and upgrades (Updated)
« on: February 11, 2013, 05:05:31 pm »
Humm... I'm not sure but I think that squeezeslave is broken with the new scheme.
Mine don't work anymore.

I've lost my core virtual card config and if I replace the new generated asound.conf with a backup I have, squeezeslave miss the -o parameter:

Code: [Select]
linuxmce  7953  0.0  0.0   3344   840 pts/11   S+   16:51   0:00 grep --color=auto squeezeslave
root     15039  9.0  0.2  60812  6844 ?        Ssl  16:27   2:10 /usr/bin/squeezeslave -m00:00:00:00:00:01 -r5 -M/var/log/squeezeslave.log localhost
root     16223  9.1  0.2  60944  6728 ?        Ssl  16:27   2:10 /usr/bin/squeezeslave -m00:00:00:00:00:02 -r5 -M/var/log/squeezeslave.log localhost
root     16781  0.6  0.2  59920  6816 ?        Ssl  16:27   0:08 /usr/bin/squeezeslave -m00:00:00:00:00:03 -r5 -M/var/log/squeezeslave.log localhost



23
Users / Re: Southern California Linux Expo
« on: January 14, 2013, 01:44:16 pm »
February is approaching and I hope that Posde can go to the Linux Expo.
So I've made ​​a second donation and have doubling my first amount! ;-)

Thank's to all the team for the work you do.

Philippe

24
Users / Re: DPMS monitor on Shuttle X50V2 Plus
« on: December 26, 2011, 10:35:52 am »
No I confirm Thom that this command does not work on this Shuttle all-in-one computer.
The screen will turn off and on immediately (UI1) or goes into Flickr screen saver (UI2).

The only command that work is the "/usr/sbin/vbetool dmps off".

I have the crontab solution but I want a little more interactivity.
A key on the keyboard, screen or remote control would be more appropriate to turn off/on this screen.

Philippe

25
Users / Re: DPMS monitor on Shuttle X50V2 Plus
« on: December 25, 2011, 04:53:29 pm »
Hello Posde,

I had translated filebinning by sending the file to a service and did not try to do otherwise.
(Having an account on oron I did not see that it was less evident for non-registered)

So I start with pastbin!

http://pastebin.com/dM6069xH

Philippe


26
Users / Re: DPMS monitor on Shuttle X50V2 Plus
« on: December 25, 2011, 03:26:37 pm »
Merry Christmas to all!

I found a command that allows me to remotely turn off the screen: "vbetool dpms off".
But I do not know how to combine it to a touch of the screen and then re activate the screen with "vbetool dpms on" because the screen and touchscreen are no longer active!
Does anyone have a suggestion?


27
Users / Re: DPMS monitor on Shuttle X50V2 Plus
« on: December 21, 2011, 08:53:35 am »
New xorg.conf download link: http://oron.com/yl3m4yu540k4

Philippe

28
Users / Re: DPMS monitor on Shuttle X50V2 Plus
« on: December 20, 2011, 08:40:18 pm »
Sorry for the side question but does the touchscreen work properly?

It works but the screens of the orbit (UI1) do not all use the maximum size of the Shuttle screen and it sometimes generates unintended actions.
And UI2 is not easy to use with fingers.


29
Users / Re: DPMS monitor on Shuttle X50V2 Plus
« on: December 20, 2011, 08:37:50 pm »
Ho... maybe this service is not avalaible for other countrys. Sorry.
Can you give me a filebin url to use ?
I'm not familiar with those...



30
Users / Re: DPMS monitor on Shuttle X50V2 Plus
« on: December 20, 2011, 08:12:41 pm »
You can download it here:

http://dl.free.fr/vttG8eWAf

Philippe


Pages: 1 [2] 3 4 ... 9