Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - pga57

Pages: 1 ... 7 8 [9] 10
121
Users / Re: WebDT 366 encryption
« on: February 02, 2009, 06:36:23 am »
Like patmankn, I have no success with WEP.
I have put a 3com 3CRWE154G72 card but, it is not reconized (I suppose it' a kernel problem).

What model of netgear card do you use Hari ?

 
Philippe

122
Users / Re: WebDT 366 encryption
« on: January 11, 2009, 11:27:33 am »
Humm...
I have no success with simply lower case key format Thom :-(
Does the system image used by Tim the lastest ?

Very strange...

Philippe

123
Users / WebDT 366 encryption
« on: January 10, 2009, 11:21:00 am »
Hello,

I'm playing with my WebDT 366 (group by Europe) I've received yesterday.
Without wifi encrytion, it work well.
But I have no sucess with 128bit WEP encryption.
I've test a lot of hexdecimal key format but have no result (AA:BB:CC:..., AABBCC..., aa:bb:cc:..., aabbcc..., aa-bb-cc...,AA-BB-CC..., etc...).
I suppose something is wrong but don't find the solution.
Do you have better result ?

Philippe

124
Marketplace / Re: WebDT 366 - Group Buy Europe
« on: January 09, 2009, 03:39:06 pm »
Tom, I forgot to thank you to for the developpement and help !
So THANK YOU ! ;-)

Philippe

125
Marketplace / Re: WebDT 366 - Group Buy Europe
« on: January 09, 2009, 01:33:06 pm »
Hello all,

I've received my order today  !
Thank's to Tim and Oliver for this nice device !

Philippe

126
Marketplace / Re: WebDT 366 - Group Buy Europe
« on: November 22, 2008, 10:15:10 am »
I'm interested for one unit to be send in France.
I'll do a paypal transfer as soon as you confirm the price and it is ok.

Philippe

127
Users / Re: Happauge Wintv-Nova-T-500
« on: November 02, 2008, 09:35:47 am »
Hi Purps,

Hi Philippe,

Thanks for your reply, great to hear you have a solution.

Could you please explain in slightly more detail what I need to do exactly? I am no expert with LinuxMCE! I'm assuming I have to insert that code in somewhere? Thank you!

I send you the database content of my capturecard table, but it is not enought.
Here the entiere solution I find on some forums and I use on my config. Yesterday I was not on my computer and forgot some things.
It is not my redaction, I'm french and my english is to poor ! ;-)

----------------------------------------
# solution 3:

There is a bug somewhere. Probably in the driver or the card’s firmware. The result is that a tuner stops. The main issue is that it stops silently, and MythTV continues to use it as if it was fine. You end up with recorded programs of zero length.

I stabilized the system and went around this by doing three things:

    * I told MythTV to be less aggressive when tuning a channel and take more time to do it
    * I told MythTV to release the tuners when it does not use them
    * I told MythTV to gather EPG data using EIT only on the first tuner

Here is how to do this:

   1. Go to the MythTV backend setup and edit the capture cards:

      1. mythtv-setup main screen
   2. Select the first tuner:

      2. Capture cards list
   3. Then edit the Recording Options:

      3. Card 0 settings
   4. Make sure that:
          * Open DVB card on demand is selected
          * Use DVB card for active EIT scan is selected
          * you have increased the DVB tuning delay (I used 150 ms)

      4. Card 0 recording options
   5. Finish, then edit the second tuner:

      2. Capture cards list
   6. Then edit the Recording Options:

      5. Card 1 settings
   7. Make sure that:
          * Open DVB card on demand is selected
          * Use DVB card for active EIT scan is not selected
          * you have increased the DVB tuning delay (I used 150 ms)

      6. Card 1 recording options
   8. Finish. Escape, Escape, etc… to get out of the setup.

I have not been losing any tuner or any recording since I’ve done that.
----------------------------------------

Voilà !
I expect now that you can resolve your problem.

A bientôt !
Philippe

128
Users / Re: Happauge Wintv-Nova-T-500
« on: November 01, 2008, 06:43:24 pm »
I'm having the same problem! Did either of you guys find a solution? I'm using the Hauppauge Nova-T-500.

As you say, can't get a channel lock after a day so, with everything else working fine. I then need to reset the core.

And there doesn't seem to be any pattern to it!!

Here my capturecard setup:

Code: [Select]
INSERT INTO `capturecard` (`cardid`, `videodevice`, `audiodevice`, `vbidevice`, `cardtype`, `defaultinput`, `audioratelimit`, `hostname`, `dvb_swfilter`, `dvb_recordts`, `dvb_sat_type`, `dvb_wait_for_seqstart`, `skipbtaudio`, `dvb_on_demand`, `dvb_diseqc_type`, `firewire_port`, `firewire_node`, `firewire_speed`, `firewire_model`, `firewire_connection`, `dvb_hw_decoder`, `dbox2_port`, `dbox2_httpport`, `dbox2_host`, `signal_timeout`, `channel_timeout`, `parentid`, `dvb_tuning_delay`, `contrast`, `brightness`, `colour`, `hue`, `diseqcid`) VALUES
(1, '0', '', '', 'DVB', 'DVBInput', NULL, 'dcerouter', 0, 1, 0, 1, 0, 1, NULL, 0, 2, 0, NULL, 0, 0, 31338, 80, NULL, 500, 3000, 0, 0, 0, 0, 0, 0, 0),
(2, '1', '', '', 'DVB', 'DVBInput', NULL, 'dcerouter', 0, 1, 0, 1, 0, 1, NULL, 0, 2, 0, NULL, 0, 0, 31338, 80, NULL, 500, 3000, 0, 150, 0, 0, 0, 0, 0);

It work for about july 2008 !

Philippe

129
Users / Re: howto: french translation
« on: September 16, 2008, 01:44:34 pm »
Ok !
I've begin to retranslate some words and phrases to be in good french. ;)
When it's done, i'll put those here.

A bientôt !
Philippe

130
Users / Re: howto: french translation
« on: September 15, 2008, 07:25:40 pm »
Strange....

131
Users / Re: howto: french translation
« on: September 15, 2008, 05:01:54 pm »
Here the modified script:

Code: [Select]
#### Global variables
lang_id=2;
lang_desc='Francais';
char_set='utf8';
###char_set='koi8r';
###char_set='cp1251';
###char_set='cp866';

dbuser='root';
dbip='localhost';
#### End Global variables


### create language entry
mysql -u$dbuser -h$dbip -e "insert into  \`pluto_main\`.\`Language\` (PK_Language, Description , psc_id) values ($lang_id ,\"$lang_desc\",$lang_id );"

mysql -u$dbuser -h$dbip -e "delete from pluto_main.Text_LS where FK_Language =$lang_id;"

### Read the first string id for english language

#! /bin/bash

while IFS=, read numero description
do
echo -e "insert ----   numero:$numero,description: $description\n"
#### insert the translated string back to DB
   mysql -u$dbuser -h$dbip -e "insert into  \`pluto_main\`.\`Text_LS\` (FK_Text,FK_Language,Description) values($numero,$lang_id,$description);" --default-character-set=$char_set

done < text_ls.csv

Philippe

132
Users / Re: howto: french translation
« on: September 15, 2008, 06:34:36 am »
Hi domotica.com !

I've find the problem !

First, I've not "Francais" but "French" in the language table.
Second, a coma was missing for the dbip variable
Third, I've have a ^ on each end of lines.

I've correct all of those and it worked now.

Thank's !
Philippe



133
Users / Re: howto: french translation
« on: September 14, 2008, 09:50:59 am »
I have those errors:

linuxmce@dcerouter:~$ ./insertdb.sh
: command not found 2:
: command not found 3:
: command not found 4:
: command not found 8:
: command not found 9:
: command not found 12:
: command not found 13:
' (1) 2005 (HY000): Unknown MySQL server host 'localhost
: command not found 16:
' (1) 2005 (HY000): Unknown MySQL server host 'localhost
: command not found 18:
: command not found 20:
: command not found 22:
./insertdb.sh: line 29: syntax error near unexpected token `done'
./insertdb.sh: line 29: `done < text_ls.csv'

Is there something missing ?

Philippe

134
Users / Re: Happauge Wintv-Nova-T-500
« on: July 14, 2008, 12:05:13 pm »
Hi Hgait,

You're right. After a few days, i get again a no signal strength and myth can't get a channel lock. :-(

If you find something....

Philippe

135
Users / Re: Happauge Wintv-Nova-T-500
« on: June 28, 2008, 09:23:52 am »
Hi Hgait,

I have switch again on Mythtv and use:
"usbcore autosuspend = -1" in /etc/modprobe.d/options

and

100ms tuning delay for each capture card.

For the moment all is ok !!!

Philippe

Pages: 1 ... 7 8 [9] 10