Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - maybeoneday

Pages: 1 ... 11 12 [13]
Users / Re: lenix 101
« on: March 31, 2008, 01:53:35 pm »
Hi unruelysoc,
as a starting point

and use search facility at top rh of page


Users / Re: Samsung DLP TV's
« on: March 31, 2008, 01:44:04 pm »
Hi guys ,

be VERY carefull , from what I've read these sort of ports are usually for maintainance only, so may not be wired as per standard....i.e worst case you could have a  fubar'd tv with no warranty, best case  you wind up back with IR. I think you need to look for RS232C (control ?)  in manufacturers spec,

Fyi  I've just got a Sharp Aquos Lc46X20 and it's BRILLIANT , tho not quite plug and play as some would have you believe,
 ALSO   1)  be aware that not all models have the rs232c on them , check with supplier... i made it a condition of purchase.
           2) make sure you have a cross wired serial cable  (null modem cable) to hand, I'm using an old "laplink " cable which seems to work

Users / Re: vdr- sky uk & ir/serial control
« on: March 31, 2008, 01:25:42 pm »
Hi bdex,
as yet I've had no success within vdr, although I'm sure there is a way.The plugin (s) i managed to download don't seem to want to play with 0710 beta 4 (for me at any rate) but this is probably due to my command line ignorance rather then  their fault.
   At the moment I'm playing sky from the 'sky live' button created after setting up the stb in web admin and using sky's own remote for channell changing's not ideal but at least I get to see Stargate  ,)            ..and hoping the new release will have lmce/vdr /analogue (i.e Sky) built in , which i understand to be the case.
I did dabble with myth, but it was one learning curve  (read cliff )  too many for an old fart like me !

So , not much help I'm afraid...please  post if you make any progress,
 regards ,

hello constant reader,
finally managed to break the loop
1-let sarah do whatever she prefers
2-Wizard- generic serial devices-advanced-UNCHECK disabled box
4-[device data] on same page....enter com port on pc  /dev/ttyS0
reload router
6Wizard- devices -av eqpt.(UNCHECK SHARE BOX)-Av properties-alter relevant codes from tv man.

1 find location of local templates  rename
2 fine tune remote...

3find the PROPER way  ;D

Installation issues / Re: Sharp Aquos lc46x20 avwizard problems
« on: March 30, 2008, 12:11:06 am »
 9+ (solid ) hours later,  4 fresh installs, AND.....still the same endless cycle of detection, no matter what combo of template used.
The only sign of progress was after disconnecting rs232 cable when i was then able to actually  get a fresh template to stick....untill rebooting/reconnectting cable caused  redetection and back to square one.

Any help REALLY would be appreciated,

Installation issues / Sharp Aquos lc46x20 avwizard problems
« on: March 29, 2008, 02:09:20 pm »
Hi everyone,

I've just done a clean install of 0710 beta 4, as I've just got a new tv :Sharp Aquos LC46X20E,(with 8 inputs) which sarah is picking up as LCxxD6U, with only 5 inputs.She then gives me 5 minutes to complete the wizard and redetects the TV, throwing me back into the wizard , with seemingly endless router restarts.,and then repeats the detection ad infinitum.

The only device template I can see is #267(?..didn't have time to take note before she redetected)

Has anyone a work around for this ,or is the only option to have sarah "ignore it every time -Don't ask" and build a template from scratch ?

Any help would be greatly appreciated,

Users / Re: STB with PVR-500 problem
« on: March 20, 2008, 05:37:34 pm »
Hi gazlang
thanks (again) for link,  other than shutting down and cold booting, only help i can give  is that my settings are

com port is blank
capture card port is 39
regards Ian

Users / Re: vdr- sky uk & ir/serial control
« on: March 20, 2008, 05:28:25 pm »
Hi gazlang ,

               thanks for the link,......another steep learning curve coming methinks !  The only thing iI seem to have done differently to you is to have  shut the core/hybrid down completely for 10 mins before rebooting , changes then seemed to stick  (Don't know why , but this is second time that's worked  for me) .

   Sorry I can't offer any more help, but i'm a complete duffer noob  !

keep on plugging away ..the little advances  are the satisfying ones :)

Many thanks,

Users / vdr- sky uk & ir/serial control
« on: March 20, 2008, 01:52:56 pm »
Hi everyone,

 I'm trying to get sky to play thro' LMCE, with limited success.
 DVB-T is fine thro vdr on nova-t 500,(thanks Totallymaxed)  and sky is playing via  Orbiter (Media)-(mce-usb2) on the 150 s-vid input ,but I'm having to change channells via sky remote, SO

          1,- can this setup be integrated into vdr ? ...I've seen reference to a sky plugin but google /search has not been my friend ;(
          2,-windows mce remote....both pronto codesets in (Wizard-devices -av eqpt - av properties) have zero effect on either of the  sky boxes i have available : how can I import different code sets / get the blaster to learn the codes ? - nothing currently happens when the " learn code " dialogue box is used
               ......would this ....   be a better approach, given that ultimately I want to run 2 sky boxes (and will inevitably run into problems with ir control as both sky boxes will respond to output of blasters ) ?
Any pointers /directions /handholding would be greatly appreciated,
Many thanks in advance , Ian

Users / Re: channels.conf dvb-t UK
« on: March 11, 2008, 12:31:55 am »
Hi Andrew ,
 thanks for speedy response.
Everything was showing as you advised  ..rose , channels .epg etc BUT whenever any channel was selected , the screen would freeze,  BUT ,  I took a break, shut the core/hybrid down for an hour , restarted , and hey presto, channels are selecting  & viewing ok  !!

  Do certain combinations hard/softwatre require a truly cold boot  , or is it just coincidence?

Could I impose ?...

I'm using windows mce remote  , which doesn't appear to work as it might  eg no channel selection by numbers..have you any tips/pointers as  to checking wether it is working as per spec /configured correctly ?

Also, Ive set up a diskless MD, which won't show TV ....I know there must be a setting somewhere   that I'm missing ..can you give me a clue?
 Many thanks in advance, your help is greatly appreciated,

Users / Re: channels.conf dvb-t UK
« on: March 10, 2008, 08:36:17 pm »

Sorry Andrew-
(hit the post button too early on previous post....did I mention  I'm  hopeless on a keyboard ?)

thanks in advance,

Users / Re: channels.conf dvb-t UK
« on: March 10, 2008, 08:28:18 pm »
Hi Andrew , 
 many thanks for your response (and all your efforts in the forums which are very informative)  &  BRILLIANT  wiki -as a windows refugee this sort of detailed  howto   is very welcome in trying to overcome the  daunting learning curves  involved in migrating to linux  (at least  for me).
I am now running  0710 beta4 i386
After following wiki,  ui 1 locked on accessing tv, even after reloading router, -after a couple of cold boots , and changing to UI 2, channels appear in both vdradmin web page and in EPG  (F5 over "no signal " screen)  BUT no live  broadcasts....

  Can you possibly supply any pointers  to  how I've managed to bork things up  and possibly a cure ?
 Where  is channels.conf  uploaded to , after uploading via the wizard ?

Users / Re: channels.conf dvb-t UK
« on: March 04, 2008, 12:32:07 am »
just solved q2   ?typo on wiki?     ie  sudo /etc/init.d/vdr stop

have found example files  in dvb utils docs  but where to get (or how to build) the specific one i need ?

Users / channels.conf dvb-t UK
« on: March 03, 2008, 10:56:27 pm »
following instructions on wiki  (totallymaxed?)  to set up vdr with  NovaT500 but
      1... can't find ini files for  terrestrial  (belmont  Emley Moor  Sheffield)........or how to create?
      2..."invalid command message" on sudo /etc/ini.d/vdr stop

any help would be appreciated,as would any pointers to controlling sky boxes thro'  rs232  (next little project)

6200 Nvidia   sempron 3k  (yes  sktA)  2Gb cheap ddr  novaT 500  1x o/b nic  1x 10/100 nic
LMCE 7010 B3   hybrid 

Linux /command line virgin  ;D ;D

Pages: 1 ... 11 12 [13]