Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - zug

Pages: 1 2 [3] 4
31
Users / Re: Quality of TV tuners?
« on: September 08, 2008, 03:59:25 pm »
I had a PVR-500 and it was awful. Completely unwatchable.
I now have a Nova T 500 and although it's vastly better than the PVR-500, it really stuggles with motion, especially Football matches.
I am going to try some of the tweaks mentioned above to see if it improves.

33
Compatible Products & Services / Re: USB UIRT's in the EU
« on: September 08, 2008, 03:47:12 pm »
I have some more if anybody would like one?

34
Users / Re: VDR + remote
« on: July 20, 2008, 11:25:30 pm »
Hi,
Is there any documentation on configuring the remote.conf file in LMCE? I have pasted the file below, can anybody explain it to me please? Do I just need to change the KBD settings with the codes recorded in the USB UIRT log file?
Thanks,
Mark


LIRC.Up         Xup
LIRC.Down       Xdown
LIRC.Menu       Xmenu
LIRC.Ok         Xok
LIRC.Back       Xback
LIRC.Left       Xleft
LIRC.Right      Xright
LIRC.Red        Xrot
LIRC.Green      Xgruen
LIRC.Yellow     Xgelb
LIRC.Blue       Xblau
LIRC.0          X0
LIRC.1          X1
LIRC.2          X2
LIRC.3          X3
LIRC.4          X4
LIRC.5          X5
LIRC.6          X6
LIRC.7          X7
LIRC.8          X8
LIRC.9          X9
LIRC.Info       Xtv
LIRC.Play       Xplay
LIRC.Pause      Xpause
LIRC.Stop       Xstop
LIRC.Record     Xrec
LIRC.FastFwd    Xforwd
LIRC.FastRew    Xrev
LIRC.Next       Xrskip
LIRC.Prev       Xlskip
LIRC.Channel+   Xch+
LIRC.Channel-   Xch-
LIRC.Volume+    Xvol+
LIRC.Volume-    Xvol-
LIRC.Mute       Xmute
LIRC.Schedule   Xstern
LIRC.Channels   Xprevch
LIRC.Timers     Xraute
LIRC.Recordings Xvideos
LIRC.User1      Xguide
LIRC.User2      Xmusic
LIRC.User3      Xpics
LIRC.User4      Xradio
LIRC.User5      Xpower

KBD.Up         00000000001B5B41
KBD.Down       00000000001B5B42
KBD.Menu       000000001B5B337E
KBD.Ok         000000000000000D
KBD.Back       000000000000007F
KBD.Left       00000000001B5B44
KBD.Right      00000000001B5B43
KBD.Red        000000001B5B5B41
KBD.Green      000000001B5B5B42
KBD.Yellow     000000001B5B5B43
KBD.Blue       000000001B5B5B44
KBD.0          0000000000000030
KBD.1          0000000000000031
KBD.2          0000000000000032
KBD.3          0000000000000033
KBD.4          0000000000000034
KBD.5          0000000000000035
KBD.6          0000000000000036
KBD.7          0000000000000037
KBD.8          0000000000000038
KBD.9          0000000000000039
KBD.Info       0000000000000020
KBD.Volume+    000000000000002B
KBD.Volume-    000000000000002D
KBD.Mute       000000000000006D
KBD.Schedule   0000001B5B32307E
KBD.Channels   000000001B5B347E
KBD.Timers     0000001B5B32317E
KBD.Recordings 000000001B5B5B45
KBD.Setup      0000001B5B32347E
KBD.Commands   0000001B5B32337E
KBD.User1      0000001B5B31387E
KBD.User2      0000001B5B31397E
KBD.User3      0000001B5B31377E

XKeySym.Up         Up
XKeySym.Down       Down
XKeySym.Menu       Delete
XKeySym.Ok         Return
XKeySym.Back       BackSpace
XKeySym.Left       Left
XKeySym.Right      Right
XKeySym.Red        F1
XKeySym.Green      F2
XKeySym.Yellow     F3
XKeySym.Blue       F4
XKeySym.0          0
XKeySym.1          1
XKeySym.2          2
XKeySym.3          3
XKeySym.4          4
XKeySym.5          5
XKeySym.6          6
XKeySym.7          7
XKeySym.8          8
XKeySym.9          9
XKeySym.Info       i
XKeySym.Pause      space
XKeySym.FastFwd    F6
XKeySym.FastRew    F5
XKeySym.Volume+    KP_Add
XKeySym.Volume-    KP_Subtract
XKeySym.User7      F7
XKeySym.User8      F8
XKeySym.User9      F9

35
Users / VDR + remote
« on: July 20, 2008, 03:56:52 pm »
Hi,
When I use my remote with LMCE, everything seems to work ok apart from VDR. Only the menu button appears to function. I know this has been an on going problem, but will it be fixed for future releases? Is there a way I can configure it work using VDR config tools rather than LMCE?
Thanks,
Mark

36
Compatible Products & Services / Re: USB UIRT's in the EU
« on: June 25, 2008, 09:21:13 pm »
There is only a couple left. If you want one say now.
Thanks,
Mark

37
Compatible Products & Services / Re: USB UIRT's in the EU
« on: June 19, 2008, 09:39:14 am »
I could send you one to Ireland for 35 inc.

38
Compatible Products & Services / Re: USB UIRT's in the EU
« on: June 16, 2008, 09:02:21 am »
Where are you based?

39
Compatible Products & Services / Re: USB UIRT's in the EU
« on: June 13, 2008, 01:34:38 pm »
price drop : £33 inc

40
Hi,
I have quite a few absolutely brand new USB UIRT 56k enchanced devices for sale. They work out of the box with Linuxmce. These retail at $55 + $20 handling and have been out of stock to EU customers for quite some time. I am selling these for £35 inc delivery to the UK.
I will have to check on the delivery prices to the EU.
If anybody is interested please pm me. I can accept Paypal, cheque or bank transfer.
Cheers,
Mark

41
Marketplace / Re: PLCBUS parts for sale
« on: May 08, 2008, 09:22:01 am »
Hari,
Do you have any pictures of the items? Do you know if they will work in the UK? Does your €200 include delivery to the UK?
Thanks,
Mark

42
Users / Linuxmce/Pluto licence question - selling equipment
« on: April 18, 2008, 06:09:19 pm »
I know obviously selling equipment indended to run Linuxmce is subject to Pluto Licencing. Is a Pluto licence required to sell ordinary peripheral equipment, such as Z-Wave kit, as LinuxMCE compatable?
Thanks,
Mark

43
Installation issues / Re: PXE booting
« on: April 05, 2008, 05:40:22 pm »
I have noticed my exports file seems to be missing the disklessmdroots section. Can anybody tell me what should be in this file?


## BEGIN : InternalStorageDevices

/mnt/device/38 192.168.80.0/255.255.255.0(rw,no_root_squash,no_all_squash,async,nohide,no_subtree_check)
/mnt/device/39 192.168.80.0/255.255.255.0(rw,no_root_squash,no_all_squash,async,nohide,no_subtree_check)
/mnt/device/40 192.168.80.0/255.255.255.0(rw,no_root_squash,no_all_squash,async,nohide,no_subtree_check)
/mnt/device/42 192.168.80.0/255.255.255.0(rw,no_root_squash,no_all_squash,async,nohide,no_subtree_check)
## END : InternalStorageDevices


## BEGIN : CommonDiskless

/home                   192.168.80.0/255.255.255.0(rw,no_root_squash,no_all_squash,sync,no_subtree_check)
/usr/pluto/orbiter      192.168.80.0/255.255.255.0(ro,no_root_squash,no_all_squash,sync,no_subtree_check)
/usr/pluto/keys         192.168.80.0/255.255.255.0(ro,no_root_squash,no_all_squash,sync,no_subtree_check)
/usr/pluto/deb-cache    192.168.80.0/255.255.255.0(ro,no_root_squash,no_all_squash,sync,no_subtree_check)
/usr/pluto/var          192.168.80.0/255.255.255.0(rw,no_root_squash,no_all_squash,sync,no_subtree_check)

## END : CommonDiskless


## BEGIN : DisklessMDRoots

## END : DisklessMDRoots

44
Installation issues / Re: PXE booting
« on: April 04, 2008, 08:50:40 pm »
I have looked there but no such look. There is just a default file.
Thanks for the link above but it does not really go into enough depth to help me diagnose the problem.

Can anybody else shed some light onto this? It is so annoying that the screen goes blank before saying "could not connect to router" so I cannot see any error messages. Is there a script that produces this error somewhere?

45
Installation issues / Re: PXE booting
« on: April 03, 2008, 09:21:31 pm »
This is driving me mad, can nobody help? it seems during the pxe boot and loading of the pxekernel it does a DHCP request, gets an IP address then quickly bombs out with no meaningful output. I just don't know what to do next :(.
where is the image for pxe booting stored? what script is run after obtaining an IP address? Is there any logging or any in depth documentation on the pxe process?

Pages: 1 2 [3] 4