Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - mardibloke

Pages: 1 [2] 3 4
16
As I do not have Monostable/Momentary light switches, I believe I need to change a switch parameter for the Fibaro z-wave dimmer module (Parameter 14 to value 1), to support my bi-stable existing UK light switches.

Is it possible to make this parameter change using LinuxMCE/Dianemo?



17
Users / z-wave remote
« on: December 09, 2012, 10:54:13 pm »
My tricklestar 200ZW-EU remote appears broken (lack of lights) - have ordered and will try replacing the battery.

I wondered if I can use another remote with my tricklestar USB 300ZW-EU,  as I don't appear to be able to find a UK supplier for a replacement tricklestar remote?

If so are there are recommended ones beyond the Aeon Labs Minimote which came up when I searched the forum.


18


Update ran just fine,  I look forward to the wiki updates, so I can have a try of the new telecoms features.


19
Installation issues / Re: IP Camera in 1004
« on: August 02, 2012, 06:18:31 pm »
I figured out that following options allowed me to control/view the camera. This all works when i'm using a normal webbrowser.

Try :

http://10.10.10.10/kmotion

I add my cameras in there and use it as the interface for monitoring, and setting it to record when there is motion. Then reviewing archive footage.  It supports my Axis PTZ cameras and moving.

20
Installation issues / Re: Dianemo S - Squeeze
« on: July 31, 2012, 07:25:18 pm »
Assuming that your real Squeeze devices have never been allowed to connect to the LAN side of your NC before then you should ....

Squeezeslaves are virtual Squeezeboxes that can be created on your NC (or MM's) and they make use of 2 of your physical audio outputs each.

Thanks Andrew, Squeeze hardware devices added - I suspect I will continue to control them through dedicated Squeeze hardware controllers, and Squeeze Apps for Android/iOS,  but any issues adding them into same rooms/zones as MM's?

Virtual Squeeze added to core and tested working fine.

Tried adding one to a MM, and it does not appear to work.  
Added the 1964 template to MM, then added #58 template under the Slim Streamer on the Core - matching fake MAC address on both.  Did a reload, and ran Start_SqueezeBox_Slaces.sh
In the Logitech Media Server web interface ( http://core.address:9000 ), I see all my Squeeze Hardware devices, plus the virtual squeeze device on Core, but no device for the MM.
Room assignments/zone is the same as the MM settings.

Anything I can check?

21
Installation issues / Re: Entertain Areas
« on: July 28, 2012, 01:45:11 pm »
I think that point is exactly the reverse... there are some rooms where using the TV's on-board speakers is adequate.


Yes, that applies to me.  No point in running expensive speakers/amp/source for listening to low-fi sources like streaming radio stations.

22
Installation issues / Re: Entertain Areas
« on: July 27, 2012, 02:08:51 pm »
Thanks Thom.

I can think of rooms where I have ability to play low quality music on say TV speakers,   but then the other side of the room a device/speakers for higher quality music.  That would be handy for me.


23
Sounds a great piece of work.  When you get a spare moment I would be interested in what has changed from old to new N8x0 version,  as I use the old N8x0 version with my Dianemo S system right now, and most functions work just fine.

24

We only support the N800/N810 on Diablo so yes it would require a separate build to support the N900/Fremantle (we have never supported that device/OS release).


Phew, I did hang on to one N810, its a great form factor, and decent battery life.

Not sure on the mileage in offering N900 support,  a fantastic device, but struggled with battery life,  so in my view not best suited as a controller around the house.


25
Installation issues / Re: Entertain Areas
« on: July 27, 2012, 12:18:10 am »
Thanks both,  in all my reading of the wiki,  very odd I must have skipped that page.

Pretty clear now.


26
Installation issues / Entertain Areas
« on: July 26, 2012, 11:20:40 pm »

I 'get' the concept of 'Room' in that I can physically poke a bit of hardware that is located in a certain room.

Could someone explain to me what the term 'entertain areas'  means.

My simple view is a light switch/media playback device,  would apply only to the room it is in.

Perhaps an example would help me understand.


27
Installation issues / Dianemo S - Squeeze
« on: July 26, 2012, 11:17:48 pm »

I confess to be a little confused by the wiki information, and wondering if its not related to my setup.

I have real hardware squeeze devices ( Duets/Controllers/Boom/Transporter ), and am ready to turn off my existing Logitech music server and move the function to my Dianemo server.

I can access the Logitech Media Server at my core ip address ( core.address:9000 )

I see in my Dianemo web admin page, under devices tree, under Core, 'Slim Server Streamer' (device template #53), and below that several entries for 'SqueezeBox Player' (template #58).

So should I just assign those SqueezeBox Players to the correct rooms/entertain areas?

The wiki - http://wiki.linuxmce.org/index.php/Dianemo_S#Adding_SqueezeSlave_Devices

Talks about device template #1964 :/


I guess also, once I make my dedicated devices work,  I would also want to add ability for some of my MM's to be squeezeslave players?

28
Installation issues / Re: IP Camera in 1004
« on: July 25, 2012, 12:12:01 pm »
Add as Motion Wrapper,  the wiki covers it very well:

http://wiki.linuxmce.org/index.php/Monitor_surveillance_cameras#Adding_IP_Cameras_under_Motion_Wrapper

What I do not see in the manual for you IPCAM, is a link for a static image from your camera.

For example, my Axis cameras the link is : /axis-cgi/jpg/image.cgi   or my other cameras : /mjpg/video.mjpg

You need to figure that out for your camera.


29
Installation issues / Re: Dianemo S - Networking
« on: July 23, 2012, 09:21:06 pm »
Sorry for bothering you Andrew, now working fine.

I forwarded all ports from my router to 192.168.1.10

Then just setup the firewall on Dianemo.

Maybe some extra reboots/restarts of router/switch/dianemo helped this time.


Is the firewall in Dianemo/Linuxmce regarded as being secure?




30
Installation issues / Dianemo S - Networking
« on: July 23, 2012, 08:13:40 pm »

I had some firewall/NAT rules setup in my router to support things like XBOX gaming and my FTP server.

Adding the Dianemo/LinuxMCE between these services and my router,  I wonder how (best) to set this up.

Internet provider >>> Router (NAT/Firewall) >>> LinuxMCE/Dianemo >>> Home network Services

My router is 192.168.1.1
Dianemo WAN 192.168.1.10
Dianemo LAN 192.168.0.1

LAN devices 192.168.0.x




Pages: 1 [2] 3 4