Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - mardibloke

Pages: [1] 2 3 4
1
Users / Re: install advice, purchasing core/md/orbit
« on: December 05, 2013, 09:08:11 pm »
and get this replaced with a proper linuxmce system which only has a few requirements
- using minimum amount of power and as small as possible
- keeping the current functionality

My ideal situation woud be:
- using a low powered, but powerful enough mini-pc as core (something like a intel nuc/brix  etc...) and using the usb ports for a z-wave stick and/or tuners


I too would like to replace my Core, which is a physically big, and power hungry box.

I'm also struggling to figure out what size of processor and memory to support the functions/devices I use.

Is there anything to give a guide - sample systems as mentioned in this thread would be a start.


2
Installation issues / Re: Fibaro Dimmer Module - FGD-211 - Dianemo
« on: May 23, 2013, 10:43:20 pm »
Sorry I didn't get in touch with Hari and try to sort this out.

I suspect it may work with Linuxmce,  but for Dianemo some of the config panels I appear to need are not available to me.

Will get in touch with Hari in the near future and try again.


3
Is there a changelog for the last couple of updates.

I think something bad has happened to my mythtv server component,  in that my xbmc/openelc front ends can no longer show live tv or recorded tv.

Any way to roll back to test?


4
Installation issues / Re: RESOLVED Re: Axis M1011 IP Camera
« on: February 17, 2013, 11:07:46 pm »
 :)

5
Installation issues / Re: Axis M1011 IP Camera
« on: February 17, 2013, 08:44:41 pm »
I'm running Dianemo S rather than Linuxmce,  so maybe the panels are different,  see my attached screenshot for maybe some clues - see that for user (and password) there are dedicated configuration input fields, and I don't put the full server address/path.




6
Installation issues / Re: Axis M1011 IP Camera
« on: February 16, 2013, 12:37:44 pm »
Do you get an image if you pop the address of your camera into a normal web browser:

http://camerauseridhere:camerapasswordhere@192.168.178.181/axis-cgi/jpg/image.cgi

where 192.168.... is your camera IP address


7
Installation issues / Re: Fibaro Dimmer Module - FGD-211 - Dianemo
« on: February 15, 2013, 08:26:18 pm »
Any advice at all appreciated, have tried everything I can think of, reset/recreated my z-wave network, checked wiring, tried another new Dimmer module, and exhausted google.


8
and set config param is the screen shot above,  that appears incorrect.

Looks like a Dianemo oddity,  if Linuxmce is the same as the wiki screenshots.

Thanks for your suggestion to exclude device from network, and include it again.  It didn't fix this issue, but noticed when excluded that the wall switch works fine - see my new thread.


9
Installation issues / Fibaro Dimmer Module - FGD-211 - Dianemo
« on: January 30, 2013, 11:09:15 pm »
With z-wave Fibaro FGD-211 dimmer module,  *not* included in z-wave network.  The light switch, 1 press to switch on, 1 press to switch light off, hold switch to set dimmer level - works fine/as expected.

As soon as I include the z-wave module in my Linuxmce/Dianemo z-wave network,  the light switch can no longer be used to turn light off.It does switch light on and can set dimmer level.  

Control from Linuxmce orbiters works as expected, allowing off/on/level.

Exclude it from z-wave network again, and switch works fine, allowing to switch off the light.

Any ideas/things to check?

10
Installation issues / Re: Changing Parameters on Fibaro z-wave dimmer
« on: January 29, 2013, 09:57:57 pm »
Thanks Hari,  I'm struggling to find where you are directing me.

I choose :

Wizard / Devices / Interfaces

Click on Advanced for the Zwave interface

Shows me my ZWave device ( Template #1754 )

Click on Send command to device

I now have a drop down list with the options:

Add Node
Assign Return Route
Download Configuration
Remove Node
Report Child Devices
Reset
Send Command to Child
Set Association
Set Config Parameter
Set Polling State
SetWakeUp
Status Report



11
Installation issues / Re: Changing Parameters on Fibaro z-wave dimmer
« on: January 21, 2013, 10:08:25 am »

Following the wiki I get to the panel to send/change the parameters, and my admin screen looks a little different:



The z-wave device I wish to update is on Port 6  ( which I guess is 'node id' and so the first field )
The Parameter I wish to change is 14
The value I wish parameter 14 to have is 1



12
Installation issues / Re: Changing Parameters on Fibaro z-wave dimmer
« on: January 20, 2013, 10:07:39 pm »
Thanks Hari


13
As I do not have Monostable/Momentary light switches, I believe I need to change a switch parameter for the Fibaro z-wave dimmer module (Parameter 14 to value 1), to support my bi-stable existing UK light switches.

Is it possible to make this parameter change using LinuxMCE/Dianemo?



14
Users / z-wave remote
« on: December 09, 2012, 10:54:13 pm »
My tricklestar 200ZW-EU remote appears broken (lack of lights) - have ordered and will try replacing the battery.

I wondered if I can use another remote with my tricklestar USB 300ZW-EU,  as I don't appear to be able to find a UK supplier for a replacement tricklestar remote?

If so are there are recommended ones beyond the Aeon Labs Minimote which came up when I searched the forum.


15


Update ran just fine,  I look forward to the wiki updates, so I can have a try of the new telecoms features.


Pages: [1] 2 3 4