Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Rukus

Pages: [1] 2 3 ... 9
Thanks for the response Thom. I'll give it a try. Hopefully the process for setting it up hasn't changed much.


Hello All,

I tried to find information via the wiki and forums regarding my question, but I haven't found anything. Just wanted to know if the code supports the new roku devices in version Linuxmce 12/14.04 and beyond.



Users / Re: Hulu Desktop Update
« on: November 04, 2011, 09:50:23 pm »
Let us know, so that we can grab it, and put it into our repo.


Sounds good.


Users / Re: Hulu Desktop Update
« on: November 04, 2011, 07:04:52 pm »
Right now, it's a never ending race to keep the packages up to date... We need help to come up with a solution that will work.


I imagined that was the case, considering you guys are working on the 10.04 roll-out as well. I'm more than willing to help keep this up-to-date, I just need to know the procedure currently used to update the package whenever a new version of the Hulu Desktop is released.



Users / Re: Hulu Desktop Update
« on: October 31, 2011, 09:22:57 pm »
Sorry for the necro-post, but my immediate problem relates to this topic.

I rebuilt my system using the final release ISO, and I installed the Hulu Player. When I fired up the player I received an update notification for version 0.98. I went ahead and updated to the latest, and performed a reload. Now whenever I try to start the Hulu Player, I get a blank screen, as if it's bringing up the player, then it stops and goes back to the orbiter screen (i.e. flicker)

I'm not sure if anyone else is having this issue, but any help would be greatly appreciated.

Thank you

Thanks for the response twodogs. I haven't had the opportunity to go over my settings, but once I do, I'll gladlyreport my findings and resolution.




Has anyone had any luck with setting up a Analog phone adapter to be able to receive calls via Asterisk on LMCE 8.10? My issue is that I can make calls from my cordless phone, which is connected to my GrandStream Adapter, but when I place an inbound call from my cell to my home, only the MD's ring. I have the settings configured to ring on all devices, but that doesn't seem to make a difference. Any help would be greatly appreciated.  



Installation issues / Re: Sound and video problems with 810 rc1
« on: September 16, 2011, 09:15:32 pm »

Has this been resolved?

Users / Re: My DCERouter is attacking other servers!
« on: July 06, 2011, 11:34:39 pm »
I had a letter from my ISP regarding attacks from my IP address on a server on the net, they didn't give much info, other than it was failed login attempts were made from my IP.  The outgoing ports were: 50495, 50886, 50742, 51300 and 51453.  Helpfully, they included a info sheet on how to get software to remove such a threat on a windows machine, bu oddly, nothing to help a Linux box?!!

Does anyone else have any experience of letters from their ISP using this distro?  I say this because the attack happened at 2:55am, and there would be none of the XP / Vista (sorry for swearing) machines on at that time in our house!

Does anyone know if, and or where there may be a log kept of the network activities I could look at, try to track down what was going on!


Have a look a the "/var/log/auth.log" file to see if anything stands out like an unauthorized login. Also make sure that you don't have SSH running on your external interface (eth0), as there are many automated programs in the wild that scan port 22. The only other way to help avoid this from happening again would be to limit whitelist the firewall on the core to only allow certain ports outbound from your network.



Feature requests & roadmap / Re: HDHomeRun Prime
« on: June 15, 2011, 10:49:24 pm »
Thanks Andrew.

I'll guess I need to talk to my cable provider, and see what cablecard options are available in my area.

Thanks again,


Feature requests & roadmap / HDHomeRun Prime
« on: June 15, 2011, 10:31:46 pm »
Hello Devs,

Are there any plans to add support for the new (at least to me) HDHomeRun Prime device in LMCE? I'm hoping that there isn't much difference between the version that most LMCE users already and this one, but I'm hoping this can be added to the list of supported device. This seems to be the only CableLabs certified device that can be used with a Cablecard and MythTV. Just thought I'd put it out there for those who might not have been aware.



Sorry for the bump, but I could really use a hand with this.


I'm currently troubleshooting an issue with my two of my asterisk extensions where I'm unable to make outbound calls from my Diskless MD, and my Grandstream HT503. Both devices appear as hosts in asterisk, but at first they were "Unspecified". I gave them static address under the "host" field in sip_additional.conf file, and they now show up as the following:

Name/username              Host            Dyn Nat ACL Port     Status
broadvoice/XXXXXXXXXX     XXXXXXXXXXX        N      5060     Unmonitored
202/202                         N      5060     OK (8 ms)
201/201                            N      5061     OK (9 ms)
200/200                       D   N      5061     OK (15 ms)
4 sip peers [Monitored: 3 online, 0 offline Unmonitored: 1 online, 0 offline]

Unfortunately, I still can't make calls from anywhere except my core.  Any help would be greatly appreciated.



Installation issues / Re: LG LCD Template
« on: January 20, 2011, 01:32:43 am »
I'm not sure if anyone else is having the same problem, but I keep getting the following message whenever I perform a router reload instead of the LG PNP script.

"You connected a Generic USB to RS232 dongle(Generic / Serial Ports)."

I also get the following output when I try to launch the LG script.

LG TV Detection script queue
Unknown: N81
TestSerialPort, v.
Usage: TestSerialPort [-p port] [-P N81|E81|O81] [-t transmit string]
[-s Search String] [-m message to log] [-i Timeout] [-b baud] [-h]
strings can include: \xx (xx is a hex char), \r and \n, and to delay x ms, \sxm
\~ means send a break
-M puts it in monitor mode where it just reports the state
  of hardware flow control until ctrl+c is pressed
It's not a LG TV

I hope this doesn't mean that my serial port is damaged, or malfunctioning. Please help.



Hi Rukus,

i have just finished the install and updates, but have not run the linuxmce icon yet. Did you change the nvidia script before or after you ran the linuxmce icon?


I didn't have to change anything, everything just worked as normal. I just clicked on the linuxmce file on the Desktop, and rebooted.

Pages: [1] 2 3 ... 9