Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - johnnybirdman

Pages: [1]
Installation issues / 0710 b3 amd64 install / pvr-350 not detected
« on: January 22, 2008, 04:17:17 pm »
I was wondering if anyone who has beta3 0710 installed, or is testing, has the pvr-350 working.  I can see it with a lspci but it does not show in the LinuxMCE wizard. and when I try to open mythtv it keeps saying everything is busy, over and over, the same message.

Otherwise, my beta3 test install is working fine, dvd rip and playback work fine.  next to try pxe boot and hook up file storage.

Installation issues / 0710 Beta3 i386.iso MD5 check (DVD) issue [SOLVED]
« on: January 19, 2008, 11:07:23 pm »
I downloaded the i386 (and amd64) iso DVD's for 0710 Beta3.  The download came with the checksum file and reads abdacf4fedadc2ece7bdab25a1162d52 however, when I run my own md5sum i get e9ec2376d9350293fab75b9c52c6fa32.  Anyone else have this problem?
I ask because as I was trying to install beta 3 (0704 installed fine on same hardware) but the install failed and would not complete because of some tar compression error.
Anyone else see this?

I'm currently downloading again.

Installation issues / Question about the demo video
« on: January 03, 2008, 04:02:24 pm »
I am very impressed by the demo video of the LinuxMCE setup and have taking stock of my current hardware to see if I can start a setup. 

On thing I still don't understand is this:  When the user in the video switches to direct AV on the LinuxMCE system and switches to the direct feed (a HD signal in the video) what is actually happening?  I can only assume that there is another cable box present in the room OR that there are some big runs of HDMI cable throughout.  With multiple HD tv's in one installation this can become difficult and cost prohibitive as most cable boxes will only have one HD output so you would need some splitter and a lot of cable and, depending on the length of the run, some amplifiers.  From the demo hardware list on the wiki I only see one tuner being used, although I note it is a dual tuner pvr.

Does anyone know how that is working or what is going on to make that happen?
Thanks for any insight.

Pages: [1]