Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - posde

Pages: [1] 2 3 ... 197
1
Installation issues / Re: "Fresh" installation 12.04 July 24 29195
« on: July 30, 2014, 04:40:14 pm »
You can use any VDR version you like. Just make sure the svdrp port is set to 2001.

2
Installation issues / Re: 14.04 July 24 29195 Notes
« on: July 30, 2014, 01:55:34 am »
I need to correct myself, and voice an apology to the Pluto guys. They DO check the smb.conf.template file.

Which brings us back to the initial question: Please check if you can find the client lanman auth setting in your smb.conf.template file.

Thanks.

3
Installation issues / Re: 14.04 July 24 29195 Notes
« on: July 30, 2014, 01:51:56 am »
Let me reply to myself. Looking through all scripts et al, I realized the smb.conf.tmpl is another of those NOT used goodies, Plutu came up with :(

I'll amend Network_Setup.sh to add the lanman settings.

4
Users / Re: thinking about new av receiver
« on: July 30, 2014, 01:50:31 am »
Whenever I think AV receiver with regards to LinuxMCE, I think Denon.

Whether you want ethernet or not, is a personal preference thingie. If Ethernet is not needed, I would make sure to get RS232 for sure.

5
Installation issues / Re: 14.04 July 24 29195 Notes
« on: July 29, 2014, 05:50:57 pm »
Could you check if the smb template files under /usr/pluto/ contain the changes

6
Users / Re: What Android app to use
« on: July 29, 2014, 05:50:10 pm »
Would you mind updating the wiki page to contain a link to actual apk, please. Thanks.

7
Users / Re: What Android app to use
« on: July 29, 2014, 02:30:49 pm »
The good thing about qOrbiter is: All the screen UI is in simple text files. Look at them, and see if you can amend them to suit your needs.

In the meantime, maybe this wikipedia article is of help: http://wiki.linuxmce.org/index.php/AndroidTouchOrbiter

8
Installation issues / Re: 14.04 July 24 29195 Notes
« on: July 28, 2014, 08:36:47 pm »
The lanman setting should have been already in... could you verify, please.

9
Installation issues / Re: 12.04 - firewall issues?
« on: July 28, 2014, 07:15:48 am »
29194 should have the firewall fixes included. If things are not working get a hold of Alblasco1702 in irc to figure out what's still missing.

10
Installation issues / Re: 14.04 July 21 29194 notes
« on: July 25, 2014, 01:57:12 pm »
See if the 29195 is better. It might contain the hal fix.

11
Users / Re: Share Drive - Too many entries!
« on: July 23, 2014, 02:00:09 pm »
The web admin has an option remove database entries that point to files no longer available. Make a backup and try that option.

12
Users / Re: zwave network lockups/delays
« on: July 22, 2014, 11:33:55 pm »
You did not say whether you are on 1004 or 1204, or I did not find it. If you are on 1204, check the advanced web page for zwave. Might give you a hint or two.

13
Installation issues / Re: 12.04 July 19 29194 notes
« on: July 22, 2014, 09:48:37 am »
What do you mean you had to manually add fields? Did you have to add the field it self, or fill in values?

14
Users / Re: Share Drive - Too many entries!
« on: July 22, 2014, 09:47:25 am »
search the wiki for folder.lock

15
Users / Re: Port Forwarding
« on: July 19, 2014, 11:31:30 am »
There are two updated packages with fixes that should take care of the port forwarding setup.

Pages: [1] 2 3 ... 197