Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - pedplar

Pages: 1 2 [3] 4 5 6
Users / respond to events
« on: September 11, 2011, 04:16:05 am »
How to set up  a respond to event to work only during the hours of 11pm and 6 am. would I just use = 2300-0600?

Users / Re: Device Templates
« on: May 30, 2011, 03:49:21 am »
I tried to make a template.  but when i click on it in the orbiter it does nothing. The only way I can get it to work right is by selecting a pre-existing template and modifying the ir codes to use mine

Users / Device Templates
« on: May 29, 2011, 11:38:02 am »
Im trying to create a new device template for my blu-ray player.  in the wiki it says use Design Object for an on screen remote.  What remotes will give me the controls for play and for the onscreen nav keys.  is there a wiki page anywhere that describes what each one does that is listed in the Design Object

Developers / Re: New Feature: Grocery System
« on: May 24, 2011, 10:38:00 am »
I would definitely use it.

Users / Re: security.mpg
« on: May 24, 2011, 10:34:52 am »
Pretty sure. I did.  Might not have.

Users / Re: security.mpg
« on: May 22, 2011, 12:52:09 pm »
Thank you.  apt-get install --reinstall pluto-sample-media wouldn't work. Reinstallation of pluto-sample-media is not possible, it cannot be downloaded That was the message apt-get gave me.  I managed to reinstall it using dpkg -i, after i manually downloaded it.

Users / security.mpg
« on: May 22, 2011, 12:47:33 am »
Can someone post a copy of security.mpg?  Its located in '/home/public/data/samples/security'.  I seem to have deleted it by mistake.
Thank you

Users / Re: Media Files Sync
« on: May 17, 2011, 12:46:32 am »
Ok thanks, I might try to reinstall see if that fixes it.  Is there a snapshot you recommend, or will the net install work.

Users / Re: Media Files Sync
« on: May 16, 2011, 11:01:19 pm »
Yes they do.  They show up in the Orbiter. They play on any MD.

Users / Re: Media Files Sync
« on: May 16, 2011, 03:01:02 pm »
Here is what I mean. No shares are listed on the left, but they show up in the right.

Users / Re: Media Files Sync
« on: May 16, 2011, 10:43:10 am »
The only share listed is the local disk in the core.  On the right hand side all the shares are listed.

Users / Re: Media Files Sync
« on: May 16, 2011, 06:57:09 am »
All of my shares are public. Using LMCE directory structures.   I have about half of my movies in public and the other half under user_1.  There is nothing listed in other.  The only share in the left frame is the local drive in the core.  My 3 windows shares are on a Ubuntu nas.  That was set up following a guide in the wiki.

Users / Media Files Sync
« on: May 15, 2011, 10:44:21 am »
My Windows shares doesn't show up in the left frame of Media Files Sync.  They are listed in the right frame.  I can access the media on my Media Directors.  So there is no way for me to edit the attributes.  Any ideas why or how I can fix it?

Users / Re: mythtv-backend .23 error
« on: May 24, 2010, 11:42:12 am »
All the mds have the same problem.  The core went fine, no errors.

Users / mythtv-backend .23 error
« on: May 24, 2010, 03:46:04 am »
Anyone else getting this error when trying to dist-upgrade?

Setting up mythtv-backend (0.23-0.1) ...
chown: invalid group: `mythtv:mythtv'
dpkg: error processing mythtv-backend (--configure):
 subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

Pages: 1 2 [3] 4 5 6