Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - augalex

Pages: 1 [2]
Feature requests & roadmap / Ambilight / A-R-E
« on: January 19, 2008, 08:35:56 am »
Me again, I just started using Linux, so I'm not able to be a great help in programming, (still working on getting my mediadatabase straight) but I found a website wich could be interesting for people who don't own a ambilight TV.

It is mentioned also an examplecode for linux:

Maybe interesting for someone... (or for more if someone can integrate this in Linuxmce)


Feature requests & roadmap / Media organisation
« on: January 17, 2008, 08:39:09 am »
Maybe it's too early for this request, but since I'm playing around with my Linuxmce now for about 5 weeks and it's still running, I came to the point where I start thinking about some cosmetics...

* Thinking about things like, I want to have the possibility to add pictures of the performers, wich should be shown, when using the search for a performer.

* Because I sometimes us my Lap (XP) wich can only run UI, as an Orbiter, there is the problem, that I've got many genres, wich hide under Video > Options, the "Viewed only" Button.

* I've already read the thread about the wish of many people to have the possibility to create playlists also for Videos, in a more comfortable way, than playing a vid, press file list, adding the next, press file list, adding the next..... and now moving on the orbiter to the first chosen one...

* the detailed view of the video files, where the studio, performers or the synopsis is shown, just cuts of for example the synopsis, if its more than 3 or 4 lines, maybe, it should be scrollable, also the small attributes , if there are more than 9 (only in my case, maybe?) the rest isn't visible.

Maybe some of you could answer, if I'm just dreaming or these could be nice gadgets for more people than me...

greetz augalex

Developers / Re: Good DBMS to view mysql tables
« on: January 11, 2008, 06:19:01 am »
Hi lon22,

You could try phpMyAdmin for example...


Users / Re: Cannot use absolute scrolling with Gyration mouse
« on: January 08, 2008, 07:38:05 am »
You report it, Zaerc?

You're the one with more know-how....


Users / Re: Cannot use absolute scrolling with Gyration mouse
« on: January 07, 2008, 09:24:39 am »
just a few extra infos since I've got the same problem:

When I recieved my new Gyro Mouse I just plugged it in the running system, wich caused, that the three buttons could not be used, BUT when I hit the F6 or F8 on the keyboard, I could control the absolute volume or media position...

After a reboot, the three buttons on the mouse are working, but there is no way to scroll absolutely neither with holding down the buttons or the F6 or F8 key on my keyboard...

Don't know if this helps, but I'm also looking forward to someone helping us out...


Users / Re: mythtv is using all inputs already
« on: January 05, 2008, 07:17:50 pm »
Ok. thnx so far, it is running..... (entry for the wiki is in work...)

But it seems not to be my week, now there are some sound problems, it seems like stuttering, and the reason could not be the singnal strength because the pictures are running normal. Adittional to the sound problems also appear while watching my media movies, but only after about one minute of watching.... (This problem exists since i've got mythtv running)

Maybe somebody could help me out again...


Users / Re: mythtv is using all inputs already
« on: January 04, 2008, 04:21:02 pm »
>>>>> Push>>>>>>

I've gor exactly the same problem, with my new, just inserted Skystar2 tv tuner card, wich is supported by ubuntu....

hope that someone can help me out....

thnx augalex

Users / Re: Some Media files won't play on md
« on: January 03, 2008, 10:10:23 am »
Thnx for your reply, William,

the problem is solved, kind of funny stuff, my md won't play files with ä ö ü in the name, so i just renamed them, and it works.....


Users / Some Media files won't play on md
« on: January 02, 2008, 10:26:58 am »
Hi guys,

my problem is like I told in the subject,

some mediafiles won't play on my md (they play on the core/hybrid) they are in the same folder, so I can't find any answer to my prob. The onscreen Orbiter just tells me that the file was not found. I checked it via the console, it's there....

Same as one file is on this hd wich won't play neither on the md or the hybrid, but it's there (checked via the webadmin and the console)

Maybe someone could help me out of this.....



Feature requests & roadmap / Some kind of a sleeptimer for mds
« on: December 30, 2007, 08:35:54 am »
Hy guys,

I tried to find a solution on my own, but as you can see (I'm posting...), no luck...

The Question is:

Wouldn't it be nice, if a md shuts down after watching a movie or a playlist or at a certain time?

Maybe I'm just thinking in the wrong direction.....



Installation issues / Re: PXE-Boot hangs up, looping......
« on: December 19, 2007, 04:36:27 pm »
Wow, after hours and hours, thre different NICs, blood and tears.......

the solution was that easy.....
thanks a lot Zaerc
and of course, even if a little too late... *g* tkmedia.....


Installation issues / PXE-Boot hangs up, looping......
« on: December 19, 2007, 04:07:16 pm »
Hy guys,

there's a big problem while trying to boot my first MD via PXE.

I got an Asus A7N8X-deluxe board, with two NICs onboard, when I connect one of them the md tries to  boot via PXE, everything seems to go its way, until, the line: filename tftpboot/pxelinux.0 comes up, for about 20 seconds and after this.
After this, the last block written:

IP-Config eth0 complete (from
adr:  broadcast:  netmask:
gateway:  dns0: dns1:
rootserver: rootpath: filename tftpboot/pxelinux.0

is repeated about hours in a really fast way.....

I already tried to setup a diskless client in the webadmin first, wich also causes no effect.

Changing the NIC = the same problem....

looking forward for some help.......


Users / Re: resynconization of home folder
« on: December 16, 2007, 03:58:04 pm »
thnx totallymaxed,

but how is it possible to remove the files in the web admin, just from the database, maybe I'm just to dumb to, but it seems to me, that I can only remove them from the hd AND the database...

looking forward to further answers.....

Users / Re: resynconization of home folder
« on: December 16, 2007, 11:17:57 am »
--->>>>>  PUSH.....

got the same problem.....

perhaps someone can tell me how to remove these entries from database...



Pages: 1 [2]