Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - augalex

Pages: [1] 2
Users / Re: N900
« on: January 23, 2010, 04:44:08 pm »
Hi Guys,

just asking if Thoms N900 already arrived and if any progress in developing an orbiter for the N900 have been made...

thnx & greetz


Feature requests & roadmap / Re: Volume leveling (auto)
« on: February 08, 2008, 02:58:35 pm »
It looks like, I'm not the only one who wishes (e.g. in the later evenings/ night) a kind of normalize for sound or movies...

Maybe I should mantis it, what do the others think?

Users / Re: Cannot use absolute scrolling with Gyration mouse
« on: February 07, 2008, 08:54:04 pm »
Just wondering if something happened,

couldn't make or even find some progress in this case...


Users / Re: Performers Pics
« on: February 01, 2008, 06:13:25 pm »
Thnx a lot.... it worked...

Its just a long way (to heaven), but like someone in this forum wrote, the world isn't perfekt...

I hoped that the performers, were displayed like the movies, on their own "site" if you click them. (Perfect would be a site in the same style like the movies, and instead of the attributes, could be listed the movies...)

maybe, some weeks of playing around with phpmyadmin and some mor work with the deeper side of lmce, I'll be able to do this on my own...

BTW, am I right, that the attributes in the moviepage could not be scrolled, and neither the long attributes, like the synopsis, wich is often longer than the place lmce provides for it?

thnx again....


Users / Re: Performers Pics
« on: January 30, 2008, 03:39:17 pm »
Thnx for the reply, but I think was not able to get the point...
I already added pics of performers, I'm just wondering, why they're only shown if I use the search function, and not in the media library in the UI if I choose to sort by performer...


Users / Performers Pics
« on: January 29, 2008, 06:35:47 pm »
Hi Guys,

since I've read in the wiki a little about attaching files to attributes ( )

and more interesting, but also more difficult for me to understand, here in the forum, the threads about the graphical view of pluto_media,

I'm wondering why the pictures of, for example performers, could not be shown in the orbiter, when I sort my movies by performer. If the search is used, there is the picture, but in my opinion, it would be a lot more intuitional, if it were possible to "browse" through performers...

Maybe someone more clever than me, could tell me that it is possible and not that worse it looks at the moment...



Users / Re: Tv Series, Movie info
« on: January 29, 2008, 07:03:58 am »
Hi stowaway, and welcome,

first of all, it,ll be for sure a good choice to switch to lmce, even though it does not support (at the moment) to get infos about your already captured TV-Shows or organize them automatically.
Your dvds will automatically get their data, cover and attributes from when you rip them, or you can use for already ripped dvds or movies, the media update deamon manually to organize your media.



Users / Re: Rip DVD using 0704
« on: January 23, 2008, 07:20:26 am »
You try to rip an original dvd (bought) or an dvd with avis or so on it (burned)?

Did Lmce recognize your DVD? (usually it should start playing after putting it in)

In case of a burned dvd, with avis... you only could copy it to the core by yourself using for example a terminal.



Users / Re: Rip DVD using 0704
« on: January 22, 2008, 10:41:23 am »
Hello mercury9 an welcome,

basically you must have libdvdcss installed, wich you can check under advanced > add software, there it should be in the list.

Maybe it's more easy to help you, if you could write a little more than,

"Tried to rip a DVD to add it to the media list, but was not successful",

what happened?( broke up during ripping, nothing happened.....)


Users / Re: Multiple views
« on: January 21, 2008, 04:18:46 pm »
Hi qvindesland,

usually it should work well, wich depends on the hardware, a good, stable core, am many tv tuner cards as mds (or the half, in case of dual channel cards  ;) )

You've got it already running at home?

If not, try it...



you heard sound during the DTS sound test?

By the way, "the whole screen was black except for a little box with part of her face that i could see" I got once, when I tried to run UI2 on my laptop, wich couldn't even handle UI1....

and again goodluck...


Hi V1p3r1987,

I'm not sure about the last things you've mentioned, but the point where your PC was "frozen" the first time, was the DTS-Test, first you have to activate SPDIF output because by default it’s muted.
Open a terminal, run alsamixer utility, find IEC958 mixer and unmute it by pressing ‘m’.
Then this should work, but now the bad news, I'm not sure if your system will work again without reinstalling, maybe someone else could help you out...

But since a new installation never took me more than 30 - 40 minutes, this should not be the problem...



Users / Sort options = long way to file?
« on: January 20, 2008, 07:46:58 am »
Hello again please forgive me, if this topic was already discussed. (If it was I just couldn't find it)

When navigating through my video files, I want to use for example the "sort by genre" option, then I get listed all my genres, so far so good, but now, when I choose a genre, no file appears, I'll have to click Options again and select Filename, and go, to make the files linked to this genre visible.

Maybe, I'm wrong, or it's my fault, but in my opinion, this makes no sense, since I've got more genres than can be displayed directly...

greetz augalex

Users / Re: Cannot use absolute scrolling with Gyration mouse
« on: January 20, 2008, 07:14:05 am »
Hi guys,

I added my steps in the mantis, but I'm still running 7.04, and the answer from Ender was:

"Did you try this with 0710beta's ? The issue you are describing was happening with 0704 if the user activated manually the repeated keys while Orbiter was running."

Anybody got the problem still under 7.10, or is it solved?

greetz augalex

Pages: [1] 2