Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - coley

Pages: 1 ... 30 31 [32]
466
Developers / Re: Is it possible to delete device templates?
« on: February 13, 2008, 02:33:08 pm »
Bump!

I've run into this issue too. While trying to get the ACT Zwave controller going I added a new manufacturer and device and set this up with the device id. So now when I plug the zcu201 in I get numerous devices detected :( , the correct one as per the new wiki entry (thanks hari) and my old incorrect one.

How can I delete the incorrect device template?

thx
-Coley.

467
Developers / Re: Supporting the ACT Solutions ZCU201 USB Z-wave Interface
« on: February 08, 2008, 05:07:54 pm »
Hari, I don't have external access set up at the moment - I'll look into it.

I just used insmod - modprobe is probably a bit smarter to use.
Yes usbserial is loaded - I have another USB to serial port cable (can't remember manufacturer) and it works ok according to dmesg output.

I'll try again later and get more dbug info.

-Coley.

468
Developers / Re: Supporting the ACT Solutions ZCU201 USB Z-wave Interface
« on: February 07, 2008, 05:48:38 pm »
Hi,
I've tried to get the ZCU201 going.
I've loaded the module - no error msgs, but didn't show up on lsmod.
Added the device ID to a new template - plugging the module in is detected by the core.
I'm not sure if I have the template set up correctly - what options should I be choosing when adding a new device?

thanks
Coley.

469
as rrambo said the DVD install extracts a working image to your HD
I feel your pain - I made the same mistake.
use the 2CD version of the installer - it takes longer but doesn't nuke your HD.

On the recovery of your existing data - it all depends on how far you let the install go and where your partition with your collection was located.

-Coley.

470
And from someone who should know better :-[ - I'm glad that warning is now in place!!!
I know the warnings were there but as info was changing as the beta was just released I thought the DVD was more recent than the wiki! Installed fine on a VM but then all went wrong on real install - won't be using that DVD again on my system now that I've rebuilt the partition table!

 

471
Developers / Re: Supporting the ACT Solutions ZCU201 USB Z-wave Interface
« on: January 24, 2008, 02:01:57 pm »
did anybody try the module yet?

Hacking does not make fun if one can't see results...

Pleazzzze (with cherry and sugar on top) could somebody test the kernel module with a ACT Homepro ZCU101 or ZCU201 interface?

best regards,
Hari
I should get a chance to check it out later.
hopefully will let you know how I get on.
I don't have a primary remote to download a config yet, but I should still be able to get it detected right?

-Coley.

472
Developers / Re: UI3 Discussion
« on: January 22, 2008, 11:24:11 pm »
Are there notes or minutes from Saturdays meeting knocking around? or will it all come to light in this thread.

-Coley.

 >:( ISP issues had me offline for it

473
Developers / Re: Help us build more Phone Line providers into 0710!
« on: January 18, 2008, 11:47:11 am »
I've one for Blueface in Ireland - I'll upload it once I've had a chance to test.
-Coley.

474
Users / Re: 0710 Beta 3
« on: January 16, 2008, 09:20:19 pm »
here's hoping it warms up!!
downloading.......

475
Developers / Re: Supporting the ACT Solutions ZCU201 USB Z-wave Interface
« on: January 15, 2008, 03:08:09 pm »
wow! a lot happens in a few days, was away for a bit.
my zwave devices arrived so hopefully should get to play with them in the next few days.

btw does anyone know what the extra connector on the ZCU201 is besides the pwr and USB?

-Coley.

476
Developers / Re: Supporting the ACT Solutions ZCU201 USB Z-wave Interface
« on: January 07, 2008, 07:14:21 pm »
ZCU201 and ZDW232 ordered for my experiments, from http://www.elekhomica.nl/
noticed all plug in modules were eu type plugs :(
have to go elsewhere for UK/Ireland 3pin plugin modules, which is a pain as shipping adds up!!

-Coley.


478
Users / Re: Squeezebox Duet - Looks interesting
« on: January 07, 2008, 03:12:26 pm »
Yeah saw that this morning, looks sweet.
Wonder how the controller would work as a remote for LMCE!! has a 3-axis accelerometer.

-Coley.

479
Developers / Re: Supporting the ACT Solutions ZCU201 USB Z-wave Interface
« on: January 04, 2008, 06:01:51 pm »
ok, gonna dip my toe in here, I should be able to help with some dev/dbg.
 - firstly where can I buy the ZCU201, I've been reading about it from ACT for ages but don't know who supplies it. I've googled and found a few places that supply it - any recommendations? I'm in Ireland.
 - next, totallymaxed, can I get the src please?

thx,
-Coley.

Pages: 1 ... 30 31 [32]