Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - coley

Pages: 1 [2] 3
16
Developers / UpdateMedia
« on: February 12, 2011, 02:31:11 am »
I came across a wee bug in UpdateMedia - it was segfaulting on .ogg files with no comments.
I've logged a trac ticket - #985 http://svn.linuxmce.org/trac.cgi/ticket/985
I've tried submitting a patch but trac thinks I'm spam - I've attached the patch here instead.
Can someone with svn access apply the change please.

thx
-Coley.

17
Users / squeezeslave and USB DAC
« on: November 12, 2010, 01:51:34 pm »
I've just ordered a Topping TP30 USB DAC Class T Amplifier from ebay. They use a PCM2704 chip so should play nice with ALSA.
Hoping to use this to drive some ceiling speakers with squeezeslave from the core.
Anyone else used one of these with LinuxMCE?

-Coley.

18
Developers / N900 PR1.3
« on: October 28, 2010, 10:53:24 am »
Looks like the PR 1.3 update to the N900 breaks the maemo Orbiter.
From first impressions it looks like a re-link is all that's needed, libSDL_gfx .so version is up at .13, the Maemo Orbiter looks for libSDL_gfx.so.4.
I'll try a re-compile and see how it goes.

If this sorts it I'll need to re-package - might need a brief tutorial as I've no idea about creating a deb pkg for this.

-Coley.

19
Compatible Products & Services / Qees zwave products
« on: October 08, 2010, 04:48:44 pm »
Does anyone have any experience of zwave products from these guys http://www.qees.eu/?
I've seen their inline power/dimmer units on some online shops, yet they have a whole range of products on their website which I can only assume haven't come to market yet. I tried emailing them but have had no response.
A search of the forums only gets hits in the wiki.

Any info anyone?

thanks
-Coley.

20
Users / Pegatron Cape 7
« on: August 17, 2010, 06:22:26 pm »
Hi folks,
I've been hunting around for a beefy MD that can handle full HD.
Has anyone experience with this? http://www.custompc.ie/cape-7-nvidia-ion-atom-230-2gb-160gb-white-24645-p.asp
I can't seem to find details on power consumption or its NIC although I have only been looking on and off this afternoon.

Do people think it will fit the bill, looks like it will, and work with lmce?

thx,
-Coley.

21
Users / possible error on UI1 power screen
« on: July 20, 2010, 05:57:12 pm »
On an Orbiter, UI1, selecting the Power button from the lower row brings me to the correct screen.
On this I have one button asking me which orbiter I wish to control and below this options to power on the display or md.
Above the OFF text I have another button with the following text "Restart as ERR Parameter not found" what should this button display?

thx,
-Coley.

22
Hi,
After an update and dist-upgrade today I get the errors as listed below.
Code: [Select]
Setting up freepbx (0+2.3.1-3) ...
Installing new version of config file /etc/asterisk/extensions_custom.conf ...

Configuration file `/etc/asterisk/indications.conf'
 ==> Modified (by you or by a script) since installation.
 ==> Package distributor has shipped an updated version.
 ==> Using current old file as you requested.
Installing new version of config file /etc/asterisk/manager.conf ...
Installing new version of config file /etc/asterisk/rtp.conf ...

Configuration file `/etc/asterisk/modules.conf'
 ==> Modified (by you or by a script) since installation.
 ==> Package distributor has shipped an updated version.
 ==> Using current old file as you requested.

Configuration file `/etc/asterisk/iax_additional.conf'
 ==> File on system created by you or by a script.
 ==> File also in package provided by package maintainer.
 ==> Using current old file as you requested.
Installing new version of config file /etc/asterisk/musiconhold.conf ...
Installing new version of config file /etc/asterisk/queues.conf ...
Installing new version of config file /etc/asterisk/features.conf ...
Installing new version of config file /etc/asterisk/meetme.conf ...

Configuration file `/etc/asterisk/queues_additional.conf'
 ==> File on system created by you or by a script.
 ==> File also in package provided by package maintainer.
 ==> Using current old file as you requested.
Installing new version of config file /etc/asterisk/logger.conf ...

Configuration file `/etc/asterisk/zapata_additional.conf'
 ==> File on system created by you or by a script.
 ==> File also in package provided by package maintainer.
 ==> Using current old file as you requested.

Configuration file `/etc/asterisk/sip_additional.conf'
 ==> File on system created by you or by a script.
 ==> File also in package provided by package maintainer.
 ==> Using current old file as you requested.
Installing new version of config file /etc/asterisk/phone.conf ...
Installing new version of config file /etc/asterisk/enum.conf ...
Installing new version of config file /etc/amportal.conf ...
ERROR 1050 (42S01) at line 1: Table 'cdr' already exists
ERROR 1050 (42S01) at line 20: Table 'admin' already exists
ERROR 1050 (42S01) at line 30: Table 'ampusers' already exists
ERROR 1050 (42S01) at line 44: Table 'devices' already exists
ERROR 1050 (42S01) at line 58: Table 'extensions' already exists
ERROR 1050 (42S01) at line 73: Table 'featurecodes' already exists
ERROR 1050 (42S01) at line 88: Table 'freepbx_log' already exists
ERROR 1050 (42S01) at line 103: Table 'globals' already exists
ERROR 1050 (42S01) at line 113: Table 'iax' already exists
ERROR 1050 (42S01) at line 125: Table 'incoming' already exists
ERROR 1050 (42S01) at line 146: Table 'modules' already exists
ERROR 1050 (42S01) at line 158: Table 'module_xml' already exists
ERROR 1050 (42S01) at line 170: Table 'queues' already exists
ERROR 1050 (42S01) at line 182: Table 'sip' already exists
ERROR 1050 (42S01) at line 194: Table 'users' already exists
ERROR 1050 (42S01) at line 218: Table 'zap' already exists
ERROR 1050 (42S01) at line 230: Table 'notifications' already exists
ERROR 1060 (42S21) at line 261: Duplicate column name 'channel'
ERROR 1060 (42S21) at line 262: Duplicate column name 'mohclass'
ERROR 1060 (42S21) at line 263: Duplicate column name 'description'
ERROR 1060 (42S21) at line 264: Duplicate column name 'alertinfo'
ERROR 1060 (42S21) at line 265: Duplicate column name 'ringing'
ERROR 1060 (42S21) at line 266: Duplicate column name 'grppre'
ERROR 1060 (42S21) at line 267: Duplicate column name 'directdid'
ERROR 1060 (42S21) at line 268: Duplicate column name 'didalert'
ERROR 1060 (42S21) at line 269: Duplicate column name 'mohclass'
ERROR 1060 (42S21) at line 270: Duplicate column name 'faxexten'
ERROR 1060 (42S21) at line 271: Duplicate column name 'faxemail'
ERROR 1060 (42S21) at line 272: Duplicate column name 'answer'
ERROR 1060 (42S21) at line 273: Duplicate column name 'wait'
ERROR 1060 (42S21) at line 274: Duplicate column name 'privacyman'
ERROR 1060 (42S21) at line 275: Duplicate column name 'sipname'
ERROR 1060 (42S21) at line 276: Duplicate column name 'emergency_cid'
The user `www-data' is already a member of `asterisk'.
 * Restarting web server apache2                                                          apache2: Could not reliably determine the server's fully qualified domain name, using 192.168.80.1 for ServerName
 ... waiting apache2: Could not reliably determine the server's fully qualified domain name, using 192.168.80.1 for ServerName
                                                                                   [ OK ]
Stopping Asterisk PBX: asterisk.
Starting Asterisk PBX: asterisk.
Installing module 'core'

Module successfully installed
Installing module 'conferences'

Tue, 06 Jul 2010 11:26:47 +0100 - Unable to connect to manager 127.0.0.1:5038 (111): Connection refused
Tue, 06 Jul 2010 11:26:47 +0100 - Unable to connect to manager 127.0.0.1:5038 (111): Connection refused
Module successfully installed
Installing module 'dashboard'

Tue, 06 Jul 2010 11:26:48 +0100 - Unable to connect to manager 127.0.0.1:5038 (111): Connection refused
Tue, 06 Jul 2010 11:26:48 +0100 - Unable to connect to manager 127.0.0.1:5038 (111): Connection refused
Module successfully installed
Installing module 'featurecodeadmin'

Tue, 06 Jul 2010 11:26:49 +0100 - Unable to connect to manager 127.0.0.1:5038 (111): Connection refused
Tue, 06 Jul 2010 11:26:49 +0100 - Unable to connect to manager 127.0.0.1:5038 (111): Connection refused
Module successfully installed
Installing module 'infoservices'

Tue, 06 Jul 2010 11:26:50 +0100 - Unable to connect to manager 127.0.0.1:5038 (111): Connection refused
Tue, 06 Jul 2010 11:26:50 +0100 - Unable to connect to manager 127.0.0.1:5038 (111): Connection refused
Module successfully installed
Installing module 'ivr'

Tue, 06 Jul 2010 11:26:51 +0100 - Unable to connect to manager 127.0.0.1:5038 (111): Connection refused
Tue, 06 Jul 2010 11:26:51 +0100 - Unable to connect to manager 127.0.0.1:5038 (111): Connection refused
Module successfully installed
Installing module 'music'

Tue, 06 Jul 2010 11:26:53 +0100 - Unable to connect to manager 127.0.0.1:5038 (111): Connection refused
Tue, 06 Jul 2010 11:26:53 +0100 - Unable to connect to manager 127.0.0.1:5038 (111): Connection refused

Module successfully installed
Installing module 'queues'

Tue, 06 Jul 2010 11:26:53 +0100 - Unable to connect to manager 127.0.0.1:5038 (111): Connection refused
Tue, 06 Jul 2010 11:26:53 +0100 - Unable to connect to manager 127.0.0.1:5038 (111): Connection refused
Module successfully installed
Installing module 'recordings'

Tue, 06 Jul 2010 11:26:54 +0100 - Unable to connect to manager 127.0.0.1:5038 (111): Connection refused
Tue, 06 Jul 2010 11:26:54 +0100 - Unable to connect to manager 127.0.0.1:5038 (111): Connection refused
Module successfully installed
Installing module 'ringgroups'

Tue, 06 Jul 2010 11:26:54 +0100 - Unable to connect to manager 127.0.0.1:5038 (111): Connection refused
Tue, 06 Jul 2010 11:26:54 +0100 - Unable to connect to manager 127.0.0.1:5038 (111): Connection refused
Module successfully installed
Installing module 'timeconditions'

Tue, 06 Jul 2010 11:26:58 +0100 - Unable to connect to manager 127.0.0.1:5038 (111): Connection refused
Tue, 06 Jul 2010 11:26:58 +0100 - Unable to connect to manager 127.0.0.1:5038 (111): Connection refused
Module successfully installed
Installing module 'voicemail'

Tue, 06 Jul 2010 11:26:59 +0100 - Unable to connect to manager 127.0.0.1:5038 (111): Connection refused
Tue, 06 Jul 2010 11:26:59 +0100 - Unable to connect to manager 127.0.0.1:5038 (111): Connection refused
Module successfully installed
Processing #118 (202)
Processing #22 (200)
Tue, 06 Jul 2010 11:27:00 +0100 - Unable to connect to manager 127.0.0.1:5038 (111): Connection refused

Setting up pluto-asterisk (2.0.0.44.10070523148) ...
Setting up pluto-dhcpd-plugin (2.0.0.44.10070523148) ...
Setting up pluto-std-plugins (2.0.0.44.10070523148) ...

Setting up pluto-storage-devices (2.0.0.44.10070523148) ...
 * Reloading configuration files for periodic command scheduler crond              [ OK ]

Setting up pluto-text-to-speech (2.0.0.44.10070523148) ...
Nitech HTS festival voices already installed, no action required.

Setting up pluto-website-admin (2.0.0.44.10070523148) ...
Module rewrite already enabled
Site default already disabled
Site pluto already enabled
 * Reloading web server config apache2                                                    apache2: Could not reliably determine the server's fully qualified domain name, using 192.168.80.1 for ServerName
                                                                                   [ OK ]
The connection refused errors seem to resolve themselves and the module in question gets installed.
Are the database errors something to be worried about?

If someone wants me to check logs/errors to determine if this is an issue or not let me know.
-Coley.

23
Installation issues / exportfs errors
« on: June 22, 2010, 05:04:26 pm »
Hi,
After a recent upgrade, apt-get update + apt-get dist-upgrade, my installation is stuck.
I can't recall what packages were being upgraded but its stuck setting up pluto-mythtv-plugin.
The output is as follows:
Code: [Select]
Setting up pluto-mythtv-plugin (2.0.0.44.10061723082) ...
The user `mythtv' is already a member of `public'.
ERROR 1071 (42000) at line 1: Specified key was too long; max key length is 1000 bytes
Backing up old permissions files...
Setting up users...
Setting up Global Static Directories...
Setting up User Static Directories...
Setting up User Directories...
 * Reloading /etc/samba/smb.conf smbd only                                                                                                             [ OK ]
 * Stopping Samba daemons                                                                                                                              [ OK ]
 * Starting Samba daemons                                                                                                                              [ OK ]
make: Entering directory `/var/yp'
make[1]: Entering directory `/var/yp/pluto'
Updating passwd.byname...
Updating passwd.byuid...
Updating group.byname...
Updating group.bygid...
Updating netid.byname...
Updating shadow.byname...
make[1]: Leaving directory `/var/yp/pluto'
make: Leaving directory `/var/yp'
Tue, 22 Jun 2010 14:46:30 +0100 : Disabling UpdateMediaDaemon on the system(s)
Tue, 22 Jun 2010 14:46:30 +0100 : Enabling UpdateMediaDaemon on the system(s)
Reloading automounter: checking for changes ...
Reloading automounter map for: /mnt/device
 * Re-exporting directories for NFS kernel daemon...                                                                                                         
exportfs: No options for /mnt/device/53 0.0.0.0/255.255.255.0: suggest 0.0.0.0/255.255.255.0(sync) to avoid warning
exportfs: /etc/exports [3]: Neither 'subtree_check' or 'no_subtree_check' specified for export "0.0.0.0/255.255.255.0:/mnt/device/53".
  Assuming default behaviour ('no_subtree_check').
  NOTE: this default has changed since nfs-utils version 1.0.x

exportfs: eth0 has non-inet addr
exportfs: eth0 has non-inet addr
exportfs: No options for /home 192.168.80/255.255.255.0: suggest 192.168.80/255.255.255.0(sync) to avoid warning
exportfs: /etc/exports [7]: Neither 'subtree_check' or 'no_subtree_check' specified for export "192.168.80/255.255.255.0:/home".
  Assuming default behaviour ('no_subtree_check').
  NOTE: this default has changed since nfs-utils version 1.0.x

exportfs: eth0 has non-inet addr
exportfs: eth0 has non-inet addr
exportfs: No options for /usr/pluto/orbiter 192.168.80/255.255.255.0: suggest 192.168.80/255.255.255.0(sync) to avoid warning
exportfs: /etc/exports [8]: Neither 'subtree_check' or 'no_subtree_check' specified for export "192.168.80/255.255.255.0:/usr/pluto/orbiter".
  Assuming default behaviour ('no_subtree_check').
  NOTE: this default has changed since nfs-utils version 1.0.x

exportfs: eth0 has non-inet addr
exportfs: eth0 has non-inet addr
exportfs: No options for /usr/pluto/keys 192.168.80/255.255.255.0: suggest 192.168.80/255.255.255.0(sync) to avoid warning
exportfs: /etc/exports [9]: Neither 'subtree_check' or 'no_subtree_check' specified for export "192.168.80/255.255.255.0:/usr/pluto/keys".
  Assuming default behaviour ('no_subtree_check').
  NOTE: this default has changed since nfs-utils version 1.0.x

exportfs: eth0 has non-inet addr
exportfs: eth0 has non-inet addr
exportfs: No options for /usr/pluto/deb-cache 192.168.80/255.255.255.0: suggest 192.168.80/255.255.255.0(sync) to avoid warning
exportfs: /etc/exports [10]: Neither 'subtree_check' or 'no_subtree_check' specified for export "192.168.80/255.255.255.0:/usr/pluto/deb-cache".
  Assuming default behaviour ('no_subtree_check').
  NOTE: this default has changed since nfs-utils version 1.0.x

exportfs: eth0 has non-inet addr
exportfs: eth0 has non-inet addr
exportfs: No options for /usr/pluto/var 192.168.80/255.255.255.0: suggest 192.168.80/255.255.255.0(sync) to avoid warning
exportfs: /etc/exports [11]: Neither 'subtree_check' or 'no_subtree_check' specified for export "192.168.80/255.255.255.0:/usr/pluto/var".
  Assuming default behaviour ('no_subtree_check').
  NOTE: this default has changed since nfs-utils version 1.0.x

exportfs: eth0 has non-inet addr
exportfs: eth0 has non-inet addr
exportfs: No options for /var/spool/asterisk 192.168.80/255.255.255.0: suggest 192.168.80/255.255.255.0(sync) to avoid warning
exportfs: /etc/exports [12]: Neither 'subtree_check' or 'no_subtree_check' specified for export "192.168.80/255.255.255.0:/var/spool/asterisk".
  Assuming default behaviour ('no_subtree_check').
  NOTE: this default has changed since nfs-utils version 1.0.x

exportfs: eth0 has non-inet addr
exportfs: eth0 has non-inet addr
exportfs: No options for /usr/pluto/diskless/168 192.168.80/255.255.255.0: suggest 192.168.80/255.255.255.0(sync) to avoid warning
exportfs: /etc/exports [17]: Neither 'subtree_check' or 'no_subtree_check' specified for export "192.168.80/255.255.255.0:/usr/pluto/diskless/168".
  Assuming default behaviour ('no_subtree_check').
  NOTE: this default has changed since nfs-utils version 1.0.x

exportfs: eth0 has non-inet addr
exportfs: eth0 has non-inet addr
                                                                                                                                                       [ OK ]
Backing up old permissions files...
Setting up users...
Setting up Global Static Directories...
Setting up User Static Directories...
Setting up User Directories...
 * Reloading /etc/samba/smb.conf smbd only                                                                                                             [ OK ]
 * Stopping Samba daemons                                                                                                                              [ OK ]
 * Starting Samba daemons                                                                                                                              [ OK ]
make: Entering directory `/var/yp'
make[1]: Entering directory `/var/yp/pluto'
Updating passwd.byname...
Updating passwd.byuid...
Updating group.byname...
Updating group.bygid...
Updating netid.byname...
Updating shadow.byname...
make[1]: Leaving directory `/var/yp/pluto'
make: Leaving directory `/var/yp'
Tue, 22 Jun 2010 14:46:37 +0100 : Disabling UpdateMediaDaemon on the system(s)
Tue, 22 Jun 2010 14:46:37 +0100 : Enabling UpdateMediaDaemon on the system(s)
 * Reloading /etc/samba/smb.conf smbd only                                                                                                             [ OK ]
Creating /home/public paths...
Creating paths for each extra storage device...

 - what can I do about the first error? "ERROR 1071" specified key too long?
 - exportfs - no options looks like just a warning, its the "eth0 has non-inet addr" seems like the more serious error. Where can I look to fix this? ifconfig reports nic addresses as expected.
 - /usr/pluto/diskless/168 doesn't exist, it may have in the past but no media director is listed under webadmin. I'm guessing this is still in the database somehow.
 - Script hangs at last line copied above.

Any direction is appreciated.

thx,
-Coley.

24
Feature requests & roadmap / Captive landing page
« on: June 09, 2010, 01:03:50 pm »
While thinking about how best to automate, or at least minimise the number of steps, to install the orbiter on my N900 I thought about widening the net and setting up a captive landing page or portal or whatever they are called for new machines on a network where lmce has been installed. I know all the info will be there on the core.
The incoming browser can be detected and the user then directed to a page where they can install the software appropriate for their device, for example with the N900 if they accept it can redirect them to the .install file on the diapub site and the app manager opens and install the orbiter, for a WinCE device point them to the cab file etc.
Possibly if they have accepted the install of the orbiter the database can be updated to this end on the core.
I know this can easily be done from the web-admin and/or following the prompts on an orbiter or the hybrid core, but this assumes you are at the core or have an orbiter set up.

Is it a case of adding some php to the default page of the apache webserver to query the database and see if we have seen the device before? has it been configured? ignored etc? and acting on this?

I had a brief look this morning at some apps/services that provide this functionality but these mess with iptables or bind or separate databases and I don't know enough about the lmce wiring to go hacking at something else which will update info under the hood.
Actually thinking about that we would need to poke somewhat under the hood as we would want all http requests to route to our page - would need to know what lmce scripts would be upset by this.

I'm just floating this idea at the moment to see if its feasible or if there is something out there that others have heard of which I should look at, or if I'm missing something obvious!!

Opinions good or bad are welcome.

-Coley.


25
Installation issues / dist-upgrade error
« on: February 11, 2010, 04:20:26 pm »
I just did an apt-get update and dist-upgrade on 810 and received the following errors
Code: [Select]
Setting up pluto-boot-scripts (2.0.0.44.10021122758) ...
/var/lib/dpkg/info/pluto-boot-scripts.postinst: line 104: /etc/skel/Desktop/LinuxMCE: No such file or directory
dpkg: error processing pluto-boot-scripts (--configure):
 subprocess post-installation script returned error exit status 1
Setting up libmysqlclient15-dev (5.0.67-0ubuntu6.1) ...

Processing triggers for libc6 ...
ldconfig deferred processing now taking place
Errors were encountered while processing:
 pluto-boot-scripts
E: Sub-process /usr/bin/dpkg returned an error code (1)
Is this something I need to worry about? is it a bug?
If more info is needed ask and I'll try to provide.

-Coley.

26
Users / DVBworld HD-2104-USB-S2 install
« on: January 18, 2010, 05:15:34 pm »
I've just received these - thanks Andrew (totallymaxed).
Do I still need to follow the wiki instructions http://wiki.linuxmce.org/index.php/DVBworld_HD-2104-USB-S2 for 8.10 beta?

thanks
Coley.

27
Users / New Hdd not mounted
« on: October 13, 2009, 05:16:54 pm »
Hi
I added a 1Tb Hd, formatted and then let lmce discover new HD and told it to use its own dir structure.
Then copied three or four hundred gigs of audio into newly created audio sub dir.
Left lmce at it overnight and next day all my audio was tagged and available via orbiters.

I'm running the latest alpha or at least keeping up to fairly recent releases - and probably after a reboot the new hd isn't auto-mounted. I can view the hd through Dolphin, but am asked for my password to mount it - maybe this is why lmce cannot mount it. I know the automounter is sensitive and likes no manual interference.
Initially all the audio was still listed on the orbiter but wouldn't play, now it is no longer listed.
If I go to Media browser via web admin the audio is in the database but is marked as not being on the disc.
The symlink exists for the mount onto new hd but it isn't being mounted.
Where do I start to look to get lmce mounting the hd automatically?

thanks
Coley.

28
Developers / production and test core
« on: June 26, 2009, 03:56:40 pm »
Devs,
What do you currently do when you want to swap in and out a core machine, or even just test new features?
I've been out of my house since end last year and am now in the process of moving back and plan to have obviously a dedicated core, possibly bump of the RAM in it and use it as a build server - but then to be able to do some dev, I want to be one of those Indians Thom mentions ;).
I don't want whoever is watching/listening to Media to have to suffer reloads of the router or worse still me taking the routing down if others a browsing through lmce gateway or using voip.
do you use subnets? or VMs
what are the recommendations?

thanks
-Coley.

29
Users / potential cheap headless core
« on: July 22, 2008, 04:51:15 pm »
I'm going to get one of these and some extra mem as a dedicated headless core
http://www.elara.ie/products/detailsfull.asp?productcode=ECE1574355

This way I can do a clean install any time if I go tinkering with it.

You think it will be up to the task?

thanks
-Coley.

30
Installation issues / missing link destination
« on: June 11, 2008, 06:48:10 pm »
I've been battling on and off trying to get an AMD64 MD going with an i386 hybrid core with no success yet.
I've tried
  • adding MD via webadmin, leaving arch type as i386, clicking setup diskless MD, wait for it to finish generating MD, quick reload router. Then tried booting MD. Nothing, MD gets no IP addr.
    Add MD MAC via webadmin, save, reload router, booting MD this time gets ip addr and continues to boot until it loops failing a mount call with error 13. Rebuilding of the image via webadmin doesn't help.
  • Delete above MD via webadmin, re-add as above, set its arch type to be amd64, rebuild image and reload router. Less this time, ip addr received by the MD but cannot boot.
After some digging found that the tftboot directory had the initrd image and vmlinuz had broken symlinks. The symbolic link had the right content but the destination file was not present.

Do these files get pulled out of the PlutoMD-archxxx.tar.bz2 files? My amd64 file appears to be corrupt, bunzip decompresses it ok, but tar complains - I can't rember the exact error - " missing '.' " or something to that effect?
Am I digging in the right direction?

thanks
-Coley

Pages: 1 [2] 3